Search found 295 matches

by Dakin Quelia
Thu Dec 08, 2011 2:25 am
Forum: [3.0.x] Abandoned MODs
Topic: [ABD] Forum Categories in Tabs
Replies: 66
Views: 13184

Re: [BETA] Forum Categories in Tabs

To activate tab, try this method. In Includes/functions.php add this line:             'S_MENU_ACTIVE'                => ($user->page['page_name'] == 'vewforum.php' && $_SERVER['QUERY_STRING'] == 'f=' . $forum_id) ? true : false,  And template file: <span <!-- IF S_MENU_ACTIVE -->class="...
by Dakin Quelia
Sat Dec 03, 2011 5:57 pm
Forum: [3.0.x] MOD Writers Discussion
Topic: Visit counter per user
Replies: 6
Views: 374

Re: Visit counter per user

Hello javiexin,

Have a look at this MOD. ;)

Best regards.
by Dakin Quelia
Wed Nov 30, 2011 8:13 am
Forum: [3.0.x] MOD Writers Discussion
Topic: Howto use cache in my mod?
Replies: 13
Views: 518

Re: Howto use cache in my mod?

Look this line:

Code: Select all

$cache->put('_last_registered_users', $last_users, 86400); 
It allows you to use cache for your SQL Query. ;)
by Dakin Quelia
Wed Nov 30, 2011 7:09 am
Forum: [3.0.x] MOD Writers Discussion
Topic: Howto use cache in my mod?
Replies: 13
Views: 518

Re: Howto use cache in my mod?

Hello Stoker 4.0 , Like this: // Last registered Users     if (!empty($config['tslru_enable']))     {            $sql = 'SELECT user_id, username, user_colour, user_regdate                 FROM ' . USERS_TABLE . ' WHERE user_inactive_time = 0                 ORDER BY user_regdate DESC';         $res...
by Dakin Quelia
Sat Nov 26, 2011 2:49 pm
Forum: [3.0.x] Abandoned MODs
Topic: [ABD] Forum Categories in Tabs
Replies: 66
Views: 13184

Re: [BETA] Forum Categories in Tabs

I have a suggestion: Manage Tabs via ACP (add / modify / delete) and manage via forums. :)
by Dakin Quelia
Sat Nov 26, 2011 4:00 am
Forum: [3.0.x] Abandoned MODs
Topic: [ABD] Forum Categories in Tabs
Replies: 66
Views: 13184

Re: [BETA] Forum Categories in Tabs

Hello,

Interesting MOD. Good Work. :)

Best regards.
by Dakin Quelia
Thu Nov 17, 2011 4:40 pm
Forum: [3.0.x] MOD Writers Discussion
Topic: [Problem] My new ACP doesn't display modules
Replies: 10
Views: 498

Re: [Problem] My new ACP doesn't display modules

My problem was solved by purging cache. :)
by Dakin Quelia
Thu Nov 17, 2011 11:26 am
Forum: [3.0.x] MOD Writers Discussion
Topic: [Problem] My new ACP doesn't display modules
Replies: 10
Views: 498

Re: [Problem] My new ACP doesn't display modules

Here the report: p_master Object ( [p_id] => [p_class] => wbacp [p_name] => [p_mode] => [p_parent] => [include_path] => ./../includes/ [active_module] => [active_module_row_id] => [acl_forum_id] => [module_ary] => Array ( ) [module_cache] => Array ( [parents] => Array ( [1] => Array ( ) ) ) )
by Dakin Quelia
Wed Nov 16, 2011 3:44 pm
Forum: [3.0.x] MOD Writers Discussion
Topic: [Problem] My new ACP doesn't display modules
Replies: 10
Views: 498

Re: [Problem] My new ACP doesn't display modules

Here my report: auth Object ( [acl] => Array ( [0] => 111111111111111111111111111111111111111111111111111111111111111111111111111111111111111010000 [1] => 10000010000001000011001000100000000000000000000000000000000000 [2] => 11111111111111111111111111111111111111111000000000000000000000 [3] => 11111...
by Dakin Quelia
Wed Nov 16, 2011 10:28 am
Forum: [3.0.x] MOD Writers Discussion
Topic: [Problem] My new ACP doesn't display modules
Replies: 10
Views: 498

Re: [Problem] My new ACP doesn't display modules

The problem is not here. Because if they're not defined it will display an error message. ;)

I'm using into common.php file in website directory:

Code: Select all

// Session management
$user->session_begin();
$auth->acl($user->data);
$user->setup(); 
by Dakin Quelia
Wed Nov 16, 2011 9:05 am
Forum: [3.0.x] MOD Writers Discussion
Topic: [Problem] My new ACP doesn't display modules
Replies: 10
Views: 498

Re: [Problem] My new ACP doesn't display modules

$website->setup(); is defined. The problem isn't here.

Any idea?
by Dakin Quelia
Tue Nov 15, 2011 3:09 pm
Forum: [3.0.x] MOD Writers Discussion
Topic: [Problem] My new ACP doesn't display modules
Replies: 10
Views: 498

[Problem] My new ACP doesn't display modules

Hello I've got a problem with my modules. They are enabled but it's displaying : module not accessible. Here my code: http://pastebin.com/RFyJvPiw The modules are localized in " includes/wbacp/ ". It's for an admin panel outside phpbb directory. :) I was reading this thread but it doesn't ...
by Dakin Quelia
Thu Nov 10, 2011 1:21 pm
Forum: [3.0.x] MODs in Development
Topic: [BETA] Account Links
Replies: 349
Views: 76365

Re: [BETA] Account Links

I'd like that certains users can loggin on same NPC Account.

Ah okay. I'm undestanding. ;)
by Dakin Quelia
Thu Nov 10, 2011 3:53 am
Forum: [3.0.x] MODs in Development
Topic: [BETA] Account Links
Replies: 349
Views: 76365

Re: [BETA] Account Links

Hello,

I have a question about this MOD: Any users can logged to same account?

Best regards.

Go to advanced search