Search found 70 matches

by Damien Boyle
Thu Jul 03, 2008 12:05 pm
Forum: [3.0.x] Support Forum
Topic: Please help i think i messed up my forum!
Replies: 16
Views: 835

Re: Please help i think i messed up my forum!

No joy just takes me to a blank screen :cry:
by Damien Boyle
Thu Jul 03, 2008 11:42 am
Forum: [3.0.x] Support Forum
Topic: Please help i think i messed up my forum!
Replies: 16
Views: 835

Re: Please help i think i messed up my forum!

Brf wrote:It looks to me that your forum-tree got messed up. Try this:
http://www.phpbb.com/community/viewtopi ... 6&t=611029
to try and fix it.
Cheers dude i'll give this a try...where do i put the code?


Thanks :)
by Damien Boyle
Thu Jul 03, 2008 10:35 am
Forum: [3.0.x] Support Forum
Topic: Please help i think i messed up my forum!
Replies: 16
Views: 835

Re: Please help i think i messed up my forum!

cherokee red wrote:*edit* Cna you also please correwct the copyright on your forums
http://www.phpbb.com/rules/#rule4j
Sorry i thought having Powered by phpBB © 2008 was ok, my bad...sorted now :)


Thanks alot ;)
by Damien Boyle
Thu Jul 03, 2008 10:05 am
Forum: [3.0.x] Support Forum
Topic: Please help i think i messed up my forum!
Replies: 16
Views: 835

Re: Please help i think i messed up my forum!

here ya go: $subforums[$parent_id][$forum_id]['orig_forum_last_post_time'] = $row['forum_last_post_time']; $forum_rows[$parent_id]['forum_topics'] += $row['forum_topics']; // Do not list redirects in LINK Forums as Posts. if ($row['forum_type'] != FORUM_LINK) { $forum_rows[$parent_id]['forum_posts']...
by Damien Boyle
Thu Jul 03, 2008 8:41 am
Forum: [3.0.x] Support Forum
Topic: Please help i think i messed up my forum!
Replies: 16
Views: 835

Please help i think i messed up my forum!

Your board's URL: http://www.mixjunkies.com Version of phpBB3: 3.0.1 MODs you have installed: User Reminder Mod Last RSS Banner Management X users viewing Last Post Subject When the problem started: after i tryed to add a new forum. Template(s) used: prosliver Language(s) used: english Version of P...
by Damien Boyle
Wed Jul 02, 2008 1:34 am
Forum: [3.0.x] MOD Database Releases
Topic: SEO MOD
Replies: 1150
Views: 247660

Re: SEO MOD

r4dsking wrote:This is a problem im getting, the pages 1|2|3|4|5 end in .php
Image

this is the url it goes to
Image

how do i fix it so it goes to html, from the # pages?
Have this problem as well :(
by Damien Boyle
Tue Jul 01, 2008 7:39 pm
Forum: [3.0.x] Abandoned MODs
Topic: [ABD] TUT Forum Page Hits 0.1.0
Replies: 73
Views: 5584

Re: [BETA] TUT Forum Page Hits 0.1.0

[phpBB Debug] PHP Notice: in file /includes/acp/acp_pagehits.php on line 109: Undefined index: 07 [phpBB Debug] PHP Notice: in file /includes/acp/acp_pagehits.php on line 109: Undefined offset: 1 [phpBB Debug] PHP Notice: in file /includes/acp/acp_pagehits.php on line 109: Undefined index: guest_hi...
by Damien Boyle
Mon Jun 23, 2008 8:59 pm
Forum: [3.0.x] MOD Database Releases
Topic: Post Count Requirements
Replies: 219
Views: 59444

Re: Post Count Requirements

Can someone help me fix this problem..every time i use the forum with Post Count Requirements i get this error at the top of the page: [phpBB Debug] PHP Notice: in file /viewforum.php on line 101: Undefined variable: neededposts here is my /viewforum.php: <?php /** * * @package phpBB3 * @version $I...
by Damien Boyle
Fri Jun 20, 2008 3:49 am
Forum: [3.0.x] MOD Database Releases
Topic: Post Count Requirements
Replies: 219
Views: 59444

Re: Post Count Requirements

Can someone help me fix this problem..every time i use the forum with Post Count Requirements i get this error at the top of the page: [phpBB Debug] PHP Notice: in file /viewforum.php on line 101: Undefined variable: neededposts here is my /viewforum.php: <?php /** * * @package phpBB3 * @version $I...
by Damien Boyle
Thu Jun 19, 2008 5:16 am
Forum: [3.0.x] Abandoned MODs
Topic: [ABD] Ad Management 1.0.1
Replies: 359
Views: 47299

Re: [BETA] Ad Management

they don't show for me either... since the fix of the database and the 8m-32m it handles itself perfectly in the ACP...but don't show in forum... i ll wait it out as i read there was a time delay sometimes... but i would be suprized if it was affecting the adsence AND the banner...as banner is a si...
by Damien Boyle
Wed Jun 18, 2008 3:04 pm
Forum: [3.0.x] MOD Database Releases
Topic: Post Count Requirements
Replies: 219
Views: 59444

Re: Post Count Requirements

Can someone help me fix this problem..every time i use the forum with Post Count Requirements i get this error at the top of the page: [phpBB Debug] PHP Notice: in file /viewforum.php on line 101: Undefined variable: neededposts here is my /viewforum.php: <?php /** * * @package phpBB3 * @version $Id...
by Damien Boyle
Thu Jun 05, 2008 8:36 pm
Forum: [3.0.x] MOD Database Releases
Topic: SEO MOD
Replies: 1150
Views: 247660

Re: SEO MOD

Anyone got the print fix? still cant get this sorted. Hmm not sure what the print problem is - it seems to work on my forum - http://www.rwapservices.co.uk/ZX80_ZX81/forums/ Can you check it and see? I don't have any other mods installed at the moment. This is the error im getting General Error SQL...
by Damien Boyle
Thu Jun 05, 2008 8:16 pm
Forum: [3.0.x] MOD Database Releases
Topic: SEO MOD
Replies: 1150
Views: 247660

Re: SEO MOD

Anyone got the print fix? still cant get this sorted.
by Damien Boyle
Thu Jun 05, 2008 4:43 am
Forum: [3.0.x] Abandoned MODs
Topic: [ABD] phpBB3 Portal
Replies: 889
Views: 150140

Re: [Beta] phpBB3 Portal

cyb0rg wrote:have you kept the portal file as portal.php and not changed it to index.php?
Yes i have not changed it.

I still have portal.php and the forum index.php in my root.
by Damien Boyle
Wed Jun 04, 2008 8:57 pm
Forum: [3.0.x] Abandoned MODs
Topic: [ABD] phpBB3 Portal
Replies: 889
Views: 150140

Re: [Beta] phpBB3 Portal

Damien Boyle wrote:Hello can someone help me fix this problem cant get into the forum, every time i click board index it just takes me to the portal any ideas?

Site : http://www.mixjunkies.com
Anyone?

Thanks

Go to advanced search