Search found 145 matches

by Minoesj
Tue Sep 06, 2005 10:36 pm
Forum: [2.0.x] MOD Database Releases
Topic: [2.0.17] Inline Banner Ad
Replies: 1253
Views: 257066

Will it work with the CH-mod and can i choose at what forum i activate the function.

Thanks !
by Minoesj
Tue Sep 06, 2005 10:24 pm
Forum: [2.0.x] MOD Database Releases
Topic: [2.0.17] Amazon Link MOD
Replies: 54
Views: 13997

Looks like a great mod and it is great that you can choose at what forum you use it (that's its best feature, more mods should work on that).
Thanks for that!
But will this work with the CH-Mod ?
by Minoesj
Wed Aug 24, 2005 6:06 pm
Forum: [2.0.x] MOD Database Releases
Topic: [2.0.17] ViewsMod
Replies: 41
Views: 13780

How do i do it so it only shows 'These messages has been seen over ... times.' under Who is Online.
I do not want the extra colomn and views for every forum.
by Minoesj
Mon Aug 22, 2005 11:29 pm
Forum: 2.0.x Support Forum
Topic: Googlebot has been killing my forums for 5 days
Replies: 6
Views: 654

But doesn't this make that if googlebot doesn't crawl the forum anymore that i will also lose my position at google ?
What can i do so googlebot doesn't eat all my bandwitch but it still crawls my forum periodical and i keep my position in the google engine ?
by Minoesj
Fri Jul 01, 2005 1:48 pm
Forum: [3.0.x] Styles Support & Discussion
Topic: Ranks, Logos, Buttons or any other graphics requests!
Replies: 7039
Views: 838923

I would need the adaption of the following buttoms : You have posted in this topic : http://animalsuffering.com/forum/templates/Appalachia/images/folder_own.gif You have posted in this topic (+ Popular) : http://animalsuffering.com/forum/templates/Appalachia/images/folder_hot_own.gif and You have po...
by Minoesj
Tue Jun 07, 2005 1:24 am
Forum: [2.0.x] MOD Database Releases
Topic: Attachment Mod
Replies: 22119
Views: 2228660

I am not sure...Did you CHMOD your upload directory to 777? Yes the upload directory is set to 777 If i add a atach it is put in the upload directory (and shows up in the preview) but it doesn't show up when it is posted (although when i edit the post after and hit the preview i see it again, so it...
by Minoesj
Mon Jun 06, 2005 12:20 pm
Forum: [2.0.x] MOD Database Releases
Topic: Attachment Mod
Replies: 22119
Views: 2228660

I am not sure...Did you CHMOD your upload directory to 777? Yes the upload directory is set to 777 If i add a atach it is put in the upload directory (and shows up in the preview) but it doesn't show up when it is posted (although when i edit the post after and hit the preview i see it again, so it...
by Minoesj
Sun Jun 05, 2005 11:31 pm
Forum: [2.0.x] MOD Requests
Topic: Registration Agreement Terms, where do i change it ?
Replies: 4
Views: 490

Thanks for the help!
by Minoesj
Sun Jun 05, 2005 11:27 pm
Forum: [2.0.x] MOD Database Releases
Topic: Attachment Mod
Replies: 22119
Views: 2228660

I already installed this mod some weeks ago but hadn't really tested it till now (i already tried it at a testforum and it worked) I have the CH-MOD and used the adaption version for it. I don't know what part i forgot and maybe you can help me. When i post an attachement i can see it in the post p...
by Minoesj
Sat Jun 04, 2005 10:18 pm
Forum: [2.0.x] MOD Requests
Topic: Registration Agreement Terms, where do i change it ?
Replies: 4
Views: 490

Registration Agreement Terms, where do i change it ?

Where do i change (what file) the Registration Agreement Terms ?

Thanks in advance,
Ricardo
by Minoesj
Sat Jun 04, 2005 9:45 pm
Forum: [2.0.x] MOD Database Releases
Topic: Attachment Mod
Replies: 22119
Views: 2228660

I already installed this mod some weeks ago but hadn't really tested it till now (i already tried it at a testforum and it worked) I have the CH-MOD and used the adaption version for it. I don't know what part i forgot and maybe you can help me. When i post an attachement i can see it in the post p...
by Minoesj
Sat Jun 04, 2005 1:24 am
Forum: [2.0.x] MOD Database Releases
Topic: Attachment Mod
Replies: 22119
Views: 2228660

I already installed this mod some weeks ago but hadn't really tested it till now (i already tried it at a testforum and it worked) I have the CH-MOD and used the adaption version for it. I don't know what part i forgot and maybe you can help me. When i post an attachement i can see it in the post pr...
by Minoesj
Fri Jun 03, 2005 1:29 am
Forum: 2.0.x Discussion
Topic: topics anywhere no object error but old settings work
Replies: 2
Views: 291

the mod thread is there :
http://www.phpbb.com/phpBB/viewtopic.php?t=72782

Me and an other has posted the same question there but didn't get an answer.

As i have seen other been helped with mod problems in this forum (phpBB Discussion) i thought of asking it here.

Thanks anyway
by Minoesj
Thu Jun 02, 2005 11:18 pm
Forum: 2.0.x Discussion
Topic: topics anywhere no object error but old settings work
Replies: 2
Views: 291

topics anywhere no object error but old settings work

I have a phpBB 2.0.15 with the CH-MOD installed. I added the topics anywhere mod again (i also had it before i installed the CH-Mod) and it seems my old settings still work but i can't get in the page topics_anywhere.php I get the following error code : Fatal error: Call to a member function on a no...
by Minoesj
Thu Jun 02, 2005 1:33 am
Forum: [2.0.x] MOD Database Cleanup
Topic: [2.0.6] RSS Content Syndicator
Replies: 799
Views: 389029

Does nobody have an idea how to make it work with the Categories Hierarchy (sub-forums) mod ( http://www.phpbb.com/phpBB/viewtopic.php?t=265040 )

Please Help !!!!

I really loved this mod and would like to use it again.

Go to advanced search