Search found 193 matches

by millipede
Mon Sep 09, 2019 8:58 pm
Forum: Extension Requests
Topic: Bible verses in posts
Replies: 12
Views: 857

Re: Bible verses in posts

hey, I'm just happy to have it. :) If it was packaged as biblequotes-3.2/david63/biblequotes I would have uploaded it correctly the first time. No worries though. I'm testing it out... seems to work how I'd expect in my browser. I have it set to hover but I might have to change that as in mobile, ho...
by millipede
Mon Sep 09, 2019 7:17 pm
Forum: Extension Requests
Topic: Bible verses in posts
Replies: 12
Views: 857

Re: Bible verses in posts

thanks... It's now in the disabled extensions in the acp, yay...
Although it says "[*] Bible quotes" Not sure what the [*] is about but at least it's there.
by millipede
Mon Sep 09, 2019 6:45 pm
Forum: Extension Requests
Topic: Bible verses in posts
Replies: 12
Views: 857

Re: Bible verses in posts

For anyone interested here is the extension - https://github.com/david63/biblequotes/archive/3.2.zip Here I was thinking I needed to go try and figure out how to create it myself. Thanks. Although, how do I install that one? I unzipped it and uploaded it to the ext folder... and tried it in the ext...
by millipede
Sat Sep 07, 2019 11:55 pm
Forum: Extension Requests
Topic: Bible verses in posts
Replies: 12
Views: 857

Re: Bible verses in posts

This shouldn't be too hard. All you really need is... Over a year later and I was looking at this again and wondered what "this shouldn't be too hard" meant... thinking it was just something I could throw together myself... so I went in my cpanel to look at files for overall_footer_body_after and w...
by millipede
Fri Sep 06, 2019 8:55 pm
Forum: [3.2.x] Support Forum
Topic: pages wont load after deleting ext data
Replies: 15
Views: 427

Re: pages wont load after deleting ext data

while I'm waiting, and since this error seems to involve the media embed extension... I went and posted a support topic for that extension with the error code produced so maybe someone can tell me what to do with it. If I get help there, I'll update here. Thanks. If you're referring to the old s9 m...
by millipede
Fri Sep 06, 2019 8:01 pm
Forum: [3.2.x] Support Forum
Topic: pages wont load after deleting ext data
Replies: 15
Views: 427

Re: pages wont load after deleting ext data

while I'm waiting, and since this error seems to involve the media embed extension... I went and posted a support topic for that extension with the error code produced so maybe someone can tell me what to do with it. If I get help there, I'll update here. Thanks.
by millipede
Fri Sep 06, 2019 4:59 pm
Forum: [3.2.x] Support Forum
Topic: pages wont load after deleting ext data
Replies: 15
Views: 427

Re: pages wont load after deleting ext data

contacted my host... they gave me a link to a topic in their knowledgebase... all it said was to add the following line to htaccess in the folder that was having issues... so I opened htaccess in the forums folder and edited it, adding... php_value display_errors on I got the following... Fatal erro...
by millipede
Fri Sep 06, 2019 4:46 pm
Forum: [3.2.x] Support Forum
Topic: pages wont load after deleting ext data
Replies: 15
Views: 427

Re: pages wont load after deleting ext data

janus_zonstraal wrote:
Fri Sep 06, 2019 4:22 pm
Sometimes you can see errors in cPanel, if you have that?
Or ask your host for the error logs
guess I have to contact my host... :( cPanel does have an error log but it's empty... hmmm...
by millipede
Fri Sep 06, 2019 3:14 pm
Forum: [3.2.x] Support Forum
Topic: pages wont load after deleting ext data
Replies: 15
Views: 427

Re: pages wont load after deleting ext data

hmm... didn't pay attention to that date... I found that in the error log file in the root directory of the forum. Are there any other error log files??? because, I still can't get ANY pages to load for me with the forum... On firefox, I don't see an error but as someone else said, I get a 500 error...
by millipede
Fri Sep 06, 2019 3:04 pm
Forum: [3.2.x] Support Forum
Topic: pages wont load after deleting ext data
Replies: 15
Views: 427

Re: pages wont load after deleting ext data

any thoughts on this error??? It looks like it references to the Media Embed extension(says plugin there) which is odd to me since that's not an extension I was messing with at the time. I simply deleted the data of an extension that was disabled, don't think I ever used it.
by millipede
Thu Sep 05, 2019 10:19 pm
Forum: [3.2.x] Support Forum
Topic: pages wont load after deleting ext data
Replies: 15
Views: 427

Re: pages wont load after deleting ext data

Your site is sending a http error 500 . As you can see in the search result I linked, it is a quite common error wich doesn't tell anything without having a look in the servers error log file. So, Just look there to find the real error. I found an error log in the forums' root directory... this is ...
by millipede
Thu Sep 05, 2019 5:29 pm
Forum: [3.2.x] Support Forum
Topic: pages wont load after deleting ext data
Replies: 15
Views: 427

Re: pages wont load after deleting ext data

warmweer wrote:
Thu Sep 05, 2019 5:20 pm
millipede wrote:
Thu Sep 05, 2019 5:05 pm
can't clear the cache for the board itself without being in the ACP...
Yes you can, use FTP, and empty /cache, leaving index.htm and .htaccess
ok... tried that but so far, still can't load any pages.
by millipede
Thu Sep 05, 2019 5:05 pm
Forum: [3.2.x] Support Forum
Topic: pages wont load after deleting ext data
Replies: 15
Views: 427

Re: pages wont load after deleting ext data

lopoto wrote:
Thu Sep 05, 2019 4:30 pm
clean cache . ?
can't clear the cache for the board itself without being in the ACP... but as far as my computer goes, tried this from several browsers and on another computer all together(cleared the cache there) and still no luck so far.
by millipede
Thu Sep 05, 2019 4:19 pm
Forum: [3.2.x] Support Forum
Topic: pages wont load after deleting ext data
Replies: 15
Views: 427

pages wont load after deleting ext data

Support Request Template What version of phpBB are you using? phpBB 3.2.7 What is your board's URL? https://byfellowship.com/forums/index.php Who do you host your board with? mdd hosting How did you install your board? I used the download package from phpBB.com What is the most recent action perfor...
by millipede
Tue Aug 06, 2019 5:07 pm
Forum: [3.2.x] Support Forum
Topic: SQL error
Replies: 2
Views: 181

Re: SQL error

Thanks. Hasn't repeated itself so far today. I'll keep an eye on it.

Go to advanced search