Search found 488 matches

by vrflyer
Fri May 30, 2003 8:18 pm
Forum: [2.0.x] MODs in Development
Topic: [ABD] Super Moderators
Replies: 755
Views: 95128

In regrards to above, I edited (recoded) the crap out of "Admin_users.php" under "Super_mod" folder. 8O
by vrflyer
Fri May 30, 2003 1:23 am
Forum: [2.0.x] MODs in Development
Topic: [ABD] Super Moderators
Replies: 755
Views: 95128

Ok, I read the Entire forum (pheeeew). I got everything working but this when using my "Dummy" Super-Mod. I go into the CP for SuperMod, then either choose Mangament or select an UserID/Name (to manage). This is my wacky error: Warning: opendir(./../../language) [function.opendir]: failed to open di...
by vrflyer
Fri May 23, 2003 11:20 pm
Forum: 2.0.x Support Forum
Topic: invalid _session while attempting to move threads??
Replies: 35
Views: 3408

Great fix !!! Killed a big BUG ! 8) :P
by vrflyer
Tue Mar 18, 2003 5:08 pm
Forum: 2.0.x Support Forum
Topic: [FIXED] - Poll Topic Error !!!
Replies: 3
Views: 494

TTT ...... for anyone having this problem .... :twisted:
by vrflyer
Mon Mar 17, 2003 7:50 pm
Forum: 2.0.x Support Forum
Topic: [FIXED] - Poll Topic Error !!!
Replies: 3
Views: 494

Please help.. I've searched the entire sit and among others as well.... with no luck ... :roll: Well problem fixed !!!! Co-Worker helped me out by modifying the "viewtopic.php" file and fixed GUEST Error when viewing Topics w/POLLS. FROM THIS (Line 669 for ref.): // Does this topic contain a poll? ...
by vrflyer
Mon Mar 17, 2003 2:15 am
Forum: 2.0.x Support Forum
Topic: [FIXED] - Poll Topic Error !!!
Replies: 3
Views: 494

Please help..

I've searched the entire sit and among others as well.... with no luck ... :roll:
by vrflyer
Sun Mar 16, 2003 10:57 pm
Forum: 2.0.x Support Forum
Topic: [FIXED] - Poll Topic Error !!!
Replies: 3
Views: 494

[FIXED] - Poll Topic Error !!!

If logged-in no error, but if viewed as "guest" it blows up ? :? (v2.0.4 & No Mods. New Poll) General Error: Could not obtain user vote data for this topic DEBUG MODE SQL Error : 1064 You have an error in your SQL syntax near '' at line 4 SELECT vote_id FROM phpbb_vote_voters WHERE vote_id = 3 AND v...
by vrflyer
Mon Feb 17, 2003 10:19 pm
Forum: [2.0.x] Convertors
Topic: UBB.classic (UBB 6.x) Convertor - v0.2.5
Replies: 653
Views: 115214

Re: Problem detected... not fixed (yet)

I found that the problem that I am having, and it seems that others are having the same issue, is caused somewhere in the function add_search_words, called in func_convertor.php. Without this function, and given a good copy of the data (my next problem) :) It does indeed import correctly. Anyone (D...

Go to advanced search