Search found 60 matches

by copperknackers
Thu Jun 23, 2011 1:18 pm
Forum: [3.0.x] Support Forum
Topic: Can users opt to have SAVE BUTTON on/off as a preference?
Replies: 4
Views: 258

Can users opt to have SAVE BUTTON on/off as a preference?

Hi guys -

Bit of a weird question, but is there anyway to allow users to opt in/out of being shown the 'Save Draft' button?

Regards
AJ
by copperknackers
Wed Jan 27, 2010 1:04 pm
Forum: [3.0.x] Abandoned MODs
Topic: [ABD] Facebook Connect 0.3.4
Replies: 1467
Views: 107597

Re: [BETA] Facebook Connect 0.3.4

Hi - has this mod been validated yet or is it still in dev?

Cheers!
by copperknackers
Wed Jan 27, 2010 10:44 am
Forum: [3.0.x] Support Forum
Topic: Converted from 3.0.5 to 3.0.6 but now lost active topics!
Replies: 13
Views: 264

Re: Converted from 3.0.5 to 3.0.6 but now lost active topics!

Ah, found where it is - why is it included? Is it ok to remove?
by copperknackers
Wed Jan 27, 2010 10:41 am
Forum: [3.0.x] Support Forum
Topic: Converted from 3.0.5 to 3.0.6 but now lost active topics!
Replies: 13
Views: 264

Re: Converted from 3.0.5 to 3.0.6 but now lost active topics!

PHEW! Fixed it - it was a case of a mistype in the config.php (somehow!)

Also installed over proglass_red - now, I'm getting a 'skip to content' text link at the top of the forum - where do I remove this please?
by copperknackers
Wed Jan 27, 2010 10:31 am
Forum: [3.0.x] Support Forum
Topic: Converted from 3.0.5 to 3.0.6 but now lost active topics!
Replies: 13
Views: 264

Re: Converted from 3.0.5 to 3.0.6 but now lost active topics!

Also, when I remove the install folder I get:

General Error
SQL ERROR [ mysql4 ]

Can't connect to MySQL server on 'localhost' (10061) [2003]

An sql error occurred while fetching this page. Please contact an administrator if this problem persists.
by copperknackers
Wed Jan 27, 2010 10:27 am
Forum: [3.0.x] Support Forum
Topic: Converted from 3.0.5 to 3.0.6 but now lost active topics!
Replies: 13
Views: 264

Re: Converted from 3.0.5 to 3.0.6 but now lost active topics!

Hi guys - tried the database_update.php but all I get is a blank page... then when I went to the install folder, i get this: General Error SQL ERROR [ mysql4 ] Can't connect to MySQL server on 'localhost' (10061) [2003] BACKTRACE FILE: includes/db/mysql.php LINE: 93 CALL: dbal->sql_error() FILE: ins...
by copperknackers
Wed Jan 27, 2010 10:15 am
Forum: [3.0.x] Support Forum
Topic: Converted from 3.0.5 to 3.0.6 but now lost active topics!
Replies: 13
Views: 264

Re: Converted from 3.0.5 to 3.0.6 but now lost active topics!

I'm just going to overwrite the proglass_red style and then do the update and hopefully we'll be OK! :cry:
by copperknackers
Wed Jan 27, 2010 10:04 am
Forum: [3.0.x] Support Forum
Topic: Converted from 3.0.5 to 3.0.6 but now lost active topics!
Replies: 13
Views: 264

Re: Converted from 3.0.5 to 3.0.6 but now lost active topics!

Yeah - I do, is it possible to overwrite the MODs and then start from scratch to reinstall them?
by copperknackers
Wed Jan 27, 2010 9:59 am
Forum: [3.0.x] Support Forum
Topic: Converted from 3.0.5 to 3.0.6 but now lost active topics!
Replies: 13
Views: 264

Re: Converted from 3.0.5 to 3.0.6 but now lost active topics!

Eeek! There's also a problem when you reply to any post - please try un/pw as mrmotivator - it just goes to a blank page - can anyone help?!?
by copperknackers
Wed Jan 27, 2010 9:54 am
Forum: [3.0.x] Support Forum
Topic: Converted from 3.0.5 to 3.0.6 but now lost active topics!
Replies: 13
Views: 264

Converted from 3.0.5 to 3.0.6 but now lost active topics!

Hi everyone, I converted from 3.0.5 to 3.0.6 yesterday and had a few files that were in conflict - anyway, I chose the option selected by phpbb for the upgrade and it completed successfully. However, now the active topics page http://www.diabetes.co.uk/diabetes-forum/search.php?search_id=active_topi...
by copperknackers
Thu Jul 09, 2009 4:21 pm
Forum: [3.0.x] MOD Requests
Topic: stop pm spammers
Replies: 2
Views: 320

stop pm spammers

Hello, sorry if this has been requested before, I tried the search tool but couldn't find anything. We are having a bit of an issue on here: http://www.diabetes.co.uk/diabetes-forum/ with pm spammers. What would be ideal would be a mod that only allows users with a set number of posts to send pms, d...
by copperknackers
Tue May 26, 2009 12:45 pm
Forum: [3.0.x] Support Forum
Topic: phpBB3 / mySQL / Google bot causing havoc
Replies: 2
Views: 457

phpBB3 / mySQL / Google bot causing havoc

Hi everyone... Basically, we moved from phpbb2 to phpbb3 a while back, and for about 2 months now, it seems that when Google Bot tries to index the forum, mySQL can't handle it and we'll rapidly lose disk space on the server to the point where there is 250MB left and the server will need forced rebo...
by copperknackers
Tue May 26, 2009 12:40 pm
Forum: [3.0.x] Support Forum
Topic: Guests sending PMs?
Replies: 2
Views: 123

Re: Guests sending PMs?

Phew - thanks!
by copperknackers
Fri May 22, 2009 4:07 pm
Forum: [3.0.x] Support Forum
Topic: Guests sending PMs?
Replies: 2
Views: 123

Guests sending PMs?

Hi everyone... The mods (and me) and starting to freak because it seems guests can compose pms even though they're not logged in EVEN THOUGH we have all gues privileges switched off apart from reading topics. Can anyone help/had this problem before?!? Any help greatly appreciated...! An excerpt from...

Go to advanced search