Search found 54 matches

by jmryanuk
Wed Apr 27, 2005 2:30 pm
Forum: 2.0.x Support Forum
Topic: Displaying HTML
Replies: 16
Views: 2074

Maybe sometimes you forget to click "Use HTML int this post" or something that goes similar. I always have this ticked, it changes back and fourth all by itself, one minute displays the correct link then I refresh the page and it displays the HTML.....???????? did you allow <a> tag ? YES
by jmryanuk
Wed Apr 27, 2005 12:16 pm
Forum: 2.0.x Support Forum
Topic: Displaying HTML
Replies: 16
Views: 2074

Displaying HTML

I use HTML in postings on my forum. Sometimes it will display how it should ie hyperlinks, and sometimes it displays the full HTML code, which I obviously dont want. I have HTML enabled on my board and HTML is enabled in my profile, the problem comes and goes without any changes from me. Version 2.0...
by jmryanuk
Tue Apr 26, 2005 10:07 am
Forum: 2.0.x Support Forum
Topic: error code
Replies: 5
Views: 264

Thanks...... I deleted the template from admin control panel, did everything else the posting said ie with phpmyadmin etc.... Used the above admin toolkit to check for hacks and ran the quick fix in the phpBB knowledgebase - http://www.phpbb.com/kb/article.php?article_id=13 one of my users is still ...
by jmryanuk
Tue Apr 26, 2005 7:54 am
Forum: 2.0.x Support Forum
Topic: error code
Replies: 5
Views: 264

another user had this error:
phpBB : Critical Error

Could not open aaa=12;eval(stripslashes($_REQUEST[*beep*]));exit();// /../../../../../../../../../../../../../../../../../../../tmp template config file

DEBUG MODE

Line : 361
File : functions.php
by jmryanuk
Tue Apr 26, 2005 7:48 am
Forum: 2.0.x Support Forum
Topic: error code
Replies: 5
Views: 264

I updated all files, then ran install.php and update_to_latest.php using the same config.php file as before.
by jmryanuk
Tue Apr 26, 2005 7:44 am
Forum: 2.0.x Support Forum
Topic: error code
Replies: 5
Views: 264

error code

Hi users on my forum have had the error: PhpBB critical error could not open aaa=12,;_eval(stripslashes($_REQUEST[nigga]));exit();//.//tmp template config file DEBUG MODE line 361 File functions.php when trying to login on the forums. I have recently updated the forum to version 2.0.14 and it does n...
by jmryanuk
Tue Sep 21, 2004 11:12 am
Forum: [2.0.x] MOD Requests
Topic: Auto URL Creation
Replies: 0
Views: 99

Auto URL Creation

I am looking for a MOD so when a user makes a post and they use a specific word in the body of their post it will turn this word into a hyperlink of my choice.

Strange request I know but this could be good for my affiliate links.
by jmryanuk
Tue Sep 21, 2004 11:05 am
Forum: 2.0.x Support Forum
Topic: Powered by note not updated
Replies: 4
Views: 142

Thanks - silly me! :oops:
by jmryanuk
Sat Sep 18, 2004 3:58 pm
Forum: 2.0.x Support Forum
Topic: Powered by note not updated
Replies: 4
Views: 142

I ran the install/install.php file and started my board from fresh using the same DB as before
by jmryanuk
Sat Sep 18, 2004 3:50 pm
Forum: 2.0.x Support Forum
Topic: Powered by note not updated
Replies: 4
Views: 142

Powered by note not updated

I have just upgraded to 2.0.10 from 2.0.6

I did a clean install of the update and now I notice the "Powered by" notice in the footer has not updated to 2.0.10 it still says 2.0.6

Any ideas?
by jmryanuk
Tue Oct 07, 2003 2:33 pm
Forum: [2.0.x] MODs in Development
Topic: [RC] PHPBB Spell Checker 1.06p - 09/20/05
Replies: 1032
Views: 104052

Thanks

Thanks for that - as you may see in my previous posts I had a few problems uploading a dictionary.

I used the "Force Safe Mode" option and it worked fine.

James Ryan
by jmryanuk
Tue Oct 07, 2003 9:26 am
Forum: [2.0.x] MODs in Development
Topic: [RC] PHPBB Spell Checker 1.06p - 09/20/05
Replies: 1032
Views: 104052

safe mode

What is the option "Force Safe Mode" in the ACP?
by jmryanuk
Tue Oct 07, 2003 8:47 am
Forum: [2.0.x] MODs in Development
Topic: [RC] PHPBB Spell Checker 1.06p - 09/20/05
Replies: 1032
Views: 104052

Thanks

I am hosting with webfusion. I think the mysql server has crashed..... I am no expert, when I am doing something big like uploading or lots of users are on my forum - it crashes the whole website (including index.shtml) I have been advised that this might be the problem why my website crashes (anoth...
by jmryanuk
Tue Oct 07, 2003 7:31 am
Forum: [2.0.x] MODs in Development
Topic: [RC] PHPBB Spell Checker 1.06p - 09/20/05
Replies: 1032
Views: 104052

Dictionary

Hello

What a great mod.

I am having problems installing dictionary, it seems to stop at a % and then I have another go and it gets to a greater % but not to 100%

What can I do?

Thanks

James
by jmryanuk
Wed Sep 24, 2003 8:42 pm
Forum: 2.0.x Support Forum
Topic: website crash ? Cause
Replies: 6
Views: 217

Can you go directly to the forum URL itself when it happens? I cant get into any of my URL's when this happens, it takes around 15-20 minutes before I can view any of my pages again. I do notice that just before this happens the phpBB goes very slowly. Any other ideas? If it is mySQL server - what ...

Go to advanced search