Search found 400 matches

by khisanthax
Mon Mar 17, 2003 3:17 am
Forum: 2.0.x Support Forum
Topic: I logged in but I didn't
Replies: 10
Views: 186

alas, that is was the fix. It didn't work. I made sure to use the one that you posted. But no luck there. Maybe I'm diagnosing this wrong. it's at http://www.thechristiandefense.com/Forum/ user:test pass:test you can see what I mean. It looks like it might be a redirect error, I get a 404, but I'm n...
by khisanthax
Mon Mar 17, 2003 2:22 am
Forum: 2.0.x Support Forum
Topic: I logged in but I didn't
Replies: 10
Views: 186

maybe this is the problem? when I log out this is in the address bar:

http://www.thechristiandefense.com/Foru ... 2518cf11c4

I think my browser is treating it like an url, is that possible, how can I change it?
by khisanthax
Mon Mar 17, 2003 2:09 am
Forum: [2.0.x] MODs in Development
Topic: [ALPHA] MultiMail - Community Newsletter MOD
Replies: 222
Views: 35851

how will non-coders add plugins, is it that easy?
by khisanthax
Mon Mar 17, 2003 12:46 am
Forum: 2.0.x Support Forum
Topic: I logged in but I didn't
Replies: 10
Views: 186

what I did, and it appeared to work for me, was go into phpmyadmin and go to the php_config and change the location of the cookie to where your forum scripts are located. like for me my stuff is in root/Forum so my cookie location is Forum/
by khisanthax
Sun Mar 16, 2003 11:29 pm
Forum: [2.0.x] MOD Requests
Topic: admin/mod exemption?
Replies: 0
Views: 27

admin/mod exemption?

is there a mod that will except the mods and admin from limits like msgs in the inbox or times for reposting and such? or make them separate from main userS?
by khisanthax
Sun Mar 16, 2003 11:28 pm
Forum: [2.0.x] MOD Requests
Topic: REQUEST: Admin/Mod Warning Pop-Up?
Replies: 89
Views: 5703

it would be great if it could apply to guests too
by khisanthax
Sun Mar 16, 2003 11:00 pm
Forum: 2.0.x Support Forum
Topic: I logged in but I didn't
Replies: 10
Views: 186

if I login to check my pm, it's okay, so I'm guessing it must be the login.php. where would i find the problem if the redirect is pointing to a bad place?
by khisanthax
Sun Mar 16, 2003 10:16 pm
Forum: 2.0.x Support Forum
Topic: double login with two phpbb
Replies: 2
Views: 99

they both share the same db =( I'll just move the test else where, thanks though
by khisanthax
Sun Mar 16, 2003 9:37 pm
Forum: [2.0.x] MODs in Development
Topic: [ALPHA] MultiMail - Community Newsletter MOD
Replies: 222
Views: 35851

hmmmm, I kinda liked the bbcodeish idea, but let me ask you this . . . would the info going out be in list form, or would it look like a newsletter or variable template?
by khisanthax
Sun Mar 16, 2003 2:41 pm
Forum: [2.0.x] MODs in Development
Topic: [ALPHA] MultiMail - Community Newsletter MOD
Replies: 222
Views: 35851

i just got an idea, you know how cms's have plugins that you see the top 10 posts or the top 5 users or recent announcments. can you make those as check boxes so you can add that content into the email? so it ouilwd be use choose your user filter then select your content filter?
by khisanthax
Sun Mar 16, 2003 2:30 pm
Forum: [2.0.x] MODs in Development
Topic: [ALPHA] MultiMail - Community Newsletter MOD
Replies: 222
Views: 35851

sweet! so, so far, this is a mass mailing mod, but I believe originally you wanted more out of it right? more on the line of a mailing list/newsletter?
by khisanthax
Sun Mar 16, 2003 4:52 am
Forum: 2.0.x Support Forum
Topic: I logged in but I didn't
Replies: 10
Views: 186

okay, the problem just reappeared except now I login and I get a 404, but if I refresh it shows me as being logged in . . . could it be the redirect that's faulty?
by khisanthax
Sat Mar 15, 2003 4:35 pm
Forum: [2.0.x] MODs in Development
Topic: [ALPHA] MultiMail - Community Newsletter MOD
Replies: 222
Views: 35851

is it either/or or can you combine the two?
by khisanthax
Fri Mar 14, 2003 11:16 pm
Forum: 2.0.x Support Forum
Topic: I logged in but I didn't
Replies: 10
Views: 186

I changed the location of the cookie to /Forum, where the scripts are held and it worked okay, but I get the feeling soon I'm gonna have to switch it back. I've been doing tihs for a while now =(
by khisanthax
Fri Mar 14, 2003 11:13 pm
Forum: 2.0.x Support Forum
Topic: I logged in but I didn't
Replies: 10
Views: 186

I logged in but I didn't

okay heres my problem, I try to login, but it doesn't show me as being logged in, ie I can't get to my admin panel or anything, still treats me like a guest, but at the same time when I look to the bottom, the user is logged in

Go to advanced search