Search found 400 matches

by khisanthax
Thu Mar 06, 2003 6:29 pm
Forum: [2.0.x] MODs in Development
Topic: [BETA] Use phpBB as a CMS
Replies: 61
Views: 15563

I haven't used it yet, but it looks good, my only question so far is how does it work or interact with different styles?
by khisanthax
Thu Mar 06, 2003 6:06 pm
Forum: [2.0.x] MODs in Development
Topic: [DEV] Item Shop
Replies: 2018
Views: 164955

I don't know if this suggestion has been made, but one way to keep things going is to allow users to buy basic items and combine them to make their own items, this way it allows for more creativity? I don't know how complicated it would be, but the game morrowind does something like this with items,...
by khisanthax
Wed Mar 05, 2003 10:59 pm
Forum: [2.0.x] MOD Writers Discussion
Topic: EasyMod alpha2 0.0.7 released
Replies: 448
Views: 61588

this should be a simple problem, a shame I can't fix it myself though I already had one similar =( Couldn't obtain EasyMod information DEBUG MODE SQL Error : 1146 Table 'christian-debates_racknine_net.EASYMOD_TABLE' doesn't exist SELECT * FROM EASYMOD_TABLE ORDER BY mod_id DESC Line : 301 File : /ho...
by khisanthax
Wed Mar 05, 2003 10:40 pm
Forum: [2.0.x] MODs in Development
Topic: [BETA] phpBB Instant Messenger
Replies: 317
Views: 47162

one other thing, I think it's small, but it's no bigdeal. in changing the overall_header and simple_header, the images are going to /subsilver/ is there a way to change it so it looks in the directory of the style being used instead of subsilver all the time? Oh, and I forgot, great work on this, I ...
by khisanthax
Wed Mar 05, 2003 10:34 pm
Forum: [2.0.x] MODs in Development
Topic: [BETA] phpBB Instant Messenger
Replies: 317
Views: 47162

GoleyC, I have the same problem and remember having that problem when I did a bad install of advanced admin user look up, I'm think I need to make those same changes to the phpbb IM client so it takes advantage of it, but I'm not sure which files. Thoul, also, maybe I'm completely off, but early tod...
by khisanthax
Wed Mar 05, 2003 10:10 pm
Forum: 2.0.x Support Forum
Topic: [A] not looking for the right prefix in db?
Replies: 3
Views: 77

okay, thank you! it was constants that was bad, now I'm gonna work backwards so I can get most of my stuff back and see where it fudged up, thanks again!
by khisanthax
Wed Mar 05, 2003 10:03 pm
Forum: 2.0.x Support Forum
Topic: [A] not looking for the right prefix in db?
Replies: 3
Views: 77

i double checked the mod on monday night when I installed it, and it was working fine until this afternoon about 2 hours ago, I'll re upload the constants and any files that were working okay before
by khisanthax
Wed Mar 05, 2003 9:50 pm
Forum: 2.0.x Support Forum
Topic: [A] not looking for the right prefix in db?
Replies: 3
Views: 77

[A] not looking for the right prefix in db?

here's the error msg I get: General Error Could not query categories list DEBUG MODE SQL Error : 1146 Table 'christian-debates_racknine_net.IP_TABLE' doesn't exist INSERT INTO IP_TABLE (host, ip, date, username, referrer, forum,browser) VALUES ('nycmny1-ar1-4-43-252-087.nycmny1.elnk.dsl.genuity.net'...
by khisanthax
Mon Mar 03, 2003 4:10 am
Forum: [2.0.x] MODs in Development
Topic: [ BETA ] Chat Mod
Replies: 20
Views: 5744

it could be just me, but the link didn't work
by khisanthax
Sun Mar 02, 2003 1:52 am
Forum: 2.0.x Support Forum
Topic: 2 parse errors after upgrading from 2.0.3 to 2.0.4
Replies: 3
Views: 375

mind sharing how you fixed the second problem? I have the same one now

Go to advanced search