Search found 340 matches

by nedostizni
Sat Jul 21, 2007 9:27 am
Forum: 2.0.x Support Forum
Topic: Poll not working, and avatar changement not working
Replies: 7
Views: 309

Re: Poll not working, and avatar changement not working

I forgot to said that about poll problem - the Permissions at AP are right, and after all i am a Administrator so i shouldn`t have the problem with opening a poll even if i can`t do that because of the adjustments made at the Permissions for the specific forum. But the problem is that i couldnot add...
by nedostizni
Fri Jul 20, 2007 11:34 am
Forum: 2.0.x Support Forum
Topic: Poll not working, and avatar changement not working
Replies: 7
Views: 309

Poll not working, and avatar changement not working

In last few months strange things are happening at my phpBB 2.0.19 forum: 1) I can`t add a poll to a topic, simply after entering the poll question, and option and after clicking "Add option" the new page loads and all poll fields are blank. 2) I can`t upload avatar in profile (neither the rest of u...
by nedostizni
Thu Jul 19, 2007 4:00 pm
Forum: [2.0.x] Styles Development & Discussion
Topic: Adding a search box field and button into header navigation
Replies: 5
Views: 521

Re: Adding a search box field and button into header navigation

thanks for the help mate. But it didn`t worked.

The thing is that for some reason, the search form and the link (Home, Forum...) cannot be in the same line.
by nedostizni
Thu Jul 19, 2007 9:56 am
Forum: [2.0.x] MODs in Development
Topic: [ALPHA] Easy Sub-Forums MOD v1.0.9
Replies: 38
Views: 22741

Re: [ALPHA] Easy Sub-Forums MOD v1.0.9

any help please
by nedostizni
Wed Jul 18, 2007 11:20 pm
Forum: 2.0.x Support Forum
Topic: Managing with banner at phpBB board
Replies: 1
Views: 96

Managing with banner at phpBB board

I need a the best tool/mod that will enable me managing,statistics and easy manipulating with the banners, at my phpBB board. Also i would like to do all this work from the Administrators Panel (AP) I heard that Openads is good. Is it? Is there a better tool? Can the Openads be operated from AP? Is ...
by nedostizni
Wed Jul 18, 2007 8:50 pm
Forum: [2.0.x] MODs in Development
Topic: [ALPHA] Easy Sub-Forums MOD v1.0.9
Replies: 38
Views: 22741

Re: [ALPHA] Easy Sub-Forums MOD v1.0.9

Thanks for the reply StarGhost. I have changed the index.php like you said in the previous post, but still there is no effect. After logging in, the new posts page shows 2 new posts (for example in this case) that are in two subforums, but both are not showed with a new posts icon. Here take a look:...
by nedostizni
Wed Jul 18, 2007 8:26 pm
Forum: [2.0.x] MOD Database Releases
Topic: [Tool] phpBB 2.0.18 to 2.0.19 Code Changes
Replies: 216
Views: 36684

Re: [Tool] phpBB 2.0.18 to 2.0.19 Code Changes

thanks a lot Dicky.
It worked!
by nedostizni
Wed Jul 18, 2007 1:59 pm
Forum: [2.0.x] MOD Database Releases
Topic: [Tool] phpBB 2.0.18 to 2.0.19 Code Changes
Replies: 216
Views: 36684

Re: [Tool] phpBB 2.0.18 to 2.0.19 Code Changes

I have made a code changes from 2.0.18 to 2.0.19, and everything works fine, only when i enter to Administrators Control Panel, the left side of the window is blank: http://www.iss-world.net/phpBB2/proba.JPG I have checked the error_log file and found this: [Wed Jul 18 15:11:42 2007] [error] [client...
by nedostizni
Wed Jul 18, 2007 11:54 am
Forum: [2.0.x] MODs in Development
Topic: [ALPHA] Easy Sub-Forums MOD v1.0.9
Replies: 38
Views: 22741

Re: [ALPHA] Easy Sub-Forums MOD v1.0.9

I have installed the Easy-sub Forums 1.0.8 version (as this one is still Alpha) and i have a phpBB 2.0.18 and this solution is not working for me: If there's a new post or topic in a sub forum, the icon for the parent forum on the index will now change to "New", here's the code: # #-----[ OPEN ]----...
by nedostizni
Wed Jul 18, 2007 10:00 am
Forum: [2.0.x] Styles Development & Discussion
Topic: Adding a search box field and button into header navigation
Replies: 5
Views: 521

Re: Adding a search box field and button into header navigation

I don`t know if someone understood what i need. I want to insert a search field code into header navigation line: <div align="right"><form name="search_block" method="post" action="{U_SEARCH}" onSubmit="return checkSearch()"><span class="gensmall" style="line-height=50%"> <input class="post" type="t...
by nedostizni
Tue Jul 17, 2007 7:25 pm
Forum: [2.0.x] Styles Development & Discussion
Topic: Adding a search box field and button into header navigation
Replies: 5
Views: 521

Adding a search box field and button into header navigation

I want to add a search box field and a search box button into my header navigation line. And i did that but something seems to be wrong. Here is the page: http://www.iss-world.net/phpBB2/portal.php Can someone help we with the cod. Here is what i have do: ... <table width="100%" border="0" cellspaci...
by nedostizni
Mon May 14, 2007 1:43 pm
Forum: 2.0.x Support Forum
Topic: Blank page after logging in !
Replies: 15
Views: 786

Re: Blank page after logging in !

somehow the problem SOLVED by it`s self!!!
I don`t know what was happening all this weeks, but i tried yesterday to log in and it worked.

So was there a server problem or what?
by nedostizni
Wed May 09, 2007 10:14 am
Forum: 2.0.x Support Forum
Topic: Blank page after logging in !
Replies: 15
Views: 786

Re: Blank page after logging in !

Lumpy i don`t have a google web accelerator.
And i did removed all cookie and cache folder files (on Firefox and IE) and still nothing
by nedostizni
Mon May 07, 2007 7:30 am
Forum: 2.0.x Support Forum
Topic: Blank page after logging in !
Replies: 15
Views: 786

Re: Blank page after logging in !

can anybody please help me. As i said i have run the cookie.php MOD two time, and saved it with these settings: First time: [*]Domain Name: www.iss-world.net [*]Server Port: 80 [*]Script path: /phpBB2/ [*]Cookie secure: Disabled [*]Cookie domain: .iss-world.net [*]Cookie path: /phpBB2 [*]Cookie name...
by nedostizni
Fri May 04, 2007 5:11 pm
Forum: 2.0.x Support Forum
Topic: Blank page after logging in !
Replies: 15
Views: 786

Re: Blank page after logging in !

I have tried today to run MOD cookie for the second time but this time i have tried this adjustments: My Suggested Cookie Settings: Domain Name: www.iss-world.net Server Port: 80 Script path: /phpBB2/ Cookie secure: Disabled Cookie domain: iss-world.net Cookie path: /phpBB2 Cookie name: iss-world_co...

Go to advanced search