Search found 151 matches

by Schuhby
Fri Nov 26, 2010 7:04 pm
Forum: [3.0.x] Support Forum
Topic: Bandwidth issues
Replies: 9
Views: 435

Bandwidth issues

Hi

I have a small forum with less than 30,000 posts, 750 members and I've reached over 10 gigabites of bandwidth.. Can anyone suggest a reason for this please, I'm at a loss.

Thank you in anticipation.
by Schuhby
Thu Jul 29, 2010 5:31 pm
Forum: [3.0.x] Support Forum
Topic: RSS Feed from Forum
Replies: 15
Views: 22168

Re: RSS Feed from Forum

Can someone help me with this please, I'm totally confused by what this actually does and how it works. Will this allow me to feed posts to my facebook page automatically? Wheres it feeding to?

Thanks!
by Schuhby
Mon Jul 19, 2010 7:40 pm
Forum: [3.0.x] Support Forum
Topic: User groups
Replies: 1
Views: 45

User groups

I've set up a user group for a group of users but nothings showing on the forum - Do I need to set up a forum for this group? It's a request only group. I'd appreciate it if someone could point me in the direction of how to set up and run a user group.

Thank you
by Schuhby
Sun Mar 28, 2010 12:39 pm
Forum: [3.0.x] Support Forum
Topic: Post subscriptions
Replies: 3
Views: 102

Re: Post subscriptions

I'll ask her, can you tell me what I should check for as a double check within the ACP please?

Thank you
by Schuhby
Sun Mar 28, 2010 12:27 pm
Forum: [3.0.x] Support Forum
Topic: Post subscriptions
Replies: 3
Views: 102

Post subscriptions

Hi

One of my users has complained that she isn't getting mail when a post is made to a topic she is subscribed too.. I have allow subscribing checked in the ACP. Does the member need to allow other users to mail her in order to get notifications?

Thank you in advanced for your help.
by Schuhby
Sat Dec 19, 2009 7:49 pm
Forum: [3.0.x] Support Forum
Topic: ATOM feeds
Replies: 1
Views: 217

ATOM feeds

can someone help with a question please - Can I switch on ATOM feeds and have certain forums feed direct to my twitter and blog?

Thank you!
by Schuhby
Tue Nov 24, 2009 10:17 pm
Forum: [3.0.x] Support Forum
Topic: Quick reply
Replies: 10
Views: 361

Re: Quick reply

You're a star Kevin Clark! Thank you as always...
by Schuhby
Tue Nov 24, 2009 10:10 pm
Forum: [3.0.x] Support Forum
Topic: Quick reply
Replies: 10
Views: 361

Quick reply

I've just upgraded to 3.06 and can't find where to activate the quick reply in the ACP - Can someone help please?

Thank you!
by Schuhby
Sat Nov 14, 2009 5:41 pm
Forum: [3.0.x] Support Forum
Topic: Get Clicky
Replies: 2
Views: 212

Re: Get Clicky

I'm all sorted now - For anyone else who may want to add this I was told the following:
There should be a "foot.php" or "footer.php" file. Put the code in there near the bottom, right before you see </body>
by Schuhby
Sun Nov 08, 2009 9:34 pm
Forum: [3.0.x] Support Forum
Topic: Get Clicky
Replies: 2
Views: 212

Get Clicky

I want to add Get Clicky to my forum and need to add the tracking code - Can someone please tell me where to put the tracking code?

Thank you!
by Schuhby
Sun Nov 08, 2009 7:46 pm
Forum: [3.0.x] Support Forum
Topic: Problem with large forum
Replies: 14
Views: 645

Re: Problem with large forum

I had this very same problem, I took out my shout box and chat room and all returned to normal. The chat mods were causing massive overloads and page refresh.

Try removing your chat to see if this helps.

Philip
by Schuhby
Thu Oct 22, 2009 12:53 pm
Forum: [3.0.x] Support Forum
Topic: Errors?
Replies: 3
Views: 140

Re: Errors?

Thank you Brf.. The errors are showing in my cPanel, do you think this has anything to do with the excessive account executions? I was originally alerted to this by my service provider when they suggested I purchase a dedicated server from them at a cost or around £900 a year to run my little forum....
by Schuhby
Thu Oct 22, 2009 8:00 am
Forum: [3.0.x] Support Forum
Topic: Errors?
Replies: 3
Views: 140

Errors?

My system reports are showing very high account executions again and I wonder could it have anything to do with the constant errors I'm getting. An example of a few below [Thu Oct 22 00:07:41 2009] [error] [client 208.115.111.248] File does not exist: /home/netdrape/public_html/phpBB3/robots.txt [We...
by Schuhby
Wed Sep 23, 2009 1:48 pm
Forum: [3.0.x] Support Forum
Topic: 3.0.4 to 3.0.5 Code Changes
Replies: 4
Views: 101

Re: 3.0.4 to 3.0.5 Code Changes

Thank you Kevin Clark!
by Schuhby
Wed Sep 23, 2009 1:06 pm
Forum: [3.0.x] Support Forum
Topic: 3.0.4 to 3.0.5 Code Changes
Replies: 4
Views: 101

Re: 3.0.4 to 3.0.5 Code Changes

Hello Kevin

Thank you for your response - I have a few mods installed such as redbar and FAQ manager, I'm not heavily modified basically because I don't have a clue how!

The download you have pointed me too, will that work automatically? Does anyone you know offer a service for phpbb?

Philip

Go to advanced search