Search found 179 matches

by Rookie7
Sat Apr 12, 2003 1:14 pm
Forum: 2.0.x Support Forum
Topic: [SOLVED]Can't post html even when enabled. [thank you]
Replies: 4
Views: 105

[SOLVED]Can't post html even when enabled. [thank you]

I know this has been asked millions of times, and I've searched but couldn't find the answer specific to my problem. Even when I enabled HTML in my lycos forum and entered in some allowed codes, I still can't post html. I then installed a mod that enables all html codes and changes from "allow html ...
by Rookie7
Tue Apr 08, 2003 9:08 am
Forum: 2.0.x Support Forum
Topic: move all files to lycos to test, but doesn't work
Replies: 8
Views: 271

Thank you very much for your reply and your detailed help The Pelican! I will try your way! Once again, thank you very much! You're truly appreciated! :)
by Rookie7
Tue Apr 08, 2003 3:02 am
Forum: 2.0.x Support Forum
Topic: move all files to lycos to test, but doesn't work
Replies: 8
Views: 271

Once again, thank you very much for your respond. I followed the sticky thread in the Tutorials forum on how to install with lycos...and it instructs me to put "localhost" as the database host name/DNS. The database configuration instruction can be found HERE and the sticky thread in the Tutorials f...
by Rookie7
Tue Apr 08, 2003 2:19 am
Forum: 2.0.x Support Forum
Topic: move all files to lycos to test, but doesn't work
Replies: 8
Views: 271

Thank you for your reply. See...I signed up for account #1 with lycos, then I enabled mySQL and PHP (didn't install anything). I then uploaded all files of my current forum to account #1. I tried to view the board at http://members.lycos.co.uk/account#1/index.php and it gave me that error. I thought...
by Rookie7
Tue Apr 08, 2003 12:01 am
Forum: 2.0.x Support Forum
Topic: move all files to lycos to test, but doesn't work
Replies: 8
Views: 271

Thank you very much responding The Pelican! From your suggestion, I've created another account with lycos and did a fresh install. Everything works fine. I then replace the config.php file ( I even replace "db" folder, and "includes" folder) of the previous account (the one that gives error) with th...
by Rookie7
Mon Apr 07, 2003 11:31 pm
Forum: 2.0.x Support Forum
Topic: move all files to lycos to test, but doesn't work
Replies: 8
Views: 271

move all files to lycos to test, but doesn't work

I've just created an account with lycos to test my existing forum. I copied all files from my existing forum (from my server) to my lycos acount, but when I use internet browser to go to http://members.lycos.co.uk/accountname/index.php, it gives me this message: "phpBB : Critical Error Could not con...
by Rookie7
Mon Mar 24, 2003 11:28 pm
Forum: 2.0.x Support Forum
Topic: [Answd] Guests can see hidden members...why?
Replies: 3
Views: 119

Thank you very much for your prompt reply! I have my IE brower set to auto clear cache on exitting IE, but when I sign on again (without logging in my forum) I can still see hidden members! :D Okay...must be brower problem then! I manually clear cache and it's gone now! :lol: Sorry for asking a dumb...
by Rookie7
Mon Mar 24, 2003 11:07 pm
Forum: 2.0.x Support Forum
Topic: [Answd] Guests can see hidden members...why?
Replies: 3
Views: 119

[Answd] Guests can see hidden members...why?

I've done a thorough search on the forum but can't find the answer. For some strange reasons, guests can see hidden members in the who's online list at the bottom of the page. Is there a way to fix this so that no one can see hidden members except for admins? Thank you very much in advance for your ...
by Rookie7
Wed Mar 12, 2003 4:41 pm
Forum: 2.0.x Support Forum
Topic: Get "Meta Redirection" Message on login
Replies: 62
Views: 2293

I thank you very very very much in advance for your effort! :)
by Rookie7
Wed Mar 12, 2003 4:30 pm
Forum: 2.0.x Support Forum
Topic: Get "Meta Redirection" Message on login
Replies: 62
Views: 2293

Can you please look into it and help me? I've been looking for days for an option to turn it off, but can't find it. Thank you for your replies and your help thus far!
by Rookie7
Wed Mar 12, 2003 4:22 pm
Forum: 2.0.x Support Forum
Topic: Get "Meta Redirection" Message on login
Replies: 62
Views: 2293

Yes I am Techie-Micheal. Can you help me and my members? Please?! :(
by Rookie7
Wed Mar 12, 2003 4:19 pm
Forum: 2.0.x Support Forum
Topic: Get "Meta Redirection" Message on login
Replies: 62
Views: 2293

*Please excuse my bump*

Can anyone please help me?? This is very important because some of my members can't log on and can't check their PM! Thank you for your help!
by Rookie7
Tue Mar 11, 2003 5:06 pm
Forum: 2.0.x Support Forum
Topic: Get "Meta Redirection" Message on login
Replies: 62
Views: 2293

Not yet! Seems like a lot of people are having problem with Meta Redirecting message! I saw a few more posts about the same thing in this forum. phpBB Support Team, would you please look more into this? This happens only recently! Before, it was fine. I guess you picked a bad time to install your fo...
by Rookie7
Mon Mar 10, 2003 3:54 pm
Forum: 2.0.x Support Forum
Topic: Get "Meta Redirection" Message on login
Replies: 62
Views: 2293

Get "Meta Redirection" Message on login

For some odd reasons, recently, everytime I log in my forum, I get this message "If you browser does not support meta redirection click HERE to be redirected." The message stays for a few seconds before my forum opens up. My members reported that they get the same message when they log in and when t...

Go to advanced search