Search found 179 matches

by Rookie7
Wed Mar 31, 2004 11:18 am
Forum: 2.0.x Support Forum
Topic: update from 2.0.4 to 2.0.8
Replies: 4
Views: 334

Just type the url of the file in the browser. Make sure you login as admin first though.

Updating by replacing the files will not affect any data (i.e. members, settings, etc.). The only thing that you'll lose is the mods that you installed.
by Rookie7
Wed Mar 31, 2004 11:14 am
Forum: 2.0.x Support Forum
Topic: Disabling Auto-Hyperlinks
Replies: 8
Views: 586

Find "URL" and read the descriptions in the bbcode.php file. You'll know what to remove. I did it in my forums, but too lazy to back track what I did exactly.
by Rookie7
Wed Mar 31, 2004 11:09 am
Forum: [2.0.x] MOD Writers Discussion
Topic: question about my mod
Replies: 25
Views: 5605

wGEric wrote:
I'm guessing you know English well enough to be able to spell correctly. It would be easier to understand you if you didn't misspell every other word. It also makes you look better.
That's not very nice.
by Rookie7
Tue Mar 30, 2004 6:41 am
Forum: 2.0.x Support Forum
Topic: Critical error ... probably drop base
Replies: 3
Views: 304

Someone must of deleted the phpbb_config table. Just create a new database, install a fresh copy of phpbb, and move the phpbb_config table to your existing database, then make any necessary changes via phpmyadmin.
by Rookie7
Tue Mar 30, 2004 6:35 am
Forum: 2.0.x Support Forum
Topic: update from 2.0.4 to 2.0.8
Replies: 4
Views: 334

If you don't have many mods...simply replace all the files (except config.php) and run the install/update_to_208.php, then reinstall all your mods again.
by Rookie7
Tue Mar 30, 2004 6:31 am
Forum: 2.0.x Support Forum
Topic: Don't get posts when backup..
Replies: 1
Views: 126

You have to get the post tables over too.
by Rookie7
Tue Mar 30, 2004 6:22 am
Forum: 2.0.x Support Forum
Topic: Disabling Auto-Hyperlinks
Replies: 8
Views: 586

Go to your bbcode.php and delete all instances relating to auto parse.
by Rookie7
Tue Mar 30, 2004 6:16 am
Forum: 2.0.x Support Forum
Topic: Forum moving?
Replies: 4
Views: 342

Copy all your files to the new host...then follow the instructions below to backup and restore database.

http://www.phpbb.com/kb/article.php?article_id=9
by Rookie7
Tue Mar 30, 2004 6:14 am
Forum: 2.0.x Support Forum
Topic: newbie ques.
Replies: 4
Views: 211

Oh...you mean after you click on the Admin Panel?

It's under "Forum Admin" category. Then click on "Management".
by Rookie7
Tue Mar 30, 2004 6:11 am
Forum: 2.0.x Support Forum
Topic: Upgrading from phpBB 2.0.6 to 2.0.8 Problem
Replies: 2
Views: 324

You don't have to run the patch command. If you don't have any mods, you can upgrade by simply replacing all your 2.0.6 files (except for the config.php file) with the 2.0.8 files, then run the /install/update_to_208.php file...and you're done. If you have mods install and don't want to lose them, t...
by Rookie7
Tue Mar 30, 2004 6:05 am
Forum: 2.0.x Support Forum
Topic: Please help me resolve this problem
Replies: 2
Views: 124

I would guess it's lycos that's giving you problems. If you want, give me your files and I'll run ezmod on my site for ya. PM me.
by Rookie7
Tue Mar 30, 2004 6:00 am
Forum: 2.0.x Support Forum
Topic: removing who is online and log in panels
Replies: 6
Views: 236

Edit the index_body.tpl file. ;)
by Rookie7
Tue Mar 30, 2004 5:57 am
Forum: 2.0.x Support Forum
Topic: newbie ques.
Replies: 4
Views: 211

Look at the very bottom of the page.
by Rookie7
Tue Mar 30, 2004 5:56 am
Forum: 2.0.x Support Forum
Topic: Installing new style, Admin functions disappear.
Replies: 1
Views: 179

Try replacing all files from the /templates/subBlack/admin/ directory with the files from one of your working templates ...see if it'll solve your problem.

Go to advanced search