Search found 179 matches

by Rookie7
Thu Mar 25, 2004 11:39 pm
Forum: [2.0.x] MOD Database Releases
Topic: [Tools] phpBB 2.0.7 to 2.0.8 Code Changes
Replies: 30
Views: 22295

Woot! Thanks Acyd Burn !
by Rookie7
Thu Mar 25, 2004 11:34 pm
Forum: 2.0.x Support Forum
Topic: moved forums to subdomain, need help w/ recoding login/out
Replies: 7
Views: 224

Use phpmyadmin, browse the config table and change it there.
by Rookie7
Thu Mar 25, 2004 11:31 pm
Forum: 2.0.x Support Forum
Topic: I can't open the forum
Replies: 9
Views: 140

Is your forum in the folder "forum"?

Try www.domain.com/forum/ (notice the backslash at the end). :wink:
by Rookie7
Thu Mar 25, 2004 11:24 pm
Forum: [2.0.x] MOD Database Releases
Topic: [Tools] phpBB 2.0.6 to phpBB 2.0.7 Code Changes
Replies: 100
Views: 38403

@ tthome: You must of modified the groupcp.php, that's why ezmod couldn't find that one line. Your solution would be to manually edit that part and delete it off the .txt file.

@ leoz: You can get the update_to_207 from the download page (either the changed file zip or the full zip is fine).
by Rookie7
Mon Mar 22, 2004 4:41 pm
Forum: [2.0.x] MOD Database Releases
Topic: [Tools] phpBB 2.0.6 to phpBB 2.0.7 Code Changes
Replies: 100
Views: 38403

Check your viewtopic.php file and make sure you edit it correctly. If you still have your viewtopic.php file before you make the code changes (which you should), upload it back to your forum and see if it works. If it does, then you're surely messing up while making the codes change in viewtopic.php.
by Rookie7
Mon Mar 22, 2004 4:38 pm
Forum: 2.0.x Support Forum
Topic: admin user name gone
Replies: 4
Views: 237

Browse your database to make sure you're still an admin and to make sure you have configured the cookie setting correctly. That's all I can think of. Sorry.
by Rookie7
Mon Mar 22, 2004 6:23 am
Forum: 2.0.x Support Forum
Topic: admin user name gone
Replies: 4
Views: 237

Need more info. What do you mean you can't access the admin panel? You don't see the link? It won't let you in? What error message do you get? Are you still an admin (is your color still orange)? If you're not an admin anymore...make yourself admin again by following the method 2 here: http://www.ph...
by Rookie7
Mon Mar 22, 2004 6:03 am
Forum: 2.0.x Support Forum
Topic: Can I run PHPBB 2.0.4 and 2.0.7 against the same database?
Replies: 2
Views: 219

Re: Can I run PHPBB 2.0.4 and 2.0.7 against the same databas

I want to upgrade to 2.0.7 but I have a few hacks on my current system I wrote myself. I want to install .7 on another IP, keep my production site upon 2.0.4 until I'm clear that everything works, and then swap them out. Can I do that? Yes. If your mods add any tables or fields to the database of 2...
by Rookie7
Mon Mar 22, 2004 5:57 am
Forum: [2.0.x] MOD Database Releases
Topic: [Tools] phpBB 2.0.6 to phpBB 2.0.7 Code Changes
Replies: 100
Views: 38403

If you look at the file name on the first page, you'll see that the download filename has an 'a' after the 2.0.7 :wink: Even though it said 2.0.7a, the SQL injection patch IS NOT included in the zip file of this mod (as of 03/20/04). Also, does anyone know if there's any database changes from 2.0.6...
by Rookie7
Wed Mar 17, 2004 5:46 pm
Forum: [2.0.x] MODs in Development
Topic: [MODDB] eXtreme Styles mod 2.0.1
Replies: 602
Views: 75410

Woot! Can't wait for 2.0. :D
by Rookie7
Sat Mar 13, 2004 2:37 pm
Forum: [2.0.x] MODs in Development
Topic: [BETA] Admin Search Users by Email in CP 0.1.0
Replies: 14
Views: 2112

So...anywhere we search for username, we can also put in the email address?
by Rookie7
Thu Mar 11, 2004 10:24 am
Forum: [2.0.x] MODs in Development
Topic: [Submitted] BBCodes & smilies enhancement 1.2.0
Replies: 37
Views: 9831

Any screen shots or demo? Too lazy to register at the forums.
by Rookie7
Wed Mar 03, 2004 9:56 pm
Forum: [2.0.x] MODs in Development
Topic: [BETA] Debug infos (Another one?)
Replies: 4
Views: 2032

Re: [BETA] Debug infos (Another one?)

Daijoubu wrote: Output:
[ Script Execution Time: 0.0897 | 12 queries used | GZIP Enabled ]
by Rookie7
Tue Feb 03, 2004 7:37 am
Forum: [2.0.x] MODs in Development
Topic: [BETA] Group/Forum Subscriptions - PayPal
Replies: 53
Views: 12450

Thanks for the fix. The installer works now. However, there's one error ALTER TABLE `phpbb_groups` DROP `subscription_cost`, DROP `p2`, DROP `t2`, DROP `subscription_enabled`, DROP `subscription_period` +++ Error: Can't DROP 'subscription_cost'. Check that column/key exists Maybe you should take tha...

Go to advanced search