Search found 341 matches

by alecrust
Sun Mar 30, 2008 11:11 am
Forum: [3.0.x] Styles Support & Discussion
Topic: Forum Icons Not Showing
Replies: 11
Views: 239

Re: Forum Icons Not Showing

Well, I figured out what the problem was. I had a space in the style name.

I named my style "style 1" rather than "style-1" or an equivalent.

Thanks for all your help!
by alecrust
Sat Mar 29, 2008 11:54 am
Forum: [3.0.x] Styles Support & Discussion
Topic: Making A Style Fluid Width
Replies: 7
Views: 415

Re: Making A Style Fluid Width

No problem mate, glad I could help.
by alecrust
Fri Mar 28, 2008 9:56 am
Forum: [3.0.x] Styles Support & Discussion
Topic: Making A Style Fluid Width
Replies: 7
Views: 415

Re: Making A Style Fluid Width

Open Dreamweaver (or whatever) and do a find and replace of your whole phpBB folder for: body { /* Text-Sizing with ems: http://www.clagnut.com/blog/348/ */ font-family: Verdana, Arial, Helvetica, sans-serif; font-size: 10px; color: #333333; background-color: #FFFFFF; background-image: url('./images...
by alecrust
Thu Mar 27, 2008 5:14 pm
Forum: [3.0.x] Styles Support & Discussion
Topic: Forum Icons Not Showing
Replies: 11
Views: 239

Re: Forum Icons Not Showing

I would prefer not to link to my forum, want it to stay hidden for the time being. But I don't see what you would look at on my forum anyway. It is a standard phpBB3 running prosilver. Mods installed: - Evil Quick Reply - Dynamic Meta tags - Optimal Titles - Advanced phpBB3 SEO mod Rewrite - Last Po...
by alecrust
Thu Mar 27, 2008 4:46 pm
Forum: [3.0.x] Styles Support & Discussion
Topic: Forum Icons Not Showing
Replies: 11
Views: 239

Re: Forum Icons Not Showing

So can anybody give us a hand with this?
by alecrust
Thu Mar 27, 2008 2:42 pm
Forum: [3.0.x] Styles Support & Discussion
Topic: Making A Style Fluid Width
Replies: 7
Views: 415

Re: Making A Style Fluid Width

Post a link to the style, and I'll show you how to make it fluid.
by alecrust
Thu Mar 27, 2008 2:08 pm
Forum: [3.0.x] Styles Support & Discussion
Topic: Forum Icons Not Showing
Replies: 11
Views: 239

Re: Forum Icons Not Showing

Yes, it looks like they are having the exact same problem. I don't feel hijacked :)

I can't see how I caused this, since I only changed the style name in the .cfg files.

The images are there on the server, they are just not displaying.
by alecrust
Thu Mar 27, 2008 1:34 pm
Forum: [3.0.x] Styles Support & Discussion
Topic: Forum Icons Not Showing
Replies: 11
Views: 239

Re: Forum Icons Not Showing

Can anybody give me a hand with this?
by alecrust
Thu Mar 27, 2008 12:38 pm
Forum: [3.0.x] Styles Support & Discussion
Topic: Forum Icons Not Showing
Replies: 11
Views: 239

Re: Forum Icons Not Showing

So basically, all the other images are displaying, but on the whole left column, it looks like this:

Image
by alecrust
Thu Mar 27, 2008 11:43 am
Forum: [3.0.x] Styles Support & Discussion
Topic: Forum Icons Not Showing
Replies: 11
Views: 239

Forum Icons Not Showing

Hi everyone, I am attempting to start a new style, so copied the "prosilver" folder, and changed all the .cfg files correctly. I upload the style, everything works great. However the icons in the left column just don't show up at all! Like this one: http://xs225.xs.to/xs225/08134/forum_read729.gif I...
by alecrust
Thu Mar 27, 2008 11:31 am
Forum: [3.0.x] Support Forum
Topic: Forum Icons Not Showing
Replies: 2
Views: 59

Forum Icons Not Showing

Hi everyone, I am attempting to start a new style, so copied the "prosilver" folder, and changed all the .cfg files correctly. I upload the style, everything works great. However the icons in the left column just don't show up at all! Like this one: http://xs225.xs.to/xs225/08134/forum_read729.gif I...

Go to advanced search