Search found 136 matches

by tbartold
Thu Apr 03, 2003 11:10 pm
Forum: 2.0.x Support Forum
Topic: Server settings and topic reply emails not working!?
Replies: 3
Views: 113

I am very curious about this one also, except now, as of a couple of days ago, user confirmation emails are no longer being sent either, and again, I don't know that anything's been changed.
by tbartold
Thu Apr 03, 2003 10:46 pm
Forum: 2.0.x Support Forum
Topic: New users unable to register
Replies: 38
Views: 1802

Getting the counter to reset is easy, just enter ALTER TABLE phpbb_user_group AUTO_INCREMENT = 1; I tried the following on my phpbb_users table: ALTER TABLE phpbb_users AUTO_INCREMENT = 1268; This didn't work . The autoindex is still set to 2.147.483.647 I can't get it to a normal value. As far as ...
by tbartold
Mon Mar 24, 2003 1:00 am
Forum: 2.0.x Support Forum
Topic: New users unable to register
Replies: 38
Views: 1802

Next Autoindex 16.777.218 How the **** do I change this to a normal value??? I think there has got to be some kind of bug in the phpBB code that causes this... something similar happened to me with the Autoindex set to 8 million something. I found that one of the user groups that got created had th...
by tbartold
Sun Mar 23, 2003 6:42 pm
Forum: 2.0.x Support Forum
Topic: New users unable to register
Replies: 38
Views: 1802

ok now im totally lost, i got the same problem as the person addin new members and new groups on phpbb 2.0.4 what do i do? i aint good with mysql at all so please do not tell me 2 edit that :? can sum1 please help! im lost :cry: Sorry, jazz, the only way I can think to get it working is to get in a...
by tbartold
Thu Mar 20, 2003 1:34 am
Forum: 2.0.x Support Forum
Topic: How do you search for 'K&N'?
Replies: 4
Views: 150

Erisar wrote:
tbartold wrote:Is there another way to get to a user profile???

With a MOD: http://www.phpbb.com/phpBB/viewtopic.php?t=12603. 8)


Another MOD??? 8O

Isn't there some way to do it without a MOD? :cry:
by tbartold
Thu Mar 20, 2003 1:31 am
Forum: 2.0.x Support Forum
Topic: number of replies not showing
Replies: 27
Views: 3051

OK... I'm running 2.0.4 and the following code is already in the viewtopics.php else { include($phpbb_root_path . 'includes/functions_admin.' . $phpEx); sync('topic', $topic_id); message_die(GENERAL_MESSAGE, $lang['No_posts_topic']); } $resync = FALSE; if ($forum_topic_data['topic_replies'] + 1 < $s...
by tbartold
Thu Mar 20, 2003 1:03 am
Forum: 2.0.x Support Forum
Topic: New users unable to register
Replies: 38
Views: 1802

Ok, after setting the auto_increment on, people can now register properly, but is the fact that some of them don't have a group going to cause problems? Coyote Osborne created entries for them. I deleted them. You might be able to leave them the way they are, but :oops: I'm certainly not an expert....
by tbartold
Thu Mar 20, 2003 12:59 am
Forum: 2.0.x Support Forum
Topic: New users unable to register
Replies: 38
Views: 1802

Mine aren't really in order at all, and there are some numbers missing. I have 56 registered users, and mine starts at 1, then 2, 18, 4, 5, 6, 7, 8, 9, 10, 13, 12, 14, 17, 16, 19 etc etc. Like I said, there are some numbers missing, and the very last one is 0. How the hell do I fix that? Don't worr...
by tbartold
Thu Mar 20, 2003 12:54 am
Forum: 2.0.x Support Forum
Topic: New users unable to register
Replies: 38
Views: 1802

Turns out that the primary key in my groups database wasn't even set to auto-increment somehow. I went in and activated that, and then went and manually created user_group entries for the affected users rather than deleting and re-adding them. (Boy, I sure hope I did that properly!). Coyote You've ...
by tbartold
Thu Mar 20, 2003 12:50 am
Forum: 2.0.x Support Forum
Topic: New users unable to register
Replies: 38
Views: 1802

Ok, I got the auto_increment part, but how can you tell what users don't have a group? And what did you enter in for them and where? Sorry for the ignorance I don't know if it'd be a problem later, so I deleted them. I'd rather err on the side of caution. It may be tedious, but the only way I could...
by tbartold
Thu Mar 20, 2003 12:47 am
Forum: 2.0.x Support Forum
Topic: New users unable to register
Replies: 38
Views: 1802

I'm sorry if I wasn't too clear above. I was a bit blurry eyed afterward... The problem was that the user_group auto_increment counter got stuck at a spot that already had a record, and it balked every time a new user was added. That record, and user and every one added after probably need to be del...
by tbartold
Wed Mar 19, 2003 6:34 pm
Forum: [2.0.x] MODs in Development
Topic: [RC] PHPBB Spell Checker 1.06p - 09/20/05
Replies: 1032
Views: 103327

Hey Nathan! Not a complaint exactly, but... When I install the spell check in other styles (besides subSilver) the pop up box still looks like a subSilver box. Can you suggest an easy way to get it to come up in the "correct" style? I mean, can I change the scripts easily to refer to the selected st...
by tbartold
Wed Mar 19, 2003 4:54 pm
Forum: 2.0.x Support Forum
Topic: Session timeout problem...
Replies: 12
Views: 469

I am getting the AOL user to try IE to see if it is indeed the browser but seems likely. I heard that that does not work either... it's not the AOL browser that's the culprit, but the AOL connection that's causing the sessions to bomb out. AOL wildly changes the IP numbers while the user is logged ...
by tbartold
Wed Mar 19, 2003 4:47 pm
Forum: 2.0.x Support Forum
Topic: Session timeout problem...
Replies: 12
Views: 469

tbartold, funny, when I went to the first sessions php code mentioned the 4's were already 6's?! The second snippet, not sure really after reading up if that is what the prob is but might try it later. I am pretty tired and frustrated and you were probably responding to someone else anyway so ignor...
by tbartold
Wed Mar 19, 2003 4:23 pm
Forum: 2.0.x Support Forum
Topic: I have a question about pruning
Replies: 26
Views: 2499

Ermm... :oops: yeah. I noticed that later, but not until I got to the admin page. I fixed it before seeing your response, but the same way you suggested, so that's cool(thanks)! The funky thing now is that ... The admin panel shows odd numbers relating to topics per day... Since topics have also bee...

Go to advanced search