Search found 259 matches

by newsbee
Sat Mar 29, 2003 7:30 pm
Forum: 2.0.x Support Forum
Topic: bbcode, html don't work
Replies: 6
Views: 476

doesn't work, and i think its because...

1. i have disabled html, lets forget about it for a while 2. quoted text looks different because subsilver.css tells it so. right? but when i preview a message, it uses basically bbcode - quote starts quote ends. (i've changed the block you sent - no help) the primary reason is probably because some...
by newsbee
Sat Mar 29, 2003 7:03 pm
Forum: 2.0.x Support Forum
Topic: bbcode, html don't work
Replies: 6
Views: 476

1. make sure that the tags that are used are in the list of allowed html tags 2. are you using a non-subSilver template set? because then you might need to change the .css file a bit to ensure the quoted text looks differently. 1. i have nothing in the allowed tags list, which theoretically should ...
by newsbee
Sat Mar 29, 2003 3:06 pm
Forum: 2.0.x Support Forum
Topic: bbcode, html don't work
Replies: 6
Views: 476

bbcode, html don't work

I have enabled bbcode and html both in admin panel and profile in my forum but text with tags shows only as text.

another problem: quoted text doesn't show differently from the rest of the text in any posting.

please help
by newsbee
Sat Mar 29, 2003 1:53 pm
Forum: 2.0.x Support Forum
Topic: Failed to send e-mail
Replies: 8
Views: 245

email problems

I get "failed to send email" problems unless I switch to SMTP in the administration control panel. What is interesting is that I didn't have these problems until a couple of days ago. I mean I didn't use SMTP and private messages and registration cofirmation emails worked fine. I'm trying to get inf...

Go to advanced search