Search found 120 matches

by DaMaNRoB
Sun Apr 13, 2003 7:11 am
Forum: 2.0.x Support Forum
Topic: My Forum is Ruined!!!
Replies: 12
Views: 203

(im using the Database Manager that lycos provides i think its the same as phpMyAdmin) ok i changed cookie_path to /, and im testing it right now and....SUCCESS FULL!!!!!!!! WOOHOO!!!!!!!!!! THANK YOU GUYS SOO MUCH!!!!!!!!!!!!!!!!!!
by DaMaNRoB
Sun Apr 13, 2003 7:07 am
Forum: 2.0.x Support Forum
Topic: My Forum is Ruined!!!
Replies: 12
Views: 203

Lantoka wrote: Have you read http://www.phpbb.com/phpBB/viewtopic.php?t=68835 ?


They only have redirection problems there, and yes i have read over it millions of times..
by DaMaNRoB
Sun Apr 13, 2003 6:49 am
Forum: 2.0.x Support Forum
Topic: My Forum is Ruined!!!
Replies: 12
Views: 203

:( im confused.. what do i do?? i open phpMyAdmin then which table do i browse??
by DaMaNRoB
Sun Apr 13, 2003 6:37 am
Forum: 2.0.x Support Forum
Topic: My Forum is Ruined!!!
Replies: 12
Views: 203

yeh, lol sorry i forgot the phpBB2 part.. oh and als o you mean change the cookie_path back to just /??
by DaMaNRoB
Sun Apr 13, 2003 6:02 am
Forum: 2.0.x Support Forum
Topic: My Forum is Ruined!!!
Replies: 12
Views: 203

My Forum is Ruined!!!

and i dont know why!!!! :cry: for some reason i cant login no one can login no one can register....it says they "Invalid_Session" if they try to register and if they try to log on it says they are onlin in the who is online part but they acctually arent...ive tried numorous ways to get it fixed and ...
by DaMaNRoB
Sat Apr 12, 2003 10:51 am
Forum: 2.0.x Support Forum
Topic: CHMOD Permissions
Replies: 1
Views: 50

CHMOD Permissions

what program should i use to change the permissions of a file?? like using the numbers such as, 777
by DaMaNRoB
Sat Apr 12, 2003 8:55 am
Forum: 2.0.x Support Forum
Topic: Urgent Help Needed..
Replies: 14
Views: 176

Im a newb to all this and im so sorry for using all your time...and your really helping me but i dont understand what your trying to get me to do.. can you please explain what to do? Edit: oh and also.. i recently installed a shop mod and after that it made the login not work and i think its the sho...
by DaMaNRoB
Sat Apr 12, 2003 8:51 am
Forum: 2.0.x Support Forum
Topic: Urgent Help Needed..
Replies: 14
Views: 176

What the?? whats that meant to tell me?? thats the install guide on how to install it...??
by DaMaNRoB
Sat Apr 12, 2003 8:40 am
Forum: 2.0.x Support Forum
Topic: Urgent Help Needed..
Replies: 14
Views: 176

my hoster is lycos and the path is http://members.lycos.co.uk/hobbox/phpBB2/index.php well thats the url but the path is in there
by DaMaNRoB
Sat Apr 12, 2003 8:31 am
Forum: 2.0.x Support Forum
Topic: Urgent Help Needed..
Replies: 14
Views: 176

oh.. im confused, what do you want me to change the cookie information to?
by DaMaNRoB
Sat Apr 12, 2003 8:25 am
Forum: 2.0.x Support Forum
Topic: Urgent Help Needed..
Replies: 14
Views: 176

and then?? im in the Databse manager in lycos... and i clicked browse on phpbb_config now what??
by DaMaNRoB
Sat Apr 12, 2003 7:51 am
Forum: 2.0.x Support Forum
Topic: Urgent Help Needed..
Replies: 14
Views: 176

Thats the thing!!! theats the point of this post! i cant login, which means i cant get into admin panel!
by DaMaNRoB
Sat Apr 12, 2003 7:25 am
Forum: 2.0.x Support Forum
Topic: Urgent Help Needed..
Replies: 14
Views: 176

How do i do that?
by DaMaNRoB
Sat Apr 12, 2003 4:28 am
Forum: 2.0.x Support Forum
Topic: How Come No-one Will Help me?
Replies: 1
Views: 58

How Come No-one Will Help me?

People get half way through helping me and then suddenly they stop! can someone pleeaasee help me hears my problem: Well. I use to have that problem when i first installed my phpBB2.0.4 where when someone tries to login it redirects them to a lycos page.. and then i went to the sticky up the top and...
by DaMaNRoB
Sat Apr 12, 2003 3:01 am
Forum: 2.0.x Support Forum
Topic: login/admin pannel problem
Replies: 329
Views: 71674

I have a big problem... when i first installed my forum i had that login problem that redirected me to that lycos page, and i used mat's code to fix it and it was fixed.. about a week later..when i goto login.. it says i am online in the "who is online" section but then it still says i need to login...

Go to advanced search