Search found 23 matches

by Adam_PHP
Sat Apr 26, 2008 8:42 am
Forum: [3.0.x] Support Forum
Topic: Buttons not showing
Replies: 3
Views: 102

Re: Buttons not showing

Some stupid questions first:

Have you cleared your cache/template cache/theme cache/imageset cache?

Have you made sure that you image file was uploaded?

-Adam
by Adam_PHP
Sat Apr 26, 2008 8:32 am
Forum: [3.0.x] Support Forum
Topic: Word Censor - smilie
Replies: 4
Views: 106

Re: Word Censor - smilie

I have absolutely no knowledge of new releases, but I would say this is very unlikely to be included in future releases.
by Adam_PHP
Sat Apr 26, 2008 8:26 am
Forum: [3.0.x] Support Forum
Topic: SQL Error: Desperately in search of help.
Replies: 6
Views: 142

SQL Error: Desperately in search of help.

Hello, I have recently been programming in php for my clan's site. It has mostly been a blast, but I seem to have run into a large error. Whenever I try to load the forum on the site, it gives me: General Error SQL ERROR [ mysqli ] You have an error in your SQL syntax; check the manual that correspo...
by Adam_PHP
Thu Apr 24, 2008 5:28 pm
Forum: [3.0.x] Abandoned MODs
Topic: [ABD] phpBB Calendar 0.1.1 (alightner)
Replies: 4248
Views: 451591

Re: [Alpha] phpBB Calendar 0.0.7 (alightner/spacedog)

Hello, I believe I have a unique problem. Everything works fine for me, except one very large detail. Whenever I click on an event or try to browse to a date with the dropdown menu, I get -- "The requested topic does not exist." I know that it does exist because I can read the plaintext Event titles...
by Adam_PHP
Thu Apr 24, 2008 8:07 am
Forum: [3.0.x] MODs in Development
Topic: [MODDB] Board3 Portal 1.0.2
Replies: 613
Views: 71614

Re: [Beta] Board 3 Portal 0.2.1

Hello,

I was wondering if there was an easy way of adding modules to the portal. I can see how one could hardcode one, but it would be much easier through the admin panel.

Just wondering if I was missing something.

Thank you,
-Adam
by Adam_PHP
Thu Apr 24, 2008 6:37 am
Forum: [3.0.x] Abandoned MODs
Topic: [ABD] Topic Preview 0.7.1
Replies: 350
Views: 28416

Re: [BETA] Topic Preview 0.6.1

Hello, To be frank, I can not get this to work. *Everything* works fine except the actual display of topic preview. The options in the admin panel have been set to yes. I set the options to yes in the UCP when I try that. It just won't show up. There are no error messages and I have more than double...
by Adam_PHP
Wed Apr 23, 2008 9:58 pm
Forum: [3.0.x] Abandoned MODs
Topic: [ABD] Prime Multi-Quote - Select mulitple posts to quote
Replies: 215
Views: 21996

Re: [RC1] Prime Multi-Quote - Select mulitple posts to quote

I have been having the same (as it would seem) problem everyone here. I cannot stress enough that if it says to put the next stuff on a new line. Don't even bother putting your cursor on that line, just go to the line after it. I first though I'd add inline. Didn't work. I then thought I would make ...
by Adam_PHP
Wed Apr 23, 2008 8:08 pm
Forum: [3.0.x] MOD Database Releases
Topic: Evil Quick Reply
Replies: 2236
Views: 188632

Re: Evil Quick Reply

Hi my button keeps disappearing for no reason even though the edits I made are fine and complete! What can be done? http://i18.photobucket.com/albums/b109/LuckyWisherz/problem2.jpg Anyone have a solution for this problem? Hello BeautyGal, I am not sure if this is the solution, but I was having the ...

Go to advanced search