Search found 775 matches

by blakebowling
Wed Apr 01, 2009 5:31 pm
Forum: [3.0.x] Support Forum
Topic: Different style for new PMs?
Replies: 2
Views: 78

Re: Different style for new PMs?

You're probably not getting a responce as you posted in the support section, instead of the Styles Support section.
by blakebowling
Wed Apr 01, 2009 4:40 pm
Forum: [3.0.x] Support Forum
Topic: Move phpBB 2 to new server with only phpBB 3
Replies: 6
Views: 286

Re: Move phpBB 2 to new server with only phpBB 3

Upload the phpbb2 files in a seperate folder.. fix the config.php with the info to your database, run the conversion again.
by blakebowling
Wed Apr 01, 2009 4:39 pm
Forum: [3.0.x] Support Forum
Topic: Mermberlist - "Last Active"
Replies: 7
Views: 295

Re: Mermberlist - "Last Active"

Most likely, they have set their status to "Hidden" and youre not able to see hidden users.
by blakebowling
Wed Apr 01, 2009 4:36 pm
Forum: [3.0.x] Support Forum
Topic: Need help with PM problem......
Replies: 6
Views: 155

Re: Need help with PM problem......

Hi, you should have a look in the phpbb3_users table. You will find the attributes: user_new_privmsg, user_unread_privmsg and user_last_privmsg. Check the values and replace them with zero or with the correct time stamp. I strongly reccomend you don't do this.. any editing in the database can cause...
by blakebowling
Wed Apr 01, 2009 4:35 pm
Forum: [3.0.x] Support Forum
Topic: Deleting Users
Replies: 8
Views: 173

Re: Deleting Users

You may be able to use the Prune Users function.
by blakebowling
Wed Apr 01, 2009 2:51 pm
Forum: [3.0.x] Support Forum
Topic: Need help with PM problem......
Replies: 6
Views: 155

Re: Need help with PM problem......

You should NEVER delete/remove anything directly from the database. I've seen this problem before but don't remember what the solution was.
by blakebowling
Wed Apr 01, 2009 2:48 pm
Forum: [3.0.x] Support Forum
Topic: Board keeps logging me out... cannot get into ACP
Replies: 3
Views: 141

Re: Board keeps logging me out... cannot get into ACP

candysmall wrote:
ameeck wrote:What were you testing? Did you change any settings?

Try logging in a different browser.
I changed no settings. It won't work with IE or Firefox. I was installing the Gallery Mod.
I would suggest you upload your previous copy of phpBB3 files and try to do the mod again.
by blakebowling
Wed Apr 01, 2009 5:10 am
Forum: [3.0.x] Support Forum
Topic: Display username on another page
Replies: 10
Views: 1232

Re: Display username on another page

bandrox wrote:Yes, I did follow those instructions ;)

Where do I add that? I added it directly to the html file, but it gives me "Hello, $user->data['username']!"
you need to add it to the php file.
by blakebowling
Wed Apr 01, 2009 4:44 am
Forum: [3.0.x] Support Forum
Topic: Display username on another page
Replies: 10
Views: 1232

Re: Display username on another page

Assuming you've already done Knowledge Base - Add a New Custom Page to phpBB

Code: Select all

$user->data['username']
will give you the logged in users name
by blakebowling
Wed Apr 01, 2009 4:43 am
Forum: [3.0.x] Support Forum
Topic: Removing topics from "View Your Posts" vanity search?
Replies: 4
Views: 512

Re: Removing topics from "View Your Posts" vanity search?

Thanks for reply blakebowling. I want them removed from the list so I don't see them when I click on "View Your Posts". If this is possible with with some easy adjustments, of course. If you want.. you can remove the list completely, well, removing the link is all that would be necessary. /styles/*...
by blakebowling
Wed Apr 01, 2009 4:25 am
Forum: [3.0.x] Support Forum
Topic: Uploaded Templates Not Showing Up
Replies: 12
Views: 71

Re: Uploaded Templates Not Showing Up

First, Make sure you are using a real ftp client like FileZilla, right click, File Attributes and set the number to 755
by blakebowling
Wed Apr 01, 2009 4:22 am
Forum: [3.0.x] Support Forum
Topic: Uploaded Templates Not Showing Up
Replies: 12
Views: 71

Re: Uploaded Templates Not Showing Up

Make sure the permission of /styles is 755, I can't seem to access it.
by blakebowling
Wed Apr 01, 2009 4:21 am
Forum: [3.0.x] Styles Support & Discussion
Topic: Is this code correct?
Replies: 7
Views: 140

Re: Is this code correct?

Why are people using backup versions of style images?
take out this whole segment

Code: Select all

../../../../phpBB3_old_backup/styles/prosilver/template/
(as the CSS files aren't in that directory anyway, they're in /theme)
by blakebowling
Wed Apr 01, 2009 4:19 am
Forum: [3.0.x] Support Forum
Topic: Uploaded Templates Not Showing Up
Replies: 12
Views: 71

Re: Uploaded Templates Not Showing Up

what is the exact path to the style (from the root eg. /forum ??)
by blakebowling
Wed Apr 01, 2009 4:17 am
Forum: [3.0.x] Support Forum
Topic: Error with warning message on forum
Replies: 11
Views: 341

Re: Error with warning message on forum

Lumpy Burgertushie wrote:is that file really four levels deep ?

../../../../

robert
:lol: The file that is calling it is only three levels in, including the C: root.

Go to advanced search