Search found 29 matches

by joeyb+1
Wed Aug 23, 2017 7:01 am
Forum: [3.2.x] Support Forum
Topic: STK failure possible? 3.0.14 -> 3.2.1 update
Replies: 8
Views: 720

Re: STK failure possible? 3.0.14 -> 3.2.1 update

Your best bet here, before the details will be cleared up a bit more (and without stress) is to restore the DB and files back to the original, to prevent further loss of data. Then attempt to upgrade the Board on a separate subdomain of sort/see: locally. In my experience though, a direct upgrade t...
by joeyb+1
Wed Aug 23, 2017 3:23 am
Forum: [3.2.x] Support Forum
Topic: STK failure possible? 3.0.14 -> 3.2.1 update
Replies: 8
Views: 720

Re: STK failure possible? 3.0.14 -> 3.2.1 update

Support Request Template What version of phpBB are you using? phpBB 3.2.1 What is your board's URL? No answer given Who do you host your board with? ServageOne How did you install your board? I used the download package from phpBB.com What is the most recent action performed on your board? Update f...
by joeyb+1
Wed Aug 23, 2017 2:58 am
Forum: [3.2.x] Support Forum
Topic: STK failure possible? 3.0.14 -> 3.2.1 update
Replies: 8
Views: 720

Re: STK failure possible? 3.0.14 -> 3.2.1 update

OK, we have some small progress, but not in the direction one would have hoped. I can login to the board. but as soon as I try to access MCP or ACP, I get: Module not accessible BACKTRACE FILE: (not given by php) LINE: (not given by php) CALL: msg_handler() FILE: [ROOT]/includes/functions_module.php...
by joeyb+1
Wed Aug 23, 2017 2:19 am
Forum: [3.2.x] Support Forum
Topic: STK failure possible? 3.0.14 -> 3.2.1 update
Replies: 8
Views: 720

STK failure possible? 3.0.14 -> 3.2.1 update

Just wondering if it's possible for STK to fail or not completely remove moules? I've managed to get a fair way through the 3.2.1 update and have had a huge number of errors, most of which seem to be able to be overcome somehow or bypassed. I've got to the point where I can login to the acp, but fro...
by joeyb+1
Tue Aug 22, 2017 5:48 pm
Forum: [3.2.x] Support Forum
Topic: 3.2.1 DB update failure - module UCP_PROFILE
Replies: 0
Views: 101

3.2.1 DB update failure - module UCP_PROFILE

PLease forgive the duplication, I posted in the other thread. Destroyer had this same issue The problem was that I didn't understand what the error message actually meant. But I found out and fixed that. If anyone finds this topic the solution is to go to ACP - System - Module management - User Cont...
by joeyb+1
Tue Aug 22, 2017 3:48 pm
Forum: [3.2.x] Support Forum
Topic: A required module does not exist: UCP_PROFILE
Replies: 8
Views: 557

Re: A required module does not exist: UCP_PROFILE

Actually thought it was dead on-topic and not worth duplicating since all I'm asking for is elaboration on the fix - which can't be a fix if you can't access the admincp while in the middle of an upgrade.
by joeyb+1
Tue Aug 22, 2017 3:28 pm
Forum: [3.2.x] Support Forum
Topic: A required module does not exist: UCP_PROFILE
Replies: 8
Views: 557

Re: A required module does not exist: UCP_PROFILE

The problem was that I didn't understand what the error message actually meant. But I found out and fixed that. If anyone finds this topic the solution is to go to ACP - System - Module management - User Control Panel and create new module UCP_PROFILE . (I also had to create UCP_MAIN). I am surpris...
by joeyb+1
Tue Aug 22, 2017 5:50 am
Forum: [3.2.x] Support Forum
Topic: 3.0.14_> 3.2.1 upgrade fail, rollback
Replies: 0
Views: 70

3.0.14_> 3.2.1 upgrade fail, rollback

Following the recommended upgrade path to the letter, including mod removal with STK, the db update failed. Screen Shot 2017-08-22 at 08.56.44.JPG several re-attempts were made until phpmyadmin could not repair tables. several tables had to be dropped to allow the update to re-attempt the process, e...
by joeyb+1
Mon Aug 21, 2017 2:40 am
Forum: [3.2.x] Support Forum
Topic: Questions on moving from hosted forum to own domain/phpBB forum.
Replies: 29
Views: 3381

Re: Questions on moving from hosted forum to own domain/phpBB forum.

Why would you comply with extortion when the TOS provide for the users (administrator) to be the responsible party for data archival.

when the hosting party is deliberately preventing such?
by joeyb+1
Fri May 02, 2008 6:05 am
Forum: [3.0.x] Support Forum
Topic: Users unable to register on forums
Replies: 20
Views: 1003

Re: Users unable to register on forums

no but if you look at the httpwatch you see the traffic being redirected to orentraff.cn users can register and then login, then it asks you to login again straight after you have, when you go to browse a board. I've disabled the captcha too for registrations to see if the captcha was a problem.... ...
by joeyb+1
Fri May 02, 2008 5:45 am
Forum: [3.0.x] Support Forum
Topic: Users unable to register on forums
Replies: 20
Views: 1003

Re: Users unable to register on forums

I have re-enabled the board, and disabled the GD. If you want to see what happens in the registration process, It is back online, and noone can register or login with any browser. after the person logs in, they go to a forum and then it asks them to login again. if a person is trying to register, th...
by joeyb+1
Thu May 01, 2008 1:00 am
Forum: [3.0.x] Support Forum
Topic: Users unable to register on forums
Replies: 20
Views: 1003

Re: Users unable to register on forums

Noxwizard, I am also not seeing the confirmation code as well as the captcha. I haven't made any forum alterations other than the one's recommended in this thread, and ozbenz.net has been running for a long time on this software, without any issue. Would there be a reason my host (servage) suddenly ...
by joeyb+1
Wed Apr 30, 2008 3:36 am
Forum: [3.0.x] Support Forum
Topic: Users unable to register on forums
Replies: 20
Views: 1003

Re: Users unable to register on forums

editing time = 0
flood interval = 30s

edit:
also just noticed there is no captcha generated in the ACP there is something strange going on...

(see attached screendump)
nocaptcha.png
nocaptcha.png (118.09 KiB) Viewed 449 times
by joeyb+1
Wed Apr 30, 2008 3:18 am
Forum: [3.0.x] Support Forum
Topic: Users unable to register on forums
Replies: 20
Views: 1003

Re: Users unable to register on forums

I too have the same issue, however it appears to be related to a hijack, which I cannot stop orentraff.cn is the site in question. When I login, i see the traffic request in the bottom going there. I haven't made any website changes since god knows when, and this issue has only just occurred within ...

Go to advanced search