Search found 130 matches

by scottybt
Mon Feb 08, 2010 12:46 pm
Forum: [3.0.x] Styles Support & Discussion
Topic: [How To] Modify prosilver's header
Replies: 2037
Views: 423163

Re: [How To] Modify prosilver's header

TheSnake wrote: Did you mean for the Logo image to be alot taller than the header, or within the Header dimensions?
within :) (btw nvm the logo looking awful, it's fixed now.)

Edit: Got it fixed
by scottybt
Mon Feb 08, 2010 12:25 pm
Forum: [3.0.x] Styles Support & Discussion
Topic: [How To] Modify prosilver's header
Replies: 2037
Views: 423163

Re: [How To] Modify prosilver's header

I followed "Add a Custom Header Image", and this is the result:

Image

What's wrong? How do I fix it?
by scottybt
Sat Feb 06, 2010 6:38 pm
Forum: [3.0.x] Support Forum
Topic: Having /ucp.php?mode=login on index when not logged in?
Replies: 10
Views: 669

Re: Having /ucp.php?mode=login on index when not logged in?

That's already sorted as you can see if you scroll up a bit.. :) It's got nothing with not being good enough.. the other login looks better.
by scottybt
Sat Feb 06, 2010 4:05 pm
Forum: [3.0.x] Support Forum
Topic: Having /ucp.php?mode=login on index when not logged in?
Replies: 10
Views: 669

Re: Having /ucp.php?mode=login on index when not logged in?

That's what I figured too, but it didn't remove the "hide me" box..

Wen't to ACP - Permissions - Groups' permissions -> Guests and registered users -> misc -> disabled "can hide online status"
by scottybt
Sat Feb 06, 2010 3:31 pm
Forum: [3.0.x] Support Forum
Topic: Having /ucp.php?mode=login on index when not logged in?
Replies: 10
Views: 669

Re: Having /ucp.php?mode=login on index when not logged in?

Another thing while I'm at it..

How do I remove/disable the "hide me" box from the login screen?
by scottybt
Sat Feb 06, 2010 2:46 pm
Forum: [3.0.x] Support Forum
Topic: Having /ucp.php?mode=login on index when not logged in?
Replies: 10
Views: 669

Re: Having /ucp.php?mode=login on index when not logged in?

Didn't quite understand that? I'll post up some pics making it easier to understand what I want.. Index.php / root - as it is now. http://mitoforum.org/forum1.jpg When pressing "log in" from the index page..(/ucp.php?mode=login) - This is what I'd like to have default when going into the website/for...
by scottybt
Sat Feb 06, 2010 2:29 pm
Forum: [3.0.x] Support Forum
Topic: Having /ucp.php?mode=login on index when not logged in?
Replies: 10
Views: 669

Having /ucp.php?mode=login on index when not logged in?

A forum I have is very private, so basically there are no categories to see on the index when not logged in..

So I'm wondering if it's possible to have the login screen on index? By login screen I mean /ucp.php?mode=login

Thanks,
Scott
by scottybt
Sat Feb 06, 2010 2:12 pm
Forum: [3.0.x] Support Forum
Topic: Error in "language packs" in ACP on new install [3.0.6]
Replies: 10
Views: 503

Re: Error in "language packs" in ACP on new install [3.0.6]

Did the same as in Ticket 57155, worked perfect. :) Thanks!
by scottybt
Sat Feb 06, 2010 11:38 am
Forum: [3.0.x] Support Forum
Topic: Error in "language packs" in ACP on new install [3.0.6]
Replies: 10
Views: 503

Re: Error in "language packs" in ACP on new install [3.0.6]

I've got 6 websites/phpBB forums on the host.. and I've got no problem with any other forum.. so I recon it can't be anything wrong with the host?
by scottybt
Fri Feb 05, 2010 8:55 pm
Forum: [3.0.x] Support Forum
Topic: Error in "language packs" in ACP on new install [3.0.6]
Replies: 10
Views: 503

Re: Error in "language packs" in ACP on new install [3.0.6]

Should I basically ask the host if they have "open_basedir" restriction? I can't edit this my self in any way?
by scottybt
Fri Feb 05, 2010 8:31 pm
Forum: [3.0.x] Support Forum
Topic: Error in "language packs" in ACP on new install [3.0.6]
Replies: 10
Views: 503

Re: Error in "language packs" in ACP on new install [3.0.6]

It's the norwegian(bokmål) language back, downloaded from this site.

But the error has nothing to do with this language back. I get it when trying to go into the overview with language packs.. the norwegian language files aren't on the server..

ACP -> System -> Language Packs -> ERROR
by scottybt
Thu Feb 04, 2010 5:22 pm
Forum: [3.0.x] Support Forum
Topic: Removing "Statistics" when not logged in?
Replies: 2
Views: 155

Re: Removing "Statistics" when not logged in?

The more that is removed the better it is, so what you posted there is perfect :) But, one problem.. I am using a prosilver based forum, but it's the Prosilver Special Edition. So it doesn't have index_body Only thing it has in template folder is.. overall_footer, overall_header, simple_header But i...
by scottybt
Thu Feb 04, 2010 4:39 pm
Forum: [3.0.x] Support Forum
Topic: Removing "Statistics" when not logged in?
Replies: 2
Views: 155

Removing "Statistics" when not logged in?

Hi,

Don't know if this is the right category, if not feel free to move it.

Anyway, I'm wondering if it's possible to remove "Statistics" when not logged in?

Thanks
by scottybt
Thu Feb 04, 2010 12:40 pm
Forum: [3.0.x] Support Forum
Topic: Error in "language packs" in ACP on new install [3.0.6]
Replies: 10
Views: 503

Re: Error in "language packs" in ACP on new install [3.0.6]

anyone? seems very strange due to the fact that it's a new install..

thanks

Go to advanced search