Search found 211 matches

by ab9db
Mon Jun 04, 2007 12:29 pm
Forum: [3.0.x] Support Forum
Topic: Cannot run conversion scripts
Replies: 30
Views: 3170

Re: Cannot run conversion scripts

Thank you lurttinen,

I am running 2.0.20, and through FireFox.

I have successfully used FireFox on a 2.0.22 installation and that worked fine, so updating to phpBB 2.0.22 will be my first port of call.

Thank you again,
by ab9db
Mon Jun 04, 2007 12:11 am
Forum: [3.0.x] Support Forum
Topic: Cannot run conversion scripts
Replies: 30
Views: 3170

please delete this post mods
by ab9db
Mon May 28, 2007 4:38 pm
Forum: [3.0.x] Support Forum
Topic: No admin powers AHHHH lol
Replies: 4
Views: 430

Re: No admin powers AHHHH lol

you can do it via phpMyadmin,

sure someone can be specific
by ab9db
Mon May 28, 2007 4:35 pm
Forum: [3.0.x] Support Forum
Topic: Cannot run conversion scripts
Replies: 30
Views: 3170

Cannot run conversion scripts

I can install the board okay but after clicking conversion I only get the option to download a index.php file,

My server load is low by the way, already checked that.

Anyone experienced this or know what to do?

Thanks, Darren

Converting from 2.0.20 to RC1
by ab9db
Mon May 28, 2007 3:47 pm
Forum: [3.0.x] Support Forum
Topic: Conversion progress does not run - help guys!
Replies: 5
Views: 639

Re: Conversion progress does not run

Well I did get something working, I am not sure how I got the script running but I realised the forum was only 80% complete conversion so I am trying again.

But no luck, it just keeps offering me to download index.php,

Hosts say it's not a server load issue, any ideas guys?
by ab9db
Wed May 23, 2007 12:15 pm
Forum: [3.0.x] Support Forum
Topic: 3000 posts don't show in phpBB3, but show in phpBB 2 - Searc
Replies: 4
Views: 445

Re: 3000 posts don't show in phpBB3, but show in phpBB 2 - Searc

Well okay yes I can build a new search no problem. But I have lost posts and members. 300 users gone, of which 200 are inactive. So real loss is 100 users. Lost 3000 posts too. I am going to try another go this evening, this time I will put the new phpBB 3 tables in the original database rather than...
by ab9db
Wed May 23, 2007 12:07 pm
Forum: [3.0.x] Support Forum
Topic: Search does not work after conversion ?
Replies: 6
Views: 333

Re: Search does not work after conversion ?

I tried rebuilding mine, but it only searches new posts since copying. Although the rebuild page shows that all topics are indexed
by ab9db
Wed May 23, 2007 12:02 am
Forum: [3.0.x] Support Forum
Topic: 3000 posts don't show in phpBB3, but show in phpBB 2 - Searc
Replies: 4
Views: 445

Re: 3000 posts don't show in phpBB3, but show in phpBB 2 - Searc

tell a lie they are different databases.

So it might have been a big prune, plus I might have lost some posts during copying the database and those added on the old forum after doing that.
by ab9db
Tue May 22, 2007 11:58 pm
Forum: [3.0.x] Support Forum
Topic: 3000 posts don't show in phpBB3, but show in phpBB 2 - Searc
Replies: 4
Views: 445

3000 posts don't show in phpBB3, but show in phpBB 2 - Searc

I have both phpBB 3 and 2 running and linked the same database. http://www.arsenal-land.co.uk/forum/ is the new board. http://www.arsenal-land.co.uk/forumold/ is the old board. Note that the articles is 3000 lighter on the new forum, I don't think this is a pruning difference because our pruning is ...
by ab9db
Tue May 22, 2007 11:00 pm
Forum: [3.0.x] Support Forum
Topic: Conversion progress does not run - help guys!
Replies: 5
Views: 639

Re: Conversion progress does not run

ah, okay figured install files might have been dodgy or config.

So uploaded install and then a blank config and it ran the sequence.

Job done, it seems to be working few!
by ab9db
Tue May 22, 2007 10:49 pm
Forum: [3.0.x] Support Forum
Topic: Conversion progress does not run - help guys!
Replies: 5
Views: 639

Re: Conversion progress does not run

My hosts tell me their sever load is low, so that can't be the problem.

NOW I AM WORRIED!

No ideas guys?
by ab9db
Tue May 22, 2007 7:58 pm
Forum: [3.0.x] Support Forum
Topic: Delete thread please
Replies: 0
Views: 291

Delete thread please

Sorry mods, me being thick.

Issue resolved!
by ab9db
Tue May 22, 2007 12:29 pm
Forum: [3.0.x] Support Forum
Topic: Same Browser Path
Replies: 6
Views: 368

Re: Same Browser Path

no files to edit then? just rename the folder?
by ab9db
Tue May 22, 2007 12:17 pm
Forum: [3.0.x] Support Forum
Topic: Same Browser Path
Replies: 6
Views: 368

Re: Same Browser Path

Hi Folks, First I would just like to say, Thanks very much for the brilliant work by the Phpbb Team. Ive already installed phpbb3 on a friends forum for them and it looked great. I'm about to do mine today. I have one question though, How do you get it so that the new phpbb will have the same brows...
by ab9db
Tue May 22, 2007 12:16 pm
Forum: [3.0.x] Support Forum
Topic: Same Browser Path
Replies: 6
Views: 368

Re: Same Browser Path

ah great, I wanted to keep my original path as well.

I was resigned to having to use /forums rather than forum. I'll give it a go. Once I can resolve the fact my conversion isn't working. :twisted:

Go to advanced search