Search found 74 matches

by mkruer
Fri Apr 01, 2005 9:12 am
Forum: [2.0.x] MOD Requests
Topic: Easy Mod (Kind of Karma mod)
Replies: 15
Views: 2394

that sure is alot to read is it finished, or still being created? 100% theory. Created in about 5 hrs Heavy duty think of ways to break and abuse the system. i.e no. I am a theorist not a programer. This topic have been moved to http://area51.phpbb.com/phpBB/viewtopic.php?sid=&f=4&t=19408 for furth...
by mkruer
Fri Apr 01, 2005 9:10 am
Forum: [2.0.x] MOD Requests
Topic: Easy Mod (Kind of Karma mod)
Replies: 15
Views: 2394

I need people to think there worst to test this mod. I think that everyone will find it extremely difficult to abuse.

If it does turn out to work, we might be able to kill this bug.
by mkruer
Fri Apr 01, 2005 9:00 am
Forum: [2.0.x] MOD Requests
Topic: Easy Mod (Kind of Karma mod)
Replies: 15
Views: 2394

F.Y.I.

I have been working on this (Theory) after it was dropped from phpBB 2.2.x/3.0.x The two major theories implement in this version is a way to recentralize a users rating over time to greatly diminish past bad behavior, and a way to dynamically adjust the person who is rating a post if they are consi...
by mkruer
Thu Mar 31, 2005 5:37 am
Forum: 2.0.x Discussion
Topic: FYI: Area 51 Board is down
Replies: 3
Views: 211

Thank god, I am not out of my mind...

Maybe this means Beta 1 for phpBB 3 is being installed?
by mkruer
Fri Mar 25, 2005 8:58 am
Forum: [2.0.x] MOD Requests
Topic: math equations (with latex)
Replies: 578
Views: 136707

Is anyone else running this script on SourceForge? No matter what paths I use I keep getting the same error. The Directories are all set to chmod 777, and I checked SF, and do have all the required files. I am usually pretty quick on this, but this is kicking my butt. Thanks. Warning: unlink(/home/g...
by mkruer
Tue Dec 16, 2003 1:06 am
Forum: [2.0.x] MOD Database Releases
Topic: Attachment Mod
Replies: 22119
Views: 2238081

I am having issues creating the thumb nails properly for my site. When ever I try to make them it always reduces the size to around 120x90 or so depending on the complexity of the original images. I was originally hoping to have the largest allowed thumbnail be 640x480 (yes I know it’s not really a ...
by mkruer
Sat Jul 19, 2003 4:51 pm
Forum: 2.0.x Support Forum
Topic: Mail problems in 2.0.5?
Replies: 396
Views: 54815

Works great now. Thanks. so how is 2.2 coming anyway?
by mkruer
Thu Jul 03, 2003 10:15 pm
Forum: 2.0.x Support Forum
Topic: Mail problems in 2.0.5?
Replies: 396
Views: 54815

OK I just tested my system. I went from 2.0.5 back to 2.0.4 no changes to any of the setting, just using the backup copy I mentioned above, same database even. No errors were reported, and all the messages are going out. So this bug is defiantly related to the changes in 2.0.5. The problem may not e...
by mkruer
Thu Jul 03, 2003 6:55 pm
Forum: 2.0.x Support Forum
Topic: Mail problems in 2.0.5?
Replies: 396
Views: 54815

Is there a way for me to downgrade back to 2.0.4? to see if the problem still persists? I made a copy of the 2.0.4 directory before I upgraded, and could simply rename the directory to revert everything back. The question I have is can I do this with out reverting the database, i.e. was there anythi...
by mkruer
Wed Jul 02, 2003 12:55 am
Forum: 2.0.x Support Forum
Topic: Mail problems in 2.0.5?
Replies: 396
Views: 54815

For some reason I get the feeling there is going to be a 2.0.6 version released sometime in the immediate future. Looking at the rest of the forums, this has become a semi major issue.
by mkruer
Tue Jul 01, 2003 7:36 am
Forum: 2.0.x Support Forum
Topic: Mail problems in 2.0.5?
Replies: 396
Views: 54815

System the forms are running on. Apache: 1.3.26 (Unix) PHP: 4.1.2 Host System: Linux usw-pr-web1 2.4.14-lvm1.0.1rc4-ext3-0.9.15-grsec-1.8.8-servers11 #1 SMP Fri Nov 16 14:51:26 PST 2001 i686 unknown I used to be getting the error, but e-mails were still being sent. Failed sending email :: PHP :: 0 D...
by mkruer
Thu Jun 26, 2003 6:06 pm
Forum: 2.0.x Support Forum
Topic: Mail problems in 2.0.5?
Replies: 396
Views: 54815

I too am getting this error when I send private messages. I have not noticed it at any other time; however, I do not mass e-mail so I do not know if the error would occur there also. Failed sending email :: PHP :: 0 DEBUG MODE Line : 246 File : /.../phpBB2/includes/emailer.php Hosting Company: Sourc...
by mkruer
Fri May 09, 2003 5:45 pm
Forum: [2.0.x] MOD Requests
Topic: Automated Backups
Replies: 2
Views: 128

I don’t think that a cron job will work. Most server don’t like have tasks just sitting around waiting to execute. The creative solution to this would to be run a check ever time a person views a page. Something to the effect where when a person views a page, have the board check the date, compare i...

Go to advanced search