Search found 109 matches

by cbourne
Sun May 10, 2009 7:12 pm
Forum: [3.0.x] MOD Database Releases
Topic: phpBB Mood Swings
Replies: 389
Views: 33454

Re: phpBB Mood Swings

I have a continuing problem with this mod that I thought i'd uninstalled In AutoMOD it shows up as being installed 3 times. When I try and uninstall it says that it's been uninstalled but with a load of errors underneath. ................. A 'Manage Moods' tab is now showing up in users. When I ope...
by cbourne
Sun May 10, 2009 7:00 pm
Forum: [3.0.x] AutoMOD
Topic: Mod problem
Replies: 8
Views: 324

Re: Mod problem

Hi,

I had a look at that but no MOD is showing there. I don't know what to do next?
by cbourne
Sat May 09, 2009 12:17 pm
Forum: [3.0.x] AutoMOD
Topic: Mod problem
Replies: 8
Views: 324

Re: Mod problem

FTP does not touch your database at all, so, if you replace the files with what you had before the MOD, you won't lose any users (or posts) at all. When you say a "recent backup" of your board, do you just mean a backup of the files? You should be aware that that does NOT backup your users or topic...
by cbourne
Sat May 09, 2009 11:58 am
Forum: [3.0.x] AutoMOD
Topic: Mod problem
Replies: 8
Views: 324

Re: Mod problem

Mixstar wrote:Assuming you have access to your database via phpMyadmin read section (2)

Knowledge Base - Moving Your phpBB3 Forum To A New Host Using phpMyAdmin.
Thanks I did a database back up through ACP. I chose the full download to PC option.
by cbourne
Sat May 09, 2009 11:22 am
Forum: [3.0.x] AutoMOD
Topic: Mod problem
Replies: 8
Views: 324

Re: Mod problem

Thanks for this.

How do I back up the database?
by cbourne
Sat May 09, 2009 10:24 am
Forum: [3.0.x] AutoMOD
Topic: Mod problem
Replies: 8
Views: 324

Mod problem

I have a MOD (mood swings) problem that AutoMOD shows as installed but shows as already uninstalled when I try and un-install it! I have a very recent back up of my board but have had a couple of users join since then. If I ftp overwrite all the files will this return my board to its original premod...
by cbourne
Sat May 09, 2009 10:17 am
Forum: [3.0.x] Support Forum
Topic: Change URL in activation text
Replies: 2
Views: 79

Re: Change URL in activation text

Thank you narqelion you prompted me to look in the right place all sorted.
by cbourne
Sat May 09, 2009 9:59 am
Forum: [3.0.x] MOD Database Releases
Topic: phpBB Mood Swings
Replies: 389
Views: 33454

Re: phpBB Mood Swings

I have a continuing problem with this mod that I thought i'd uninstalled In AutoMOD it shows up as being installed 3 times. When I try and uninstall it says that it's been uninstalled but with a load of errors underneath. ------------------------------------------------------------------------------...
by cbourne
Fri May 08, 2009 10:52 pm
Forum: [3.0.x] MOD Database Releases
Topic: ACP Add User MOD
Replies: 1018
Views: 246042

Re: ACP Add User MOD

I installed the MOD using AutoMOD successfully. Went to Users and Groups and where add the new member tab should be it says 'Manage Moods' which was a mod I had uninstalled because I couldn't get to work (and bizarrely couldn't get the Manage Mood tab to appear when I had the MOD installed. Can anyo...
by cbourne
Fri May 08, 2009 10:25 pm
Forum: [3.0.x] Support Forum
Topic: Change URL in activation text
Replies: 2
Views: 79

Change URL in activation text

Now i've got the activation email sorted can anyone advise how I can change the URL address it gives for my site. I need to change it to the forwarded URL. Thanx.
by cbourne
Fri May 08, 2009 10:07 pm
Forum: [3.0.x] Support Forum
Topic: Authentication email not being sent
Replies: 4
Views: 90

Re: Authentication email not being sent

I've just sorted it. I hadn't put in my smtp details etc. All working now.
by cbourne
Fri May 08, 2009 9:47 pm
Forum: [3.0.x] Support Forum
Topic: Authentication email not being sent
Replies: 4
Views: 90

Authentication email not being sent

I have changed the setting to user Authetication and the user I tried it with has not received the activation email. Do I need to make some further changes in the ACP settings for this to work?
by cbourne
Fri May 08, 2009 7:29 pm
Forum: [3.0.x] MOD Database Releases
Topic: phpBB Mood Swings
Replies: 389
Views: 33454

Re: phpBB Mood Swings

Not sure if you meant this when you said have you run the installer but I looked at your notes and pointed the url at /install.php and got this message; phpBB Mood Swings Here you can install, update or uninstall phpBB Mood Swings. Mod Version: 1.0.1 Currently Installed: 1.0.1 The only selection I c...
by cbourne
Fri May 08, 2009 7:16 pm
Forum: [3.0.x] MOD Database Releases
Topic: phpBB Mood Swings
Replies: 389
Views: 33454

Re: phpBB Mood Swings

What version of the mod are you using? The addon will only work if you have updated to v1.0.1 v1.0.1 Did you run the installer? If not you need to run it. I installed it through AutoMOD where do the 'installer' You will find the settings on the front page of the ACP. Click Board Settings on the left...
by cbourne
Fri May 08, 2009 6:59 pm
Forum: [3.0.x] MOD Database Releases
Topic: phpBB Mood Swings
Replies: 389
Views: 33454

Re: phpBB Mood Swings

Have enabled the MOD in ACP but can't seem to find - Admin Panel add, edit and delete Moods - shown in the second screenshot. Can someone point this out. Must be having a bad day.

Go to advanced search