Search found 91 matches

by rwap01
Sat Jun 21, 2008 4:02 pm
Forum: [3.0.x] MODs in Development
Topic: [Beta]Advanced RSS Feed
Replies: 141
Views: 10794

Re: [Beta]Advanced RSS Feed

Heres another addition by me: How to add "RSS" link into your header. Final result looks like this: http://i32.tinypic.com/dowff6.jpg First Copy "rss.gif" from this mods download to: "styles/prosilver/theme/images" Then follow these directions: Open: styles/prosilver/t...
by rwap01
Sat Jun 21, 2008 3:25 pm
Forum: [3.0.x] MOD Database Releases
Topic: SEO MOD
Replies: 1150
Views: 247298

Re: SEO MOD

I really don't know if I should install this mod. Theoretically, it sounds great. I tried installing it a while back but totally messed my board up, but I am willing to try again. To the above poster, what are all those fixes for? What do they do? Thanks If you are careful following the instruction...
by rwap01
Sat Jun 21, 2008 11:22 am
Forum: [3.0.x] MOD Database Releases
Topic: SEO MOD
Replies: 1150
Views: 247298

Re: SEO MOD

I really don't know if I should install this mod. Theoretically, it sounds great. I tried installing it a while back but totally messed my board up, but I am willing to try again. To the above poster, what are all those fixes for? What do they do? Thanks If you are careful following the instruction...
by rwap01
Sat Jun 21, 2008 10:04 am
Forum: [3.0.x] MOD Database Releases
Topic: SEO MOD
Replies: 1150
Views: 247298

Re: SEO MOD

I disagree that this MOD is that difficult to install - true there are some bugs, but thanks to various users (including myself), these have now all been fixed (apart from the email the link to a friend - above). The details of all fixes are at least now contained within a single post - http://www.p...
by rwap01
Sat Jun 21, 2008 8:29 am
Forum: [3.0.x] MODs in Development
Topic: [RC2]RSS Feed
Replies: 274
Views: 24703

Re: [RC2]RSS Feed

Great MOD - installed and up and running in seconds - many thanks for your work on this.
by rwap01
Fri Jun 20, 2008 12:06 pm
Forum: [3.0.x] MOD Database Releases
Topic: SEO MOD
Replies: 1150
Views: 247298

Re: SEO MOD

Thanks for this MOD Handyman. Thanks to everyone with all the fixes and help. I worked my way through the last 39 pages and now have this SEO MOD installed & working with all bugs fixed except for one small issue: When a user sends a topic to a friend using the "E-mail friend" link, t...
by rwap01
Thu Jun 19, 2008 8:44 pm
Forum: [3.0.x] MODs in Development
Topic: [RC] Easy RSS Atom mod for phpBB3
Replies: 92
Views: 15856

Re: [BETA] Easy RSS Atom mod for phpBB3

Hmm - not sure what has happened - after seeing the first lot of posts, I am not getting subsequent posts added to the RSS feed - have I messed something up?
by rwap01
Thu Jun 19, 2008 12:13 pm
Forum: [3.0.x] MODs in Development
Topic: [RC] Easy RSS Atom mod for phpBB3
Replies: 92
Views: 15856

Re: [BETA] Easy RSS Atom mod for phpBB3

I have put this fix into code already. It was not there when I downloaded it earlier today - the original version of the fix was in the code and that did not work on my board - (original version appears at http://www.phpbb.com/community/viewtopic.php?f=70&t=761035&st=0&sk=t&sd=a&...
by rwap01
Thu Jun 19, 2008 8:37 am
Forum: [3.0.x] MODs in Development
Topic: [RC] Easy RSS Atom mod for phpBB3
Replies: 92
Views: 15856

Re: [BETA] Easy RSS Atom mod for phpBB3

Fixed code change. $forums_list = request_var('forums', ''); $forums_arr = explode(',',$forums_list); $forums_condition = ""; for($i=0;$i<count($forums_arr);$i++) {     if($i==0 && $forums_arr[$i]!='') $forums_condition = $forums_condition." WHERE forum_id=".$forums_arr[...
by rwap01
Wed Jun 18, 2008 4:39 pm
Forum: [3.0.x] Abandoned MODs
Topic: [ABD]Donation MOD with PayPal IPN Ver 1.0.4
Replies: 152
Views: 28470

Re: [Beta]Donation MOD with PayPal IPN Ver 1.0.4

I have had some problems installing this on phpBB v3.0.1 with SEO MOD. 1. You really need to be careful where you add the following lines in includes/functions.php //-- mod : Loewen Exchange - Donation MOD ---------------------------------------------------- //-- add $user->add_lang('mods/lang_lw_do...
by rwap01
Tue Jun 17, 2008 3:54 pm
Forum: [3.0.x] MOD Database Releases
Topic: SEO MOD
Replies: 1150
Views: 247298

Link to First Unread Post when you are in a topic

I have just spotted another error in the pageination when viewing a topic. The link to "First unread post" goes to : http://www.rwapservices.co.uk/ZX80_ZX81/forums/ram-at-8-12-eeprom-at-12-16k-t66.html-view=unread rather than: http://www.rwapservices.co.uk/ZX80_ZX81/forums/ram-at-8-12-eepr...
by rwap01
Tue Jun 17, 2008 2:08 pm
Forum: [3.0.x] MOD Database Releases
Topic: SEO MOD
Replies: 1150
Views: 247298

Re: SEO MOD

Installed every thing perfectly and i didnt see any changes ... Can any one help me ... How to check weather it is really working or not The only changes you should see is that when you are browsing the forums, instead of for example: www.yourforum.com/viewtopic.php?f=3&t=10&p=1020 You shou...
by rwap01
Mon Jun 16, 2008 8:09 am
Forum: [3.0.x] MOD Database Releases
Topic: Forum Sponsor
Replies: 167
Views: 47234

Re: Forum Sponsor

I have a slight problem - having installed this MOD, when I go to the Admin Control Panel and click on the forums tab, I get a blank page (phpBB 3.0.1 with SEO MOD installed) - any ideas what may have gone wrong?

[FIXED] - was due to editing the .html files with Frontpage, rather than just notepad.
by rwap01
Sat Jun 14, 2008 7:28 am
Forum: [3.0.x] MOD Database Releases
Topic: SEO MOD
Replies: 1150
Views: 247298

Re: SEO MOD

What do you mean when you refer to MODx. The actual file of the mod or the program MODx? Also with the extension changes do i have to change the extensions on the files themselves in order for the extensions to be loaded if so what is the reasoning in changing the extensions. I will try and do the ...
by rwap01
Fri Jun 13, 2008 8:55 pm
Forum: [3.0.x] MOD Database Releases
Topic: SEO MOD
Replies: 1150
Views: 247298

Re: SEO MOD

rwap01, Can you take a look at my post, I'm having a similar issue and performed the edits you stated and still getting the error. The link is taking me to a .php page and not .html. This is starting to get to me. Thanks I think that you will have missed out changing one of the changes in either vi...

Go to advanced search