Search found 76 matches

by zentauriom
Wed Dec 30, 2009 9:47 am
Forum: [3.0.x] MODs in Development
Topic: [ALPHA] Ultimate Quiz MOD v2.1.2
Replies: 657
Views: 73287

Re: [BETA] Ultimate Quiz MOD v2.0.0 (Beta 2 released Dec 29, 09)

Hi Great MOD installed it an tested allready :mrgreen: Some Things: Enabled Cash Mod to play Quiz. is there a Reason in the Future to turn something off, so that Users cant play there own Quiz. Because they allready know the Answers :mrgreen: , an can make Cash easily. And it would be good tu turn o...
by zentauriom
Wed Aug 05, 2009 6:21 pm
Forum: [3.0.x] Abandoned MODs
Topic: [ABD] phpbb Arcade Ultimate Challenge 1.0.RC5
Replies: 148
Views: 12232

Re: [BETA] phpbb Arcade Ultimate Challenge Mode 0.0.5

I worked out the Language File complete NEW (0.0.5) Now everything works fine without any Error. :mrgreen: :mrgreen: :mrgreen: Here is the Download: GERMAN Language file (only arcade_challenge.p........) Admin and UCP is coming up.. http://www.zentauriom.de/arcade_challenge.zip Thank you KillBill
by zentauriom
Tue Aug 04, 2009 9:21 pm
Forum: [3.0.x] Abandoned MODs
Topic: [ABD] phpbb Arcade Ultimate Challenge 1.0.RC5
Replies: 148
Views: 12232

Re: [BETA] phpbb Arcade Ultimate Challenge Mode 0.0.5

try this download lang ge jup i tried this, but the same Errors when i sent a Challange, i got this Error: [phpBB Debug] PHP Notice: in file /includes/arcade/arcade_challenge.php on line 119: sprintf() [function.sprintf]: Too few arguments Warning: Cannot modify header information - headers already...
by zentauriom
Tue Aug 04, 2009 8:43 pm
Forum: [3.0.x] Abandoned MODs
Topic: [ABD] phpbb Arcade Ultimate Challenge 1.0.RC5
Replies: 148
Views: 12232

Re: [BETA] phpbb Arcade Ultimate Challenge Mode 0.0.5

KillBill. wrote:Upload the german language file and i will check it
http://www.zentauriom.de/arcade_challenge.zip

its from 0.0.4 MOD

edited it with Notepad++
by zentauriom
Tue Aug 04, 2009 6:10 pm
Forum: [3.0.x] Abandoned MODs
Topic: [ABD] phpbb Arcade Ultimate Challenge 1.0.RC5
Replies: 148
Views: 12232

Re: [BETA] phpbb Arcade Ultimate Challenge Mode 0.0.4

Your mistake: You saved it in bad encoding (UTF-8), save it in UTF-8 (without BOM)! jup :oops: , saved and uploaded it in UTF-8 (without BOM), but also i got Errors :oops: I think my competition is finally not good enough to do that! But, please if someone of the German Arcadeboard Guys will do tha...
by zentauriom
Fri Jul 31, 2009 11:31 am
Forum: [3.0.x] Abandoned MODs
Topic: [ABD] phpbb Arcade Ultimate Challenge 1.0.RC5
Replies: 148
Views: 12232

Re: [BETA] phpbb Arcade Ultimate Challenge Mode 0.0.4

i tried to translate the arcade_challange.p.p

but it gives me an Header Output Error ?

Her is the File, so somebody can look please...

Code: Select all

http://www.zentauriom.de/arcade_challenge.zip
thank you forward
by zentauriom
Fri Jul 31, 2009 8:19 am
Forum: [3.0.x] Abandoned MODs
Topic: [ABD] phpbb Arcade Ultimate Challenge 1.0.RC5
Replies: 148
Views: 12232

Re: [BETA] phpbb Arcade Ultimate Challenge Mode 0.0.3

Will there be a German Language File?
by zentauriom
Mon Jul 27, 2009 7:07 pm
Forum: [3.0.x] Abandoned MODs
Topic: [ABD] phpBB Arcade 1.0.RC10
Replies: 8014
Views: 417602

Re: [RC] phpBB Arcade 1.0.RC9

jup, disabled Autosize for Games, and now it works :mrgreen: :mrgreen: :mrgreen:

Thank you again
by zentauriom
Mon Jul 27, 2009 6:44 pm
Forum: [3.0.x] Abandoned MODs
Topic: [ABD] phpBB Arcade 1.0.RC10
Replies: 8014
Views: 417602

Re: [RC] phpBB Arcade 1.0.RC9

sometimes in some Games i got this Error
Fatal error: Allowed memory size of 33554432 bytes exhausted (tried to allocate 25147212 bytes) in /var/www/web371/html/includes/arcade/arcade_class.php on line 399
dont know what this is :?:

is this a Server Problem??
by zentauriom
Sat Apr 04, 2009 8:38 pm
Forum: [3.0.x] Abandoned MODs
Topic: [ABD] phpBB Arcade 1.0.RC10
Replies: 8014
Views: 417602

Re: [RC] phpBB Arcade 1.0.RC8

Hi one of my Arcade User has a Problem! he always get logged out of the Board, and when he plays it alwqays says: dont push back Button of Browser etc.... Other Users dont have that Problem!? also get logged out sometimes after playing a Game? But on my Board everything seems to be alright like it s...
by zentauriom
Wed Jan 21, 2009 6:02 pm
Forum: [3.0.x] Abandoned MODs
Topic: [ABD] Camorea Suite (Dynamic Avatar + RPG) 0.5.0
Replies: 123
Views: 15440

Re: [BETA] Camorea Suite (Dynamic Avatar + RPG) 0.5.0

Found this at his Forum, and that Way it works :mrgreen: I'm having the same problem with the layers. And that second problem I think that's due to the image. Edit: I worked out how to fix it in my own way. Just submit the sql into phpmyadmin Code: INSERT INTO `phpbb_crtavatar_layers` (`id` ,`name`...
by zentauriom
Wed Jan 21, 2009 5:49 am
Forum: [3.0.x] Abandoned MODs
Topic: [ABD] Camorea Suite (Dynamic Avatar + RPG) 0.5.0
Replies: 123
Views: 15440

Re: [BETA] Camorea Suite (Dynamic Avatar + RPG) 0.5.0

You can add images. Upload them to yourforumdirectory/camorea/crtavatar/sprites folder, then go to your ACP->Mods->Camorea and click on Edit Images under the Edit Layers. At the bottom of the page under all those other images is the Button to add new Image. You should be able to scroll for the new ...
by zentauriom
Tue Jan 20, 2009 6:56 pm
Forum: [3.0.x] Abandoned MODs
Topic: [ABD] Camorea Suite (Dynamic Avatar + RPG) 0.5.0
Replies: 123
Views: 15440

Re: [BETA] Camorea Suite (Dynamic Avatar + RPG) 0.5.0

I installed succsesfully Adrians Shop Mod :mrgreen: works Perfect with Avatar Mod :mrgreen: Adrians Points Mod allready was installed :mrgreen: For me i want to create a kind of Arcade Skill-Card. Users can buy Skills and little Things shown on the Arcade Skill-Card. Like Power, Magic etc Items Race...
by zentauriom
Tue Jan 20, 2009 5:53 am
Forum: [3.0.x] Abandoned MODs
Topic: [ABD] Camorea Suite (Dynamic Avatar + RPG) 0.5.0
Replies: 123
Views: 15440

Re: [BETA] Camorea Suite (Dynamic Avatar + RPG) 0.5.0

Yep, that did work! Thanks :D Now, I have some images that I want to use but they are gifs instead of pngs. Anyone know I how I can get this mod to use gifs? I think I figured out the gif problem. Is anyone having trouble adding or editing layers? Everytime I submit an edit or try to add a new laye...

Go to advanced search