Search found 57 matches

by absolutex
Tue Aug 19, 2008 9:30 am
Forum: [3.0.x] Abandoned MODs
Topic: [ABD] AJAX Chat
Replies: 1728
Views: 273883

Re: [RC] AJAX Chat

yeah how to fix it ?
i got same issue
by absolutex
Tue Aug 12, 2008 5:21 pm
Forum: [3.0.x] MODs in Development
Topic: [RC] phpBB Gallery 1.0.4 (including TS Gallery converter)
Replies: 3166
Views: 220193

Re: [Beta] phpBB Gallery 0.4.0-RC1

ryudr wrote:BLANK PAGE = PROBLEM IN LANGUAGE FILE !

Check your language files !
i will try this, so many file :cry:
by absolutex
Tue Aug 12, 2008 5:14 pm
Forum: [3.0.x] MOD Database Releases
Topic: SEO MOD
Replies: 1150
Views: 224875

Re: SEO MOD

this mod is very hard to fix bc New user should read all page to fix it :D

finally worked! :lol:

Thank for good mod
by absolutex
Tue Aug 12, 2008 4:03 pm
Forum: [3.0.x] MODs in Development
Topic: [RC] phpBB Gallery 1.0.4 (including TS Gallery converter)
Replies: 3166
Views: 220193

Re: [Beta] phpBB Gallery 0.4.0-RC1

wolfman24 wrote:
MagicMike304 wrote:
absolutex wrote:- blank page - Only me ?
Nope, I get a blank page on image_page.php page.
Try disabling the EXIF data in ACP/Mods/Gallery Konfiguration, worked for me on my local version. Must be some php stuff/problem.

At the last i'am try to disabling the EXIF WORK!!!
by absolutex
Tue Aug 12, 2008 3:17 am
Forum: [3.0.x] MODs in Development
Topic: [RC] phpBB Gallery 1.0.4 (including TS Gallery converter)
Replies: 3166
Views: 220193

Re: [Beta] phpBB Gallery 0.4.0-RC1

i fixed error after open
@define('PHPBB_INSTALLED', true);
@define('DEBUG', true);
@define('DEBUG_EXTRA', true);

:?:

remove all and new install 0.4.0 is WORK !!!! :D
by absolutex
Mon Aug 11, 2008 4:42 pm
Forum: [3.0.x] MODs in Development
Topic: [RC] phpBB Gallery 1.0.4 (including TS Gallery converter)
Replies: 3166
Views: 220193

Re: [Beta] phpBB Gallery 0.4.0-RC1

- blank page - Only me ?
by absolutex
Mon Aug 11, 2008 6:30 am
Forum: [3.0.x] MODs in Development
Topic: [RC] phpBB Gallery 1.0.4 (including TS Gallery converter)
Replies: 3166
Views: 220193

Re: [Beta] phpBB Gallery 0.4.0-RC1

please enable the debug mod in the config.php @define('DEBUG', true); @define('DEBUG_EXTRA', true); not work and i got [phpBB Debug] PHP Notice: in file /includes/functions.php on line 3330: Undefined index: HIDDEN_USERS_ZERO_TOTAL_AND [phpBB Debug] PHP Notice: in file /includes/functions.php on li...
by absolutex
Mon Aug 11, 2008 3:46 am
Forum: [3.0.x] MODs in Development
Topic: [RC] phpBB Gallery 1.0.4 (including TS Gallery converter)
Replies: 3166
Views: 220193

Re: [Beta] phpBB Gallery 0.4.0-RC1

i got blank page

image_page.php?album_id=1&image_id=5

:(

and in session.php

$sql_ary['session_album_id'] = $this->page['album'];
$sql_ary['session_album_id'] = $this->page['album'];

????? duplication

0.3.1 ----- 0.4.0RC1
by absolutex
Sun Aug 10, 2008 4:34 am
Forum: [3.0.x] Abandoned MODs
Topic: [ABD] SiteMap Generator
Replies: 474
Views: 56379

Re: [BETA] SiteMap Generator

yes i am re-upload all file and still error...

forum_sitemap.xml.gz
sitemap_index.xml.gz
topic_sitemap.xml.gz

still 0kb in my server

.xml is good

1.0.0B4
by absolutex
Sat Aug 09, 2008 4:45 pm
Forum: [3.0.x] Abandoned MODs
Topic: [ABD] SiteMap Generator
Replies: 474
Views: 56379

Re: [BETA] SiteMap Generator

iam try to upgrade to 1.0.0B4 i got [phpBB Debug] PHP Notice: in file /includes/sitemap_functions.php on line 124: in_array() [function.in-array]: Wrong datatype for second argument [phpBB Debug] PHP Notice: in file /includes/sitemap_functions.php on line 124: in_array() [function.in-array]: Wrong d...
by absolutex
Fri Aug 08, 2008 4:07 pm
Forum: [3.0.x] MODs in Development
Topic: [DEV] Thank Post Mod (hide MOD compatible ) 0.2.0
Replies: 761
Views: 89363

Re: [DEV] Thank Post Mod (hide MOD compatible ) 0.0.1

how to upgrade from 'Thanks First Post' ? :D

i'll trying to uninstall all 'Thanks First Post' and install this new version :idea:
by absolutex
Tue Aug 05, 2008 10:26 pm
Forum: [3.0.x] Abandoned MODs
Topic: [ABD] Knowledge Base 0.2.14
Replies: 629
Views: 50295

Re: [BETA] Mini Knowledge Base

silent...
by absolutex
Mon Aug 04, 2008 12:49 pm
Forum: [3.0.x] Abandoned MODs
Topic: [ABD] Thank Post Mod 0.4.0
Replies: 465
Views: 68363

Re: [BETA] Thank Post Mod 0.4.0

Thank for this mod and addon for memberlist_view ;)

Go to advanced search