Search found 79 matches

by TiTex
Tue Jul 28, 2009 4:27 pm
Forum: [3.0.x] Support Forum
Topic: [Solved] Guests posting even without the permision
Replies: 4
Views: 220

Re: Guests posting even withought the promission.

here it is Support Request Template What version of phpBB are you using? phpBB 3.0.5 What is your board's URL? http://www.ilogicgroup.org/index.php Who do you host your board with? i'm hosting my board on my own dedicated server How did you install your board? I used the download package from phpBB...
by TiTex
Tue Jul 28, 2009 3:09 pm
Forum: [3.0.x] Support Forum
Topic: [Solved] Guests posting even without the permision
Replies: 4
Views: 220

[Solved] Guests posting even without the permision

i have the same problem , Guest can post anywhere on my board and they shouldn't have this permision bcause is set the group forum permisions to read only.
Please help!
by TiTex
Tue Jul 28, 2009 11:01 am
Forum: [3.0.x] MOD Requests
Topic: Delete message with reason
Replies: 0
Views: 91

Delete message with reason

Hello!
Can this be made to work on phpbb3 ?
Image

thx :)
by TiTex
Sun Jun 21, 2009 5:07 pm
Forum: [3.0.x] MOD Database Releases
Topic: Anti-Bot Question
Replies: 1372
Views: 258771

Re: Anti-Bot Question

i checked and dublechecked everything is there
maybe it's conflicting with one of the modes i have installed

anyway , if it's working this way .. without the IF then there is no problem anymore because i won't disable it.
by TiTex
Sun Jun 21, 2009 11:28 am
Forum: [3.0.x] MOD Database Releases
Topic: Anti-Bot Question
Replies: 1372
Views: 258771

Re: Anti-Bot Question

momentum wrote:Open your includes/ucp/ucp_register.php file and check that this line is still there....

Code: Select all

'S_ABQ_CODE'	=> ($config['enable_abquestion'] == 1) ? true : false,
Craig.
yes ,it's there and worked perfectly until i updated phpBB to 3.0.5 , and it seems that i lost some attachments too
by TiTex
Sat Jun 20, 2009 10:42 pm
Forum: [3.0.x] MOD Database Releases
Topic: Anti-Bot Question
Replies: 1372
Views: 258771

Re: Anti-Bot Question

this mode doesn't work anymore in phpBB 3.0.5 :( , the anti bot question field doesn't show up in register page only if i remove the

Code: Select all

<!-- IF S_ABQ_CODE -->
<!-- ENDIF -->
by TiTex
Sat Jun 13, 2009 7:58 pm
Forum: [3.0.x] Support Forum
Topic: Compose PM page Blank on my active style
Replies: 3
Views: 128

Re: Compose PM page Blank on my active style

Pit$Bull wrote:Did you refresh your template and purge your cache.
yes , i did that more then once :?
by TiTex
Sat Jun 13, 2009 5:17 pm
Forum: [3.0.x] Support Forum
Topic: Compose PM page Blank on my active style
Replies: 3
Views: 128

Compose PM page Blank on my active style

Support Request Template What version of phpBB are you using? phpBB 3.0.5 What is your board's URL? www.ilogicgroup.org Who do you host your board with? I'm hosting my board on my own dedicatd server How did you install your board? I used the download package from phpBB.com Is your board a fresh in...
by TiTex
Tue Jun 09, 2009 5:01 pm
Forum: [3.0.x] Abandoned Styles
Topic: [ABD] bo2Soft 1.2.0 phpBB3 3.0.2
Replies: 139
Views: 36814

Re: [RELEASE] bo2Soft 1.2.0 phpBB3 3.0.2

i'm using this style but i have lot's of modes installed , where can i find the code changes for the new version of the style to update it manually ?
by TiTex
Tue Jun 09, 2009 4:57 pm
Forum: [3.0.x] Support Forum
Topic: Announcement in forum and all his subforums
Replies: 2
Views: 96

Re: Announcement in forum and all his subforums

JimA wrote:What can do is posting a "Global announcement", then it will be shown in all the forums of your board as a announcement.

Alternatively, you can use the "Copy topic" option to copy the announcement to all the subforums.
thx but that is not an option for me :) , maybe somebody will make a mode :)
by TiTex
Sun Jun 07, 2009 7:18 am
Forum: [3.0.x] Support Forum
Topic: Announcement in forum and all his subforums
Replies: 2
Views: 96

Announcement in forum and all his subforums

Is this possible , to post an announcement in a forum and see it in all his subforums ?

thx
by TiTex
Tue Feb 24, 2009 11:57 pm
Forum: [3.0.x] Abandoned MODs
Topic: [ABD] lastRSS autoposting bot MOD (0.1.4)
Replies: 1060
Views: 81887

Re: [DEV] lastRSS autoposting bot MOD (0.1.4)

hey Smix , just installed this mod on my own PC (windows OS) to see if it works ... but i doesn't work at all , i'm getting a blank page after i enable it.
Fresh install phpBB 3.4.0
by TiTex
Wed Feb 18, 2009 7:44 am
Forum: [3.0.x] Abandoned MODs
Topic: [ABD] lastRSS autoposting bot MOD (0.1.4)
Replies: 1060
Views: 81887

Re: [DEV] lastRSS autoposting bot MOD (0.1.3)

Hi Smix , any progress fixing this http://www.phpbb.com/community/viewtopi ... 5#p7739875 bug ?
Or it will be fixed in 0.2.0 ?

Thx!
by TiTex
Wed Feb 18, 2009 7:37 am
Forum: [3.0.x] MOD Database Releases
Topic: Board3 Portal
Replies: 1485
Views: 202974

Re: Board3 Portal

not much support for this mod ... :?
i tried on their board also and and board3 styles ... nobody wants to help :)
i just don't know what is wrong in the bo2Stoft style , i can't make the overall_footer on the portal page to be displayed as it should be.

Portal
by TiTex
Tue Feb 17, 2009 10:45 am
Forum: [3.0.x] Support Forum
Topic: Merge posts stoped working
Replies: 2
Views: 50

Re: Merge posts stoped working

no errors ... but it seems that you can't merge two posts in the same topic and one of my Mods said to me that it worked 1 month ago ...or so.
anyways , i installed anti double post mod now

Go to advanced search