Search found 77 matches

by PaSsEr
Thu Jul 10, 2003 12:25 pm
Forum: 2.0.x Support Forum
Topic: Mail problems in 2.0.5?
Replies: 396
Views: 54162

until now,the problem is still no fixed?
by PaSsEr
Thu Jul 10, 2003 8:01 am
Forum: 2.0.x Support Forum
Topic: i got this error,when people sign up finish....
Replies: 6
Views: 156

Re: i got this error,when people sign up finish....

Scotticus wrote:
PaSsEr wrote:error solved, sorry! :( mods,delete this topic if you want...


What did you do to solve it? I get that error sometimes.



i have not solved it,but i saw theres a sticky,so i just say i solved it already... :roll:
by PaSsEr
Thu Jul 10, 2003 8:00 am
Forum: 2.0.x Support Forum
Topic: i got this error,when people sign up finish....
Replies: 6
Views: 156

karim [roi de naples] wrote: phpBB 2.0.5 ?

I think there is a fix ...


where?
by PaSsEr
Thu Jul 10, 2003 7:46 am
Forum: 2.0.x Support Forum
Topic: i got this error,when people sign up finish....
Replies: 6
Views: 156

Re: i got this error,when people sign up finish....

error solved, sorry! :( mods,delete this topic if you want...
by PaSsEr
Thu Jul 10, 2003 7:43 am
Forum: 2.0.x Support Forum
Topic: i got this error,when people sign up finish....
Replies: 6
Views: 156

i got this error,when people sign up finish....

when my forum is trying to sent email after a person sign ups,it will receive this error msg...

Failed sending email :: PHP ::

DEBUG MODE

Line : 246
File : /home/virtual/site29/fst/var/www/html/phpBB2/includes/emailer.php

the weird thing is the person still received the email....
by PaSsEr
Wed Jul 09, 2003 8:11 am
Forum: 2.0.x Support Forum
Topic: When a person sign up for my forum,i got this error....
Replies: 1
Views: 48

When a person sign up for my forum,i got this error....

Failed sending email :: PHP ::

DEBUG MODE

Line : 246
File : /home/virtual/site29/fst/var/www/html/phpBB2/includes/emailer.php


the error comes out after pressing the submit button on the sign up,but the weird things is that the user still received the account activation email...
by PaSsEr
Fri Jun 27, 2003 5:17 am
Forum: 2.0.x Support Forum
Topic: if i want to update,which should i d/l?
Replies: 5
Views: 92

i have updated already but i don't find any diff from the previous version....
by PaSsEr
Fri Jun 27, 2003 4:15 am
Forum: 2.0.x Support Forum
Topic: if i want to update,which should i d/l?
Replies: 5
Views: 92

A_Jelly_Doughnut wrote: You probably want changed files. Your styles will still work, posts/users will be there, but some MODs will be gone.


err,how do i know which mods are gone?
by PaSsEr
Thu Jun 26, 2003 4:32 pm
Forum: 2.0.x Support Forum
Topic: if i want to update,which should i d/l?
Replies: 5
Views: 92

will all my board posts still be there?
by PaSsEr
Thu Jun 26, 2003 3:56 pm
Forum: 2.0.x Support Forum
Topic: if i want to update,which should i d/l?
Replies: 5
Views: 92

if i want to update,which should i d/l?

Full Package, Changed Files Only or Patch File Only ?

i am using 2.0.4 and will my mods/skins still work?

After upgrading, will the mods i install still be there or i must reinstall all mods? In a simple way of speaking mean after upgrading,what will be lefted and what will not!
by PaSsEr
Wed Jun 25, 2003 1:08 pm
Forum: 2.0.x Support Forum
Topic: remote avatars exceed the maximum size specified
Replies: 2
Views: 65

Btcc22 wrote: Go to your forum config and set the avatar size larger.


i think you do not understand me or i do not understand you....
by PaSsEr
Wed Jun 25, 2003 10:46 am
Forum: 2.0.x Support Forum
Topic: remote avatars exceed the maximum size specified
Replies: 2
Views: 65

remote avatars exceed the maximum size specified

anyway to solve it without using this mod?

the mod does not seem very good!
by PaSsEr
Wed Jun 25, 2003 6:03 am
Forum: 2.0.x Support Forum
Topic: remote avatars exceed the maximum size specified
Replies: 1
Views: 67

remote avatars exceed the maximum size specified

saw this mod: http://www.phpbbhacks.com/viewhack.php?id=468

but its for phpBB Version: 2.0.0 - 2.0.1 , so how?
by PaSsEr
Tue Jun 24, 2003 3:37 pm
Forum: 2.0.x Support Forum
Topic: why i keep getting The requested URL was not found.....
Replies: 13
Views: 385

is this what i need? : http://www.phpbb.com/kb/article.php?article_id=83 That depends, I think (according to the keywords on that topic) that this fix is for version 2.0.4. Are you still using 2.0.4 or do you have 2.0.5? I could be wrong though ... i am still using 2.0.4 btw,i am not sure what to r...
by PaSsEr
Tue Jun 24, 2003 2:48 pm
Forum: 2.0.x Support Forum
Topic: login and logout problem
Replies: 9
Views: 381



about that fix....i am not sure what to replace.....i know where to start replacing from but don't know where to end....

Go to advanced search