Search found 77 matches

by PaSsEr
Tue Jun 24, 2003 10:52 am
Forum: 2.0.x Support Forum
Topic: why i keep getting The requested URL was not found.....
Replies: 13
Views: 385

is this what i need? : http://www.phpbb.com/kb/article.php?article_id=83 That depends, I think (according to the keywords on that topic) that this fix is for version 2.0.4. Are you still using 2.0.4 or do you have 2.0.5? I could be wrong though ... i am still using 2.0.4 btw,i am not sure what to r...
by PaSsEr
Tue Jun 24, 2003 6:52 am
Forum: 2.0.x Support Forum
Topic: Cannot access Admin panel....
Replies: 1
Views: 138

Re: Cannot access Admin panel....

My forums have suddenly stopped allowing my Admins to access the ACP. I can access the Super Moderator panel, but ACP gives a " HTTP 404 - File not found " error. Now when I check via FTP, the file is most certainly there, but I appear to be completely unable to access it! As a band aid fix, I dump...
by PaSsEr
Tue Jun 24, 2003 6:06 am
Forum: 2.0.x Support Forum
Topic: why i keep getting The requested URL was not found.....
Replies: 13
Views: 385

i am still using 2.0.4...

sorry , double post...can't delete myself....
by PaSsEr
Tue Jun 24, 2003 5:16 am
Forum: 2.0.x Support Forum
Topic: why i keep getting The requested URL was not found.....
Replies: 13
Views: 385

possessive wrote:
PaSsEr wrote:is this what i need? : http://www.phpbb.com/kb/article.php?article_id=83


That depends, I think (according to the keywords on that topic) that this fix is for version 2.0.4. Are you still using 2.0.4 or do you have 2.0.5?

I could be wrong though ...


i am still using 2.0.4
by PaSsEr
Tue Jun 24, 2003 4:37 am
Forum: 2.0.x Support Forum
Topic: why i keep getting The requested URL was not found.....
Replies: 13
Views: 385

A_Jelly_Doughnut wrote: a) Are you clicking the "go to admin panel" link or typing you.com/board/admin?


i am clicking the "go to admin panel" link....
by PaSsEr
Mon Jun 23, 2003 3:20 pm
Forum: 2.0.x Support Forum
Topic: why i keep getting The requested URL was not found.....
Replies: 13
Views: 385

if you all don't know....please tell me...so i can stop waiting...
by PaSsEr
Mon Jun 23, 2003 12:39 pm
Forum: 2.0.x Support Forum
Topic: why my user did not receive the account activation....
Replies: 8
Views: 112

Graham wrote: The admin email address should be a valid e-mail address yes. If it is obviously fake, then some spam filters may block it.


but it is a valid hotmail address...but of course not the blablabla@hotmail.com .. i put as my website email @hotmail.com !

so now...what shd the problem be?
by PaSsEr
Mon Jun 23, 2003 12:34 pm
Forum: 2.0.x Support Forum
Topic: why my user did not receive the account activation....
Replies: 8
Views: 112

See if you can your users to use a different address, or diabled account activation. could it be the admin email address in the email settings? now my admin email address is "blablabla@hotmail.com" can i change it to "Gaming Fantasy Forum"? does it require a valid email address or just anywords wil...
by PaSsEr
Mon Jun 23, 2003 12:23 pm
Forum: 2.0.x Support Forum
Topic: why my user did not receive the account activation....
Replies: 8
Views: 112

Callisto wrote: Is it not working with specific addresses like free ones?


so far...those with this prob is hotmail....and one is with isp paid email...
by PaSsEr
Mon Jun 23, 2003 12:19 pm
Forum: 2.0.x Support Forum
Topic: why my user did not receive the account activation....
Replies: 8
Views: 112

Callisto wrote: It might be that the mail is being filtered as spam. Is it not working with specific addresses eg hotmail?


if it so...it should be in their junk mail folder....but they said it is not there or they have on enable junk mail protection....
by PaSsEr
Mon Jun 23, 2003 11:33 am
Forum: 2.0.x Support Forum
Topic: why my user did not receive the account activation....
Replies: 8
Views: 112

why my user did not receive the account activation....

......mail , some of them receive but some of them don't...
by PaSsEr
Mon Jun 23, 2003 9:35 am
Forum: 2.0.x Support Forum
Topic: why i keep getting The requested URL was not found.....
Replies: 13
Views: 385

no one knows how to fix this? :?:

Thanks in advance....
by PaSsEr
Mon Jun 23, 2003 6:23 am
Forum: 2.0.x Support Forum
Topic: how to add a Moderator to my forum?
Replies: 1
Views: 57

how to add a Moderator to my forum?

as above!

Sorry,i know its a noob question but please help!
by PaSsEr
Mon Jun 23, 2003 3:31 am
Forum: 2.0.x Support Forum
Topic: why i keep getting The requested URL was not found.....
Replies: 13
Views: 385

anyone?

Go to advanced search