Search found 414 matches

by AL
Sun May 12, 2002 5:56 pm
Forum: 2.0.x Support Forum
Topic: "could not obtain topic information" problem
Replies: 3
Views: 187

please enable debug mode (there is information how in the tutorial forum) and then give us the full error so we can help diagnose this.
by AL
Sun May 12, 2002 5:55 pm
Forum: 2.0.x Support Forum
Topic: Private Message Error
Replies: 2
Views: 168

not sure... but sounds like your inbox is full. try deleting some messages and see if that fixes it.
by AL
Thu May 09, 2002 10:54 pm
Forum: 2.0.x Support Forum
Topic: Pesky popups!
Replies: 4
Views: 230

just open overall_header.tpl in your templates directory and look for this piece of code just before the </head> <!-- BEGIN switch_enable_pm_popup --> <script language="Javascript" type="text/javascript"> <!-- if ( {PRIVATE_MESSAGE_NEW_FLAG} ) { window.open('{U_PRIVATEMSGS_POPUP}', '_phpbbprivmsg', ...
by AL
Thu May 09, 2002 10:52 pm
Forum: 2.0.x Support Forum
Topic: Critical Error On Install.php Setup
Replies: 5
Views: 217

you have to make sure to enter the settings exactly to what your host tells you.
your host should give you the 4 settings (host DSN (normally localhost, but can be something else), database name, mysql username, mysql password)

unless you type these EXACT you will get the error.
by AL
Tue May 07, 2002 11:14 pm
Forum: 2.0.x Support Forum
Topic: Hiding forums...
Replies: 8
Views: 439

another suggestion would be to contact the admin of the board where you saw it and see if they will share the mod with you - they had to get it from somewhere.
by AL
Tue May 07, 2002 11:12 pm
Forum: 2.0.x Support Forum
Topic: DB phpbb_users deleted, possibility of having been hacked
Replies: 10
Views: 581

sounds like someone is reinstalling it behind your back... but in order to do that they would have to edit/delete the config.php file. after you get it back in working order try renaming install.php to something else, or delete it since it's not needed any more. also you can delete upgrade_to_FINAL....
by AL
Tue May 07, 2002 11:06 pm
Forum: 2.0.x Support Forum
Topic: error in put a moderator user!
Replies: 7
Views: 359

how are you trying to add a moderator? from user permissions or group permissions?
by AL
Tue May 07, 2002 2:57 pm
Forum: 2.0.x Discussion
Topic: Some ideas..
Replies: 19
Views: 1619

nbtc: the great thing about this community is that you don't have to program it yourself. just ask in the mods request forum and there are people who will help, or do it for you.

if you are wanting to suggest these for version 2.2 there is a feature request form on the sourceforge page.
by AL
Tue May 07, 2002 2:48 pm
Forum: 2.0.x Support Forum
Topic: DELETED USER
Replies: 11
Views: 353

did he re-register? is his user_id 46 now?
by AL
Tue May 07, 2002 5:28 am
Forum: 2.0.x Support Forum
Topic: [ HELP ] GUYS PLEASE HELP!! ERROR MESSAGE!
Replies: 1
Views: 178

please enable debug mode (this is a sticky at the top of support forum describing how) and then view the forum again. it should give you that error, along with the query that failed.
by AL
Tue May 07, 2002 5:18 am
Forum: 2.0.x Support Forum
Topic: Error when looking up IP address...
Replies: 2
Views: 144

please enable debug mode (sticky topic at the top of this forum describing how) and then click the IP button again. it will give you that error, and also the query that is failing. we need all this info so we can figure out what's wrong.
thanks.
by AL
Tue May 07, 2002 4:23 am
Forum: 2.0.x Support Forum
Topic: Cant install.
Replies: 5
Views: 397

just covering bases...

when you installed it did you choose mssql? please open your config.php and tell me what $dbms= " " is
by AL
Tue May 07, 2002 4:18 am
Forum: 2.0.x Support Forum
Topic: Template Error When Trying to Install
Replies: 3
Views: 192

please give us the entire error you receive so we can assist you further.
by AL
Tue May 07, 2002 4:17 am
Forum: 2.0.x Support Forum
Topic: registering users?
Replies: 14
Views: 609

ok... so with subsilver you can't register...

do you have debug mode enabled as discussed previously? if so please give the entire error message you get when you try and register (should give you the query that failed)
by AL
Tue May 07, 2002 4:15 am
Forum: 2.0.x Support Forum
Topic: How can i add REPLYER name in the email notification ?
Replies: 6
Views: 212

no - i don't know how to make this mod. but if you ask in the mods request forum there are people in there who probably can write it for you.

Go to advanced search