Search found 59 matches

by SpiritSharD
Wed Mar 11, 2009 9:46 pm
Forum: [3.0.x] Styles Support & Discussion
Topic: Having trouble with style
Replies: 5
Views: 146

Re: Having trouble with style

Thought i'd pop-by and say thank you. I ended up changing the theme and it worked with another version, so i'm leaving it like that.

Thanks for the replies :)
by SpiritSharD
Sun Mar 08, 2009 3:05 pm
Forum: [3.0.x] Styles Support & Discussion
Topic: Having trouble with style
Replies: 5
Views: 146

Re: Having trouble with style

www.seekingredemption.co.uk


Sorry, thought I already had. :(
by SpiritSharD
Sun Mar 08, 2009 2:53 pm
Forum: [3.0.x] Styles Support & Discussion
Topic: Having trouble with style
Replies: 5
Views: 146

Having trouble with style

Hello, I'm using the "X-Treme Green" style, but i'm having problems with it. I've added it into the "Styles" folder in the FTP, installed it onto the forum, and made it default for every user. However, some of the buttons and part of the logo is missing, and the forum is messy. P...
by SpiritSharD
Sat Mar 07, 2009 9:47 pm
Forum: [3.0.x] Support Forum
Topic: Having trouble installing!
Replies: 8
Views: 64

Re: Having trouble installing!

Edit:

Nevermind, sorted out the problem. :)





Thanks for the help you two! :D
by SpiritSharD
Sat Mar 07, 2009 9:29 pm
Forum: [3.0.x] Support Forum
Topic: Having trouble installing!
Replies: 8
Views: 64

Re: Having trouble installing!

Thanks for that! I logged into my admin account, entered that command, logged back onto mine and the site worked! I can't remember how to do the database part of the installation, as it's not something I was comfortable with before. Could you walk me through how to do that? Edit: Accidently selected...
by SpiritSharD
Sat Mar 07, 2009 8:38 pm
Forum: [3.0.x] Support Forum
Topic: Having trouble installing!
Replies: 8
Views: 64

Re: Having trouble installing!

FWIW, I get the install tab too. How long has it been since you registered the domain name? I have seen it take as long as 48 hours for DNS to update completely, though it is usually much faster. This morning. Didn't realise I would have to wait under 48 hours. Not fair that others can see it and I...
by SpiritSharD
Sat Mar 07, 2009 8:33 pm
Forum: [3.0.x] Support Forum
Topic: Having trouble installing!
Replies: 8
Views: 64

Re: Having trouble installing!

I'm being redirected to the 123-reg.co.uk website.


Printscreen:

Image
by SpiritSharD
Sat Mar 07, 2009 8:25 pm
Forum: [3.0.x] Support Forum
Topic: Having trouble installing!
Replies: 8
Views: 64

Having trouble installing!

Your board's URL: http://seekingredemption.co.uk/forum Version of phpBB3: 3.0.4 Was this a fresh install or a(n) update/upgrade/conversion (please be specific)? Fresh Install Did you use an automated wizard provided by your host to install phpBB? No MODs you have installed: N/A When the problem star...
by SpiritSharD
Tue Aug 26, 2008 2:56 pm
Forum: [3.0.x] Support Forum
Topic: Permission Errors (HELP PLEASE!)
Replies: 1
Views: 87

Permission Errors (HELP PLEASE!)

Your board's URL: [removed] Version of phpBB3: 3.1 Was this a fresh install or a(n) update/upgrade/conversion (please be specific)? Fresh Install Did you use an automated wizard provided by your host to install phpBB? Nope MODs you have installed: Nope When the problem started: Since installation Yo...
by SpiritSharD
Mon Aug 25, 2008 2:36 pm
Forum: [3.0.x] Support Forum
Topic: Permissions keep resetting
Replies: 1
Views: 97

Re: Permissions keep resetting

BUMP :)
by SpiritSharD
Mon Aug 25, 2008 2:03 pm
Forum: [3.0.x] Support Forum
Topic: Permissions keep resetting
Replies: 1
Views: 97

Permissions keep resetting

Hello, Everytime I change the permissions any forum section, an individual usergroup, or user, they reset. I'm not selecting the reset button, but all it does is take me to the same page, but with "No roles specified" for all the sections. This is getting rather annoying, so I'd appreciate...
by SpiritSharD
Wed Aug 20, 2008 11:38 am
Forum: [3.0.x] Support Forum
Topic: Forum has COMPLETELY vanished
Replies: 26
Views: 534

Re: Forum has COMPLETELY vanished

No worries mate, I don't mind. :)



I just hope that there is a solution! :D
by SpiritSharD
Wed Aug 20, 2008 10:28 am
Forum: [3.0.x] Support Forum
Topic: Forum has COMPLETELY vanished
Replies: 26
Views: 534

Re: Forum has COMPLETELY vanished

I've just showed the forum developer this topic, and he says we're having exactly the same problem as the guy who replied to my original post.


So we're going to see what the solution is (there is a solution, riggghhhttt!?!?! :? )
by SpiritSharD
Tue Aug 19, 2008 10:07 pm
Forum: [3.0.x] Support Forum
Topic: Forum has COMPLETELY vanished
Replies: 26
Views: 534

Forum has COMPLETELY vanished

Your board's URL: http://www.cbeclan.co.uk/forum Version of phpBB3: 3.1 or 3.2 Was this a fresh install or a(n) update/upgrade/conversion (please be specific)? Fresh Install Did you use an automated wizard provided by your host to install phpBB? Don't know MODs you have installed: No When the proble...

Go to advanced search