Search found 98 matches

by iNfLuX
Sun May 22, 2005 10:37 pm
Forum: 2.0.x Support Forum
Topic: errors when trying to send mass email
Replies: 2
Views: 240

errors when trying to send mass email

i am getting this error when trying to send a mass email... Ran into problems sending Mail. Response: 500 5.5.1 Command unrecognized: "AUTH LOGIN" DEBUG MODE Line : 125 File : smtp.php i did some searching and found a tip to comment out a portion of smtp.php because of a possibility of my smtp serve...
by iNfLuX
Tue Apr 05, 2005 9:51 pm
Forum: 2.0.x Support Forum
Topic: mysql error: too many connections
Replies: 8
Views: 533

ahh, ok, thanks for the help!!
by iNfLuX
Mon Apr 04, 2005 4:50 am
Forum: 2.0.x Support Forum
Topic: mysql error: too many connections
Replies: 8
Views: 533

mysql error: too many connections

i just started getting this error today... Warning: mysql_connect(): Too many connections in /home/flynotep/public_html/forums/db/mysql4.php on line 48 Warning: mysql_error(): supplied argument is not a valid MySQL-Link resource in /home/flynotep/public_html/forums/db/mysql4.php on line 330 Warning:...
by iNfLuX
Tue Mar 01, 2005 1:32 am
Forum: [2.0.x] MOD Database Releases
Topic: [Tool] phpBB 2.0.11/12 to phpBB 2.0.13 Code Changes
Replies: 112
Views: 31924

i was getting a similar error... my problem is that i replaced instead of adding after, by accident. that might be your problem..
by iNfLuX
Mon Feb 28, 2005 11:48 pm
Forum: [2.0.x] MOD Database Releases
Topic: [Tool] phpBB 2.0.11/12 to phpBB 2.0.13 Code Changes
Replies: 112
Views: 31924

nm, fixed it!
by iNfLuX
Mon Feb 28, 2005 11:42 pm
Forum: [2.0.x] MOD Database Releases
Topic: [Tool] phpBB 2.0.11/12 to phpBB 2.0.13 Code Changes
Replies: 112
Views: 31924

i'm getting this error when i run update_to_latest.php:

Parse error: parse error, unexpected $ in /home/flynotep/public_html/forums/includes/functions.php on line 816

line 816 in my functions.php is the end of file marker thing... "?>"
someone please help! ;)
by iNfLuX
Tue Jan 11, 2005 9:55 pm
Forum: 2.0.x Support Forum
Topic: have to change mysql password
Replies: 2
Views: 127

thanks a lot, i appreciate it!!
by iNfLuX
Tue Jan 11, 2005 9:25 pm
Forum: 2.0.x Support Forum
Topic: have to change mysql password
Replies: 2
Views: 127

have to change mysql password

i have to change my mysql password, what do i have to do in phpbb so that my forum continues to run ok..? i'm not sure where to change the password in phpbb (i know how to change the db password in my host's control panel), i remember having to enter it upon install, but have never seen an option to...
by iNfLuX
Sat Dec 18, 2004 8:48 pm
Forum: 2.0.x Support Forum
Topic: "Enable Visual Confirmation" option gone....
Replies: 2
Views: 185

"Enable Visual Confirmation" option gone....

i recently restored a 2.0.6 database on a fresh install of 2.0.11 + mods + templates. i got my template back up and running, cuz i installed it before i did the the databse restore. next, i ran the 2.0.11 update to update the version # cuz it had switched back to 2.0.6. however, everything seems to ...
by iNfLuX
Fri Dec 17, 2004 11:22 pm
Forum: 2.0.x Support Forum
Topic: problem trying to restore database
Replies: 9
Views: 314

... anyone have any ideas here?! i also noticed that now when there are new posts and i go to a forum that has new posts (not clicking the direct link to the new post on the index page) all topics that had new posts, are not marked as such, they are marked as if there are no new posts.... can anyone...
by iNfLuX
Fri Dec 17, 2004 1:56 pm
Forum: 2.0.x Support Forum
Topic: problem trying to restore database
Replies: 9
Views: 314

anyone? ;)
by iNfLuX
Thu Dec 16, 2004 10:43 pm
Forum: 2.0.x Support Forum
Topic: problem trying to restore database
Replies: 9
Views: 314

ok, well i got everything running. i did what you said and got my old db up on the new forum (2.0.11) however, i did notice one thing... in the admin cp, there no longer is the "enable visual confirmation" option... anyone know how to fix this... i mean it should be there..right?! basically what i d...
by iNfLuX
Thu Dec 16, 2004 5:41 am
Forum: 2.0.x Support Forum
Topic: problem trying to restore database
Replies: 9
Views: 314

i'm not sure what you're saying. i have subsilver on my old board (2.0.6) and subice on my new board (2.0.11)(subsilver is also on there, but i don't want to use it) and i'd like to have all the information on my old board, on the new board. if i have to make changes in order to do this, what exactl...
by iNfLuX
Thu Dec 16, 2004 5:27 am
Forum: 2.0.x Support Forum
Topic: problem trying to restore database
Replies: 9
Views: 314

is it possible to remove the last template used info?
by iNfLuX
Thu Dec 16, 2004 4:43 am
Forum: 2.0.x Support Forum
Topic: problem trying to restore database
Replies: 9
Views: 314

so there is no way to restore the database with a new template..?! if you ask me that's b.s. what if you want to create a new board, with a different template and that's fully updated.. unfortunately i wasn't able to upgrade because i have too many mods and there was going to be several conflicts. i...

Go to advanced search