Search found 98 matches

by iNfLuX
Wed Jun 30, 2004 12:44 am
Forum: 2.0.x Support Forum
Topic: how do i change 'leave shadow topic in old forum' default?
Replies: 2
Views: 106

how do i change 'leave shadow topic in old forum' default?

how can i change the default "leave shadow topic in old forum" when moving a topic? i'd like to change it by default to be unchecked, instead of checked... can anyone help? thnx.
by iNfLuX
Thu Feb 19, 2004 1:55 am
Forum: 2.0.x Support Forum
Topic: error in SQL syntax
Replies: 1
Views: 135

anyone?
by iNfLuX
Thu Feb 19, 2004 1:07 am
Forum: 2.0.x Support Forum
Topic: WrOnG tImE HELPPPPPPPP
Replies: 6
Views: 206

you can also change your timezone within your user profile...
by iNfLuX
Thu Feb 19, 2004 1:01 am
Forum: 2.0.x Support Forum
Topic: error in SQL syntax
Replies: 1
Views: 135

error in SQL syntax

i transfered my account on my host from a cpanel setup to a vdeck setup... upon trying to restore my forum database in phpmyadmin, i am getting this error: Database flynotep_xmb3 running on localhost Error SQL-query : -- * * * * * * * * * * * * * * * * * * * * * * * * * * * * * * * * * * * * * * * *...
by iNfLuX
Wed Jan 07, 2004 12:19 am
Forum: 2.0.x Support Forum
Topic: user status does not change
Replies: 3
Views: 118

well, i got it to work by making him an admin, then immediately un-admin'ing him... thanks for the tip! i had previously tried making him a mod again, then de-mod'ing him, but that didn't work... and no he was not part of a group that had mod rights to a forum. someone might want to look into this p...
by iNfLuX
Tue Jan 06, 2004 11:30 pm
Forum: 2.0.x Support Forum
Topic: user status does not change
Replies: 3
Views: 118

user status does not change

i recently removed a users moderator status completely... but his username is still red (i'm using the subsilver template) on the main page... what's the deal with this?
by iNfLuX
Tue Dec 09, 2003 6:20 pm
Forum: [2.0.x] MOD Database Cleanup
Topic: [2.0.6] Topic Description MOD
Replies: 448
Views: 81526

how do i execute the first step in this mod? #-----[ SQL ]------------------------------------------ # remplace phpbb_ by the prefix of your tables ALTER TABLE phpbb_topics ADD topic_desc varchar(255) DEFAULT '' AFTER topic_title; i know how to get to phpmyadmin and all that...i've just never edited...
by iNfLuX
Tue Dec 09, 2003 3:33 pm
Forum: [2.0.x] MOD Database Cleanup
Topic: [2.0.8] Form SetFocus MOD
Replies: 18
Views: 17154

i mistakenly installed this mod on 2.0.6 and am getting the following error: Line: 226 Char: 1 Error: 'document.form.elements' is null or not an object Code: 0 URL: http://www.flynoteproductions.com/forum/index.php i'm getting that error on all pages the mod effects (more than just index.php...viewf...
by iNfLuX
Tue Dec 09, 2003 1:09 am
Forum: [2.0.x] MODs in Development
Topic: [MODDB] Topic Description MOD
Replies: 73
Views: 9944

i don't understand what this code means: "remplace phpbb_ by the prefix of your tables" what exactly does that mean...? i've installed other mods before and i havn't come across this yet. i looked mod help section and couldn't find any reference on this. everything else seems pretty straight-forward...
by iNfLuX
Mon Dec 01, 2003 5:09 pm
Forum: 2.0.x Discussion
Topic: users reading topic
Replies: 0
Views: 141

users reading topic

is their a mod available that tells you who is currently reading the topic you are reading... like powerboard has? i looked thru the mods db and didn't see anything...
by iNfLuX
Thu Oct 23, 2003 6:41 am
Forum: 2.0.x Support Forum
Topic: Auto Login Not Working
Replies: 5
Views: 296

hmm, didn't work... i tried it with and without the "." before flynoteproductions.com

any other ideas?

thanks for your help :D
by iNfLuX
Wed Oct 22, 2003 11:59 pm
Forum: 2.0.x Support Forum
Topic: Auto Login Not Working
Replies: 5
Views: 296

cookie domain: flynoteproductions.com cookie name: flycookie cookie path: / cookie secure: disabled session length: 3600 those are my settings. are those set right? my forum is at www.flynoteproductions.com/forum note that my version # says 2.0.6 but is really 2.0.5...i tried to upgrade but then rea...
by iNfLuX
Wed Oct 22, 2003 10:22 pm
Forum: 2.0.x Support Forum
Topic: Auto Login Not Working
Replies: 5
Views: 296

Auto Login Not Working

for some reason i can't get the auto-login feature to work with 2.0.5... i've checked my cookie settings in both internet explorer and in phpbb configuration settings, and it still will not automatically log me in when i visit my forum... anyone have any suggestions?
by iNfLuX
Fri Sep 05, 2003 5:44 pm
Forum: 2.0.x Support Forum
Topic: problem trying to update to 2.0.6
Replies: 4
Views: 138

yep, exactly, i get it when i try to run update_to_206.php thru my web browser..
by iNfLuX
Fri Sep 05, 2003 5:38 pm
Forum: 2.0.x Support Forum
Topic: problem trying to update to 2.0.6
Replies: 4
Views: 138

problem trying to update to 2.0.6

When i try to upgrade to 2.0.6 (from 2.0.5) i get this error: Warning: main(./../extension.inc): failed to open stream: No such file or directory in /home/flynotep/public_html/update/install/update_to_206.php on line 46 Warning: main(): Failed opening './../extension.inc' for inclusion (include_path...

Go to advanced search