Search found 105 matches

by TimeVirus
Sat Nov 01, 2003 4:50 pm
Forum: [2.0.x] MODs in Development
Topic: [ABD]Advanced Hide Post 1.0.0 (From Sell Post 0.2.1)
Replies: 248
Views: 32587

I am using Xores cash mod. He uses "user_points" as default for first currency so when I switched it to read:

Code: Select all

define('CASH_FIELD_NAME', 'user_points');
The buy post started working. Doing more testing today, seems to be all working at this point though. :)
by TimeVirus
Sat Nov 01, 2003 9:39 am
Forum: [2.0.x] MODs in Development
Topic: [ABD]Advanced Hide Post 1.0.0 (From Sell Post 0.2.1)
Replies: 248
Views: 32587

No more sql errors. :) Did a test post for 5 whatever money. Then used a test account with enough money, tried to read and was told not enough money. A nice addition would be if it also had text for the money unit it was using both in edit post and in read post. Example 5 "dollars" or whatever user_...
by TimeVirus
Sat Nov 01, 2003 7:46 am
Forum: [2.0.x] MODs in Development
Topic: [ABD]Advanced Hide Post 1.0.0 (From Sell Post 0.2.1)
Replies: 248
Views: 32587

Ok I changed the name to allow_sellpost in database and the admin panel is working now. :) So I tried a test post and got this error: Error in posting DEBUG MODE SQL Error : 1064 You have an error in your SQL syntax. Check the manual that corresponds to your MySQL server version for the right syntax...
by TimeVirus
Sat Nov 01, 2003 7:35 am
Forum: [2.0.x] MODs in Development
Topic: [ABD]Advanced Hide Post 1.0.0 (From Sell Post 0.2.1)
Replies: 248
Views: 32587

I just noticed you referred to sell_post field in phpbb_config as allow_sellingpost. Maybe that's the problem. In my database its labeled sell_post.
by TimeVirus
Sat Nov 01, 2003 7:23 am
Forum: [2.0.x] MODs in Development
Topic: [ABD]Advanced Hide Post 1.0.0 (From Sell Post 0.2.1)
Replies: 248
Views: 32587

1. They dont seem related, setting it in admin doesnt alter the database, it always defaults as no in admin. 2. I tried switching it using phpmyadmin and it sets to 1 with no problem. But returning to the admin panel it always showed defaulted to no and the edit newpost didnt show any sell options. ...
by TimeVirus
Sat Nov 01, 2003 6:39 am
Forum: [2.0.x] MODs in Development
Topic: [ABD]Advanced Hide Post 1.0.0 (From Sell Post 0.2.1)
Replies: 248
Views: 32587

Well it's a very complex and large mod to implement, I'm amazed I got it installed without breaking anything that I can find so far. So I wouldn't worry about a couple typos. :) It's a really neat idea, I hope to get it working on my site. Thanks for making it. :) Aha! That fixed my admin panel text...
by TimeVirus
Sat Nov 01, 2003 5:21 am
Forum: [2.0.x] MODs in Development
Topic: [ABD]Advanced Hide Post 1.0.0 (From Sell Post 0.2.1)
Replies: 248
Views: 32587

In my admin page it doesn't display text for {L_ALLOW_SELL_POST} and neither radio button is set. When I try to set it and return to check it, it's unset again. Edit: Tried to set it using phpmyadmin, it sets to one but still dont see any sign of the mod yet and the radio buttons still wont highligh...
by TimeVirus
Sat Nov 01, 2003 4:24 am
Forum: [2.0.x] MODs in Development
Topic: [ABD]Advanced Hide Post 1.0.0 (From Sell Post 0.2.1)
Replies: 248
Views: 32587

This is repeated twice for admin forumauth.php, is that a typo?

Code: Select all

#
#-----[ FIND ]------------------------------------------
#
	0  =>

#
#-----[ IN-LINE FIND ]------------------------------------------
#
),

#
#-----[ IN-LINE BEFORE, ADD ]------------------------------------------
#
, AUTH_REG

by TimeVirus
Sat Nov 01, 2003 4:18 am
Forum: [2.0.x] MODs in Development
Topic: [ABD]Advanced Hide Post 1.0.0 (From Sell Post 0.2.1)
Replies: 248
Views: 32587

Ok I can't find this in topic_review.php and it doesn't make sense to me, maybe a typo involved? I mean the two [FIND] instructions in a row... # #-----[ FIND ]------------------------------------------ # display_review_attachments($row['post_id'], $row['post_attachment'], $is_auth); # #-----[ FIND ...
by TimeVirus
Sat Nov 01, 2003 3:50 am
Forum: [2.0.x] MODs in Development
Topic: [ABD]Advanced Hide Post 1.0.0 (From Sell Post 0.2.1)
Replies: 248
Views: 32587

I cannot find this in viewtopic.php:

Code: Select all

#
#-----[ FIND ]------------------------------------------ 
#
		display_post_attachments($postrow[$i]['post_id'], $postrow[$i]['post_attachment']);
I don't have attachment mod though, maybe that's only for such cases.
by TimeVirus
Thu Oct 30, 2003 8:51 pm
Forum: [2.0.x] MODs in Development
Topic: [ABD]Advanced Hide Post 1.0.0 (From Sell Post 0.2.1)
Replies: 248
Views: 32587

What a great idea! :D
by TimeVirus
Sun Oct 26, 2003 12:09 am
Forum: [2.0.x] MODs in Development
Topic: [Beta1] MyCookies Manager MOD 1.1.0
Replies: 20
Views: 2079

The other two links work but the newest says: The requested URL was not found on this server. :?
BTW: 1.1.0 may be coming soon to the MOD DB near you

How soon? :D
by TimeVirus
Sat Oct 25, 2003 9:29 pm
Forum: [2.0.x] MODs in Development
Topic: [Beta1] MyCookies Manager MOD 1.1.0
Replies: 20
Views: 2079

The beta 003 link above is dead. :(
by TimeVirus
Sat Oct 25, 2003 4:32 am
Forum: [2.0.x] MOD Requests
Topic: [Request] Clear this Cookie Mod
Replies: 4
Views: 760

Any news on this AJD?
by TimeVirus
Sat Oct 11, 2003 10:41 am
Forum: [2.0.x] MODs in Development
Topic: [RELEASED] Animated New Message Icon
Replies: 31
Views: 3096

Thanks vHiker! It works great in 2.0.6 now. :D Nifty little mod, you should submit it to the database.

Go to advanced search