Search found 53 matches

by moselekm
Tue Sep 16, 2008 8:30 am
Forum: [3.0.x] Abandoned MODs
Topic: [ABD] Dice MOD
Replies: 177
Views: 34884

Re: [ALPHA] Dice MOD

Okay, so I did everything and fought through the code and I am running into Syntax errors left and right, and I am fixing them, but this one has me stumped. On: includes/bbcode.php Find Tip: This may be a partial find and not the whole line. Code: Select All '#\[attachment=([0-9]+):$uid\]#' => $this...
by moselekm
Tue Sep 16, 2008 4:51 am
Forum: [3.0.x] Abandoned MODs
Topic: [ABD] Dice BBCode
Replies: 87
Views: 15115

Re: [DEV] Dice BBCode

I've did everything in the install.xml and got no errors, but now when I attempt to use the code it always comes up with INVALID DICE ROLL!!!
by moselekm
Tue Sep 16, 2008 4:06 am
Forum: [3.0.x] Abandoned MODs
Topic: [ABD] Shop Mod (0.4.1)
Replies: 1101
Views: 137220

Re: [ALPHA] Shop Mod (0.4.1)

I have been trying to install 0.4.1 on my PHPBB3 board for a while, but it keeps saying: Forbidden You don't have permission to access /shop_mod_0.4.1/ on this server. Additionally, a 404 Not Found error was encountered while trying to use an ErrorDocument to handle the request. I've messed with the...
by moselekm
Mon Sep 15, 2008 11:02 pm
Forum: [3.0.x] Abandoned MODs
Topic: [ABD] Cash Mod 1.0.0 Beta 1
Replies: 1657
Views: 139047

Re: [BETA] Cash Mod 1.0.0 Beta 1

Okay I am at the part for Memberlist_body

the find:
<td colspan="<!-- IF U_SORT_ACTIVE -->{:%1}<!-- ELSE -->
and
the next one:
<td colspan="<!-- IF U_SORT_ACTIVE -->{:%1}<!-- ELSE -->{:%2}<!-- ENDIF -->"> </td>

They don't exist what so ever, not too sure what to do about this.
by moselekm
Mon Sep 15, 2008 10:41 pm
Forum: [3.0.x] Abandoned MODs
Topic: [ABD] Cash Mod 1.0.0 Beta 1
Replies: 1657
Views: 139047

Re: [BETA] Cash Mod 1.0.0 Beta 1

Where are the instructions to install this?
by moselekm
Mon Sep 15, 2008 6:19 pm
Forum: 2.0.x Support Forum
Topic: 2.0.x problem
Replies: 5
Views: 166

Re: 2.0.x problem

No no, I said I am installing PHPBB2 manually, PHPBB3 has nothing to do with this.
by moselekm
Mon Sep 15, 2008 5:57 pm
Forum: 2.0.x Support Forum
Topic: 2.0.x problem
Replies: 5
Views: 166

Re: 2.0.x problem

From 3.0.x my PHP host is Fantastico and it automatically installs PHPBB3. So that is why I am trying to manually install PHPBB2
by moselekm
Mon Sep 15, 2008 9:40 am
Forum: 2.0.x Support Forum
Topic: 2.0.x problem
Replies: 5
Views: 166

2.0.x problem

Well, I've been trying to downgrade to 2.0 to use the current mods. I started and had most success with the 2.0.23 Legacy pack that PHPBB is pushing out. I did everything and installed it all using MYSQL 5.x and everything, it was a manual install via FTP. The problem with it is that I cannot log in...

Go to advanced search