Search found 381 matches

by CyanBlue
Sun Oct 26, 2003 8:55 am
Forum: [2.0.x] MOD Database Cleanup
Topic: [2.0.6] FIND - Forum Integrated News Delivery - Input
Replies: 1078
Views: 235946

Well... I don't use cPanel myself, so I do not really know where you can do that in cPanel... But I think the fastest way to know how to do it is to ask your host about it... Or, consult the cPanle manual if you've got one from your host... Better yet, I just did a quick google search and this is th...
by CyanBlue
Wed Oct 22, 2003 11:12 am
Forum: [2.0.x] MOD Database Releases
Topic: [Tools] phpBB 2.0.5 to phpBB 2.0.6 Changes
Replies: 166
Views: 37320

Well... There is only one way to find out... ;) Backup your forum directory and database... Do the upgrade and make sure you check all the MODs you have installed to see if they are still alive and kicking... ;) There is no way anybody can tell if it is going to or not going to work on all MODs... D...
by CyanBlue
Wed Oct 22, 2003 9:47 am
Forum: [2.0.x] MOD Database Releases
Topic: [Tools] phpBB 2.0.5 to phpBB 2.0.6 Changes
Replies: 166
Views: 37320

Nope... It should work properly as long as the MODs that you have installed are made for 2.0.5...
I've had 2.0.5 forum with more than 50 MODs installed and then used this great MOD to upgrade to 2.0.6... No problem at all... ;)
by CyanBlue
Mon Oct 13, 2003 11:43 pm
Forum: [2.0.x] MOD Requests
Topic: How to set: Only Admins can post HTML??
Replies: 31
Views: 7248

I just installed mitsubishi's code in page 1 on phpBB 2.0.6 and it is working as it should be... Thank you... ;)
by CyanBlue
Mon Oct 13, 2003 10:05 pm
Forum: [2.0.x] MOD Requests
Topic: [Q] Looking for 'Admin Only HTML' MOD...
Replies: 3
Views: 118

Thank YOU very much...

Your help is very much appreciated... :)
by CyanBlue
Mon Oct 13, 2003 3:23 am
Forum: [2.0.x] MOD Requests
Topic: [Q] Looking for 'Admin Only HTML' MOD...
Replies: 3
Views: 118

[Q] Looking for 'Admin Only HTML' MOD...

Howdy... ;)

I've searched high and low for this MOD... Maybe I have not tried hard enough, but I was wondering if somebody have this MOD handy or know where I might be able to find this MOD, can you please let me know???

Thank you very much... ;)
by CyanBlue
Fri Oct 10, 2003 9:07 am
Forum: [2.0.x] MOD Requests
Topic: word limit mod
Replies: 12
Views: 338

Thank you, sire... ;)
by CyanBlue
Fri Oct 10, 2003 8:38 am
Forum: [2.0.x] MOD Requests
Topic: word limit mod
Replies: 12
Views: 338

Thank you for the reply, AbelaJohnB... ;) That happened when I press the 'X' buttron right next to the 'IP' button... I was able to delete the post with no problem when I was deleting the post in the ModCP... I mean the individual reply deletion was causing the problem... Did I get it right??? I am ...
by CyanBlue
Fri Oct 10, 2003 8:15 am
Forum: [2.0.x] MOD Requests
Topic: word limit mod
Replies: 12
Views: 338

I think I have a fix for this...

I was having the same problem and I think I have fixed it... This is the line that was added by Nivisec's Minimum Post Message Length MOD... if (strlen($HTTP_POST_VARS['message']) < $lang['minimum_message_length']) { $error_msg = "Message too short. Mimimum length : " . $lang['minimum_message_length...
by CyanBlue
Thu Oct 09, 2003 8:43 pm
Forum: 2.0.x Support Forum
Topic: [Q] Poster name and the user deletion...
Replies: 2
Views: 111

Ah... That's the only option we have???

Yes, what you said makes sense, Kendjin, and appreciate the reply... ;)
by CyanBlue
Thu Oct 09, 2003 6:09 pm
Forum: 2.0.x Support Forum
Topic: [Q] Poster name and the user deletion...
Replies: 2
Views: 111

[Q] Poster name and the user deletion...

Howdy... ;) I am not sure if this is problem or if this is the way it is... But I found this somewhat strange... Okay... I have my test board setup... I created a test account 'whatever' and made a post with that account... When I viewed the topic, I see that the topic has been made by 'whatever'......
by CyanBlue
Thu Oct 09, 2003 6:05 pm
Forum: [2.0.x] MOD Database Releases
Topic: Attachment Mod
Replies: 22119
Views: 2223868

skalie wrote: Just out of curiousity (well not really, this concerns the board I have live), will this mod work for 2.0.5?

Easy question... Yes... It worked very well on 2.0.5... ;)
by CyanBlue
Mon Oct 06, 2003 8:10 am
Forum: [2.0.x] MOD Database Releases
Topic: [20/01/07] Admin Userlist
Replies: 2290
Views: 486816

jip78 wrote: Say, does this MOD work with 2.0.6?
tk102 wrote: These changes seem to work correctly for me. I am using MSSQL-ODBC and v2.0.6.
by CyanBlue
Sat Oct 04, 2003 8:44 pm
Forum: [2.0.x] MOD Database Releases
Topic: Attachment Mod
Replies: 22119
Views: 2223868

Howdy... ;) It's not that I don't want to answer your question, but you are keep asking the question to the wrong place... If somebody were to search the forum and found this thread regarding this MOD, yet the thread is full of other stuff... You know what I mean... ;) Please make a new thread with ...
by CyanBlue
Sat Oct 04, 2003 6:06 pm
Forum: [2.0.x] MOD Database Releases
Topic: Attachment Mod
Replies: 22119
Views: 2223868

Well... I've read some threads that goes with the multiple forums that shares one database, so I am sure you can have multiple forums and delete one later on...
The only problem with that is you have to install the MODs again on the new forum...

Go to advanced search