Search found 66 matches

by stardotstar
Tue Apr 26, 2005 3:46 am
Forum: [2.0.x] MODs in Development
Topic: [DEV / BETA] Memberlist for Admins Plus (v1.0.0)
Replies: 42
Views: 8255

Excellent, thank you! This mod has been invaluable in culling deadwood on my forum. Exactly what I needed.

Thanks again; first rate mod!

Will
by stardotstar
Tue Apr 26, 2005 1:30 am
Forum: 2.0.x Support Forum
Topic: Strange text in email field
Replies: 3
Views: 91

The email templates all look standard. The field seems to be being populated when a new email is spawned. How could text be dropped into an entry field automatically - where would it possibly come from? It's as though you select email user and immediately paste some text from somewhere straight into...
by stardotstar
Mon Apr 25, 2005 11:50 pm
Forum: 2.0.x Support Forum
Topic: Strange text in email field
Replies: 3
Views: 91

anybody?? I' m sure someone well familiar with the structure of the boards scripts would know where to begin? I am running out of ideas...
by stardotstar
Sat Apr 23, 2005 8:35 am
Forum: 2.0.x Support Forum
Topic: Strange text in email field
Replies: 3
Views: 91

Strange text in email field

Hi all, I have just found that when I create a new email on the board there is some text already inserted into the content box... Hi Everyone,<br /><br />Its been a while now since our last heli get together in Perth so I was thinking that we could make an afternoon of it at the Whiteman Park field ...
by stardotstar
Thu Dec 30, 2004 9:59 am
Forum: [2.0.x] MODs in Development
Topic: [BETA] phpBB/RSS
Replies: 14
Views: 2943

I have examined the output on my Windows system and noticed that the case issue with phpBB2 vs phpbb2 has not occured in the output and also the links seem fine: <?xml version="1.0" encoding="iso-8859-1" ?> - <rss version="2.0"> - <channel> <title>www.arcHELI.com</title> <description>Australian R/C ...
by stardotstar
Thu Dec 30, 2004 5:06 am
Forum: [2.0.x] MODs in Development
Topic: [BETA] phpBB/RSS
Replies: 14
Views: 2943

I have installed the rss.php and am trying to understand how it works with my linux KNewsTicker - input the url and the news ticker generates the headers just fine but when I click a link the browser is spawned and there is a missing / in the url handed on: http://archeli.comphpbb2/viewtopic.php?t=2...
by stardotstar
Tue Sep 28, 2004 7:20 am
Forum: 2.0.x Discussion
Topic: How to script a mysql dump and ftp without shell access!!?
Replies: 0
Views: 86

How to script a mysql dump and ftp without shell access!!?

Hi all, I have been struggling with this for a little while since my forum backup got above 7mb or so - it is now about 22mb and I backup using phpMyAdmin and can restore on my dev server at night to ensure that the backups are cool. Problem is that my host does not do backups and will not permit sh...
by stardotstar
Fri Sep 10, 2004 4:11 am
Forum: 2.0.x Support Forum
Topic: (another) could not connect to the database
Replies: 9
Views: 262

Tried that just now - thanks! got response that the DNS Resolver Cache was successfully flushed - problem remains though after restarting MSIE - and, thinking about it it has to be a gateway/proxy/dns server issue since the same problem is happening over my LAN connection when I boot into Linux. So ...
by stardotstar
Fri Sep 10, 2004 3:55 am
Forum: 2.0.x Support Forum
Topic: (another) could not connect to the database
Replies: 9
Views: 262

Great answer - I understand and it makes sense! So, I suppose the cached copy I get served up with for now will expire ?? Any ideas there? Do you know the site was down just from the fact that such a page is cached or is it accessible from some other query? Like in phpinfo etc? My uptime mod shows s...
by stardotstar
Fri Sep 10, 2004 3:39 am
Forum: 2.0.x Support Forum
Topic: (another) could not connect to the database
Replies: 9
Views: 262

OK working now when I go through my dialup ISP instead of my work LAN/Firewall etc... Can anyone please enlighten me as to what they think has therefore happened: It would seem that darlin001 is on the right track though I can't confirm that cause I don't have access to the DNS server on our network...
by stardotstar
Fri Sep 10, 2004 3:28 am
Forum: 2.0.x Support Forum
Topic: (another) could not connect to the database
Replies: 9
Views: 262

Yep, that was a typo - dir is phpBB2 I am still getting the problem and can only resolve it by appending a session ID after the url thusly: http://www.archeli.com/phpBB2/index.php?sid=6f21407c19994adf02cbbe8def98f072 How do I do a dns flush - is this something local on my box or on the dns server I ...
by stardotstar
Fri Sep 10, 2004 2:38 am
Forum: 2.0.x Support Forum
Topic: (another) could not connect to the database
Replies: 9
Views: 262

(another) could not connect to the database

phpBB : Critical Error Could not connect to the database My site is over a year old - has had no significant hitches or glitches. Minor mods only. phpBB 2.0.5. I have been reading about this problem and understand the direction given in most cases to look to the host and the config.php and state of...
by stardotstar
Fri Aug 27, 2004 7:34 am
Forum: 2.0.x Support Forum
Topic: "No posts exist for this topic"
Replies: 4
Views: 474

This is the first time I've had this issue just now. I attempted to access page 7 of a thread that works fine up to page 6 - when I select the most recent post icon or select page 7 I get the "No posts exist for this topic" message. I posted a "test" post and was then able to access the test post bu...
by stardotstar
Mon Jun 14, 2004 9:36 pm
Forum: 2.0.x Support Forum
Topic: Help Understanding a General Error [was: disaster recovery]
Replies: 11
Views: 425

Great support for phpBB! (thanks again Dr) Seems that things are back to normal; no real data loss - I suspect that there was a corruption when writing a session to the table and that caused the problem - still getting the errors from the first posts in this thread... Seems only to happen at about 7...
by stardotstar
Sun Jun 13, 2004 10:36 pm
Forum: 2.0.x Support Forum
Topic: Help Understanding a General Error [was: disaster recovery]
Replies: 11
Views: 425

erDrRon!!!! It is working again! I cannot thank you enough! I might have ended up doing something drastic! now, I don't really know what I've lost. anyway for now I can just put a post up to say the outage has been fixed(ish) and continue to assess the situation what causes something like this (BTW ...

Go to advanced search