Search found 70 matches

by akslee
Sun Dec 26, 2004 12:21 am
Forum: 2.0.x Support Forum
Topic: Advice on moving ISP from a PHP 4.0.6, SQL 3.23.32
Replies: 8
Views: 341

Thank you, that is a good start. I now get this : Critical Error! message_die() was called multiple times. -------------------------------------------------------------------------------- Error #1 Could not query attachment information Line : 80 File : /home/wwwlee8/public_html/forum/attach_mod/atta...
by akslee
Sat Dec 25, 2004 10:55 pm
Forum: 2.0.x Support Forum
Topic: Advice on moving ISP from a PHP 4.0.6, SQL 3.23.32
Replies: 8
Views: 341

when i visit index.php

this is what I get

message_die() was called multiple times. This isn't supposed to happen. Was message_die() used in page_tail.php?
by akslee
Sat Dec 25, 2004 9:44 pm
Forum: 2.0.x Support Forum
Topic: Advice on moving ISP from a PHP 4.0.6, SQL 3.23.32
Replies: 8
Views: 341

Advice on moving ISP from a PHP 4.0.6, SQL 3.23.32

Can anyone give me some tips on the transition? What should be something I should be aware of? 1. I uploaded the php files that are 2.0.11, to my new ISP, 2. created a database, and uploaded thd sql file for their tech support to "dump" for me. I made the appropriate changes to the config.php to mat...
by akslee
Fri Dec 24, 2004 3:38 am
Forum: 2.0.x Support Forum
Topic: I have a HUGE problem with updating to .11:
Replies: 7
Views: 354

I have walked the walk, so I can talk the talk. My forum was hit by the Santy worm when it was version 2.0.5 Because of the vast amount of mods installed in my forum. The best and clean way to upgrade is to do the incremental updates. backup the 2.0.5 (a working version) copy the files that 2.0.6 re...
by akslee
Fri Dec 24, 2004 12:10 am
Forum: 2.0.x Support Forum
Topic: I have a HUGE problem with updating to .11:
Replies: 7
Views: 354

You can only do the patch method, command line if you have server side access.

Otherwise, it is best to use the changed file method, and use easymod to deploy the upgrade.
by akslee
Thu Dec 23, 2004 7:47 pm
Forum: 2.0.x Support Forum
Topic: attachment mod - admin can't log-in after mod install
Replies: 8
Views: 305

What is the error message if there is one? Are you running 2.0.11 ? If so, did you install the latest version of attachment mod which was released on Dec 14, 2004. I had the similar problem where both admins couldn't log in when it was at 2.0.10 whilst I was upgrading, and I was told to just continu...
by akslee
Thu Dec 23, 2004 7:36 pm
Forum: 2.0.x Support Forum
Topic: attachment mod - admin can't log-in after mod install
Replies: 8
Views: 305

Have you looked at this?

http://www.phpbb.com/phpBB/viewtopic.php?t=241257

My ISP is using server version 4.0.6 , that's why I needed to make the small change as set out in the above post.
by akslee
Thu Dec 23, 2004 7:31 pm
Forum: 2.0.x Support Forum
Topic: What else to protect forum (in addition to upgrd to 2.0.11)
Replies: 4
Views: 155

My ISP was using php server version 4.0.6 at the time. Are there documents to support the attack was also due to the outdated 4.0.6 ? Most ISP I am looking at are using 4.3.9, where the latest release is now 4.3.10 I am trying to find grounds for my ISP to seriously consider upgrading or I might pos...
by akslee
Thu Dec 23, 2004 4:38 am
Forum: 2.0.x Support Forum
Topic: Password incorrect after moding from 2.0.8 to 2.0.10
Replies: 1
Views: 65

Password incorrect after moding from 2.0.8 to 2.0.10

My ISP is using PHP version 4.0.6
Ya, I am changing ISP unless they upgrade!

Anyway, can anyone tell me what needs to be corrected in the 2.0.8 files?
by akslee
Wed Dec 22, 2004 11:34 pm
Forum: 2.0.x Support Forum
Topic: Forum Hacked by someone
Replies: 1216
Views: 1240509

For now, the worm has been put to a stop. http://www.techspot.com/story16597.html Google tackles Santy worm by Derek Sooman on Wed 22 Dec 2004, 01:47 PM The Santy worm, which searches Google for sites running software written in PHP containing a security hole that Santy exploits, is being tackled by...
by akslee
Tue Dec 21, 2004 8:35 pm
Forum: 2.0.x Support Forum
Topic: Forum Hacked by someone
Replies: 1216
Views: 1240509

I got hacked a few minute ago with the same thing. Uploading the backup files don't seem to work. Help.

One thing I am skeptical of doing now is leaving my url in the signature in this forum, which makes it a prime target right?
by akslee
Tue Dec 21, 2004 3:03 am
Forum: [2.0.x] MOD Database Cleanup
Topic: [2.0.6] Split topic Type
Replies: 73
Views: 30062

Any chance of this working on a 2.0.11 ? It was fine on 2.0.6, but not working after I patched to 2.0.11 :D
by akslee
Thu Dec 16, 2004 6:59 am
Forum: 2.0.x Support Forum
Topic: upgraded to 2.0.11, but no phpbb_confirm table in SQL
Replies: 6
Views: 348

Neermind, I fixed it. For some reason, there were ! marks in the changed functions_post.php

Thanks N@stY, for helping me with the SQL coding. :D
by akslee
Thu Dec 16, 2004 4:02 am
Forum: 2.0.x Support Forum
Topic: upgraded to 2.0.11, but no phpbb_confirm table in SQL
Replies: 6
Views: 348

Thanks, but this is almost correct, I think it should be phpbb_confirm, not phpbb_fxp_confirm. However, a new error is showing. I now get.. Parse error: parse error in /home/.sites/39/site17/web/forum/includes/functions_post.php on line 95 and then a whole bunch of gibberish. Its getting real close
by akslee
Thu Dec 16, 2004 1:50 am
Forum: 2.0.x Support Forum
Topic: upgraded to 2.0.11, but no phpbb_confirm table in SQL
Replies: 6
Views: 348

I don't understand why a table has not been created, where can I find out what needs to be done?

My database thinks its already 2.0.11, but it isn't yet, how can I manually change it so that it runs the "adding the table" part?

Go to advanced search