Search found 70 matches

by akslee
Wed Dec 15, 2004 10:56 pm
Forum: 2.0.x Support Forum
Topic: upgraded to 2.0.11, but no phpbb_confirm table in SQL
Replies: 6
Views: 348

upgraded to 2.0.11, but no phpbb_confirm table in SQL

Hi, I have just upgraded from 2.0.6 to 2.0.11 I was lucky to have a very friendly tech guy at the ISP, and he helped me run the unix command to "patch" the files. However, after I have run the install/update_to_2011.php Everything looks ok, until I try to register. I am getting the following error. ...
by akslee
Tue Oct 26, 2004 12:54 am
Forum: [2.0.x] MOD Database Cleanup
Topic: [2.0.13] disable spambots
Replies: 133
Views: 129233

No, it is not, but it is really easy. Just copy and paste several lines in one file. IMHO, it doesn't get any simplier than that.
by akslee
Mon Oct 25, 2004 1:57 am
Forum: [2.0.x] MOD Database Cleanup
Topic: [2.0.13] disable spambots
Replies: 133
Views: 129233

strange, it is now disappeared. :roll: I think my p2p upload was at max, and it interfered with the forum posting when I submitted. Now that I turned the p2p off, it is working fine. Oh well. Thanks for such a quick reponse. This is my fastest experience from a mod author to respond that quick. :D
by akslee
Mon Oct 25, 2004 1:48 am
Forum: [2.0.x] MOD Database Cleanup
Topic: [2.0.13] disable spambots
Replies: 133
Views: 129233

I don't understand the part where the author said : For added security, you should change the "nana" and "foofoo" text inserted in the first "BEFORE, ADD" step so that spambots can't simply spoof the form values as well. So what should I write instead? When I deployed this code, I get an DEBUG error...
by akslee
Thu Aug 26, 2004 5:28 am
Forum: [2.0.x] MOD Database Releases
Topic: Attachment Mod
Replies: 22118
Views: 2268223

Crap, it turns out there is a new problem. When I click an attached file to download, I get this error message. Fatal error: Call to undefined function: get_var() in /home/.sites/39/site17/web/forum/download.php on line 103 Nevermind.. I just fixed it by replacing download.php with an older backup. ...
by akslee
Wed Aug 25, 2004 7:46 pm
Forum: [2.0.x] MOD Database Releases
Topic: Attachment Mod
Replies: 22118
Views: 2268223

Thanks Gaeany, the file in question was function.php I must have messed it up when deploying simply merge threads mod which introduced something to do with other languages. I replaced the function.php with the file I backed up last month, and it fixed the issue. Phew! I always dread to install mods,...
by akslee
Wed Aug 25, 2004 6:11 pm
Forum: [2.0.x] MOD Database Releases
Topic: Attachment Mod
Replies: 22118
Views: 2268223

Could you be more specific on the files I need to look at, and this message about Acyd Burn. I am a novice, and needs some help.
by akslee
Wed Aug 25, 2004 5:21 pm
Forum: [2.0.x] MOD Database Releases
Topic: Attachment Mod
Replies: 22118
Views: 2268223

My attachment mod has been working fine for a year, then all of a sudden, a user informs me they can not download. When I looked at te posts, it appears all weird with funny characters, and there is nothing to click on to download. The attached picture best illustrate this. Please help. :roll: Also,...
by akslee
Tue Aug 24, 2004 4:52 am
Forum: [2.0.x] MOD Database Releases
Topic: Simply Merge Threads
Replies: 482
Views: 159826

I solved the issue. It turns out I missed uploading this file

merge_body.tpl

Now works.
by akslee
Tue Aug 24, 2004 1:24 am
Forum: [2.0.x] MOD Database Releases
Topic: Simply Merge Threads
Replies: 482
Views: 159826

I am having the same error message when I press the merge button.

The error mesage is

Template->make_filename(): Error - file does not exist
by akslee
Tue Aug 24, 2004 1:20 am
Forum: [2.0.x] MOD Database Releases
Topic: Simply Merge Threads
Replies: 482
Views: 159826

I am having the same error message when I press the merge button.

The error mesage is

Template->make_filename(): Error - file does not exist
by akslee
Thu Jul 29, 2004 1:52 pm
Forum: 2.0.x Support Forum
Topic: You cannot make another post so soon after your last;
Replies: 16
Views: 1234

Nevermind, I fixed the problem.

I edited all the date stamp from 2024 back to 2004, and I was able to post again.

Man, it feels good to breath again. :lol:
by akslee
Thu Jul 29, 2004 1:06 pm
Forum: 2.0.x Support Forum
Topic: You cannot make another post so soon after your last;
Replies: 16
Views: 1234

The thing is it suddenly acted this way. I had the forum for almost a year, and it has never happened. Now, it does this when I use my own ID, but fine when I use my wife's to post. So, I am sure then this has nothing to do with the forum settings. I have checked the admin panel, it is set for 3600 ...
by akslee
Thu Jul 29, 2004 6:27 am
Forum: 2.0.x Support Forum
Topic: You cannot make another post so soon after your last;
Replies: 16
Views: 1234

You cannot make another post so soon after your last;

I am the admin of the board, and for some reason, I am the only one that gets this message when I try to post or reply.
You cannot make another post so soon after your last; please try again in a short while.


Help please.
by akslee
Thu Apr 29, 2004 7:23 am
Forum: 2.0.x Support Forum
Topic: Database crashes when I post in a private hidden forum
Replies: 13
Views: 248

ok, i know how to update to 2.0.8, but i don't know what to do about the SQL

Go to advanced search