Search found 107 matches

by PrinceWords
Sun Jan 03, 2010 12:46 pm
Forum: [3.0.x] Support Forum
Topic: White screen on mcp after update (Solved)
Replies: 3
Views: 195

Re: White screen on mcp after update

Thanks so much HGN, that was it :) a missing string in the mcp.php language file, now its solved.
thanks so much for your help.

Markthe daemon, thanks for your help too :)
by PrinceWords
Sun Jan 03, 2010 8:02 am
Forum: [3.0.x] Support Forum
Topic: White screen on mcp after update (Solved)
Replies: 3
Views: 195

White screen on mcp after update (Solved)

hey! hope someone can help with this as it closed my mcp... I just updated to 3.0.6 .. and after it everything went fine, except a white screen appeared when trying to open MCP , I replaced all the files (mcp.php) and (includes/mcp/) folder and all its files, but nothing changed and there is some la...
by PrinceWords
Mon Aug 03, 2009 2:39 pm
Forum: [3.0.x] Support Forum
Topic: Custom profile field conflict..( Think Its A confirmed Bug )
Replies: 7
Views: 192

Re: Custom profile field conflict..( Think Its A confirmed Bug )

Thanks :) already sent to bug tracker, hope it can be solved in 3.0.6, as I don't really willing to use a MOD at this stage, enough of editing core files. :)
by PrinceWords
Mon Aug 03, 2009 1:35 pm
Forum: [3.0.x] Support Forum
Topic: Custom profile field conflict..( Think Its A confirmed Bug )
Replies: 7
Views: 192

Re: Custom profile field conflict..( Think Its A confirmed Bug )

Two days for this topic without any answer... :) I think the topic is unnoticed..I should try to report it as a bug then..hoping it can be solved in 3.0.6
by PrinceWords
Sun Aug 02, 2009 11:51 am
Forum: [3.0.x] Support Forum
Topic: Custom profile field conflict..( Think Its A confirmed Bug )
Replies: 7
Views: 192

Re: Custom profile field conflict..( Think Its A confirmed Bug )

hope this topic get some answer please. :) thanks.
by PrinceWords
Sat Aug 01, 2009 5:31 pm
Forum: [3.0.x] Support Forum
Topic: Custom profile field conflict..( Think Its A confirmed Bug )
Replies: 7
Views: 192

Re: Custom profile field conflict..( Think Its A confirmed Bug )

well, After all, I'm glad I got company... :)
Thanks for noting mate, actually it make big problem for me too, it postponed me from making many more custom profile fields i need badly, I hope someone of the phpbb team can clear this weather a bug or not?
by PrinceWords
Sat Aug 01, 2009 2:09 pm
Forum: [3.0.x] MODs in Development
Topic: [BETA] Playlist.com music player in profile w/grooveshark
Replies: 30
Views: 5765

Re: [BETA] Playlist.com music player in profile

great mod here :)
I got a question related: what is needed to put this ( playlist.com code or mixpod.com code ) in topics? can it go normally with flash tag or need special bbcode addition?
by PrinceWords
Sat Aug 01, 2009 1:07 pm
Forum: [3.0.x] Support Forum
Topic: Custom profile field conflict..( Think Its A confirmed Bug )
Replies: 7
Views: 192

Custom profile field conflict..( Think Its A confirmed Bug )

hello, well I think its old bug but never discovered as it need special case to be noticed, which is having two custom profile fields, or more... The option to show the custom profile field on certain places will change them all together...not one by one. Example: first custom profile field is somet...
by PrinceWords
Wed Jun 17, 2009 11:21 am
Forum: [3.0.x] Support Forum
Topic: About phpbb.com SEO
Replies: 3
Views: 134

Re: About phpbb.com SEO

But still i have a small doubt. How to get our forum pages in google.?? This is not related to SEO, To add your forum or whole site to Google, just use this next link: http://www.google.com/addurl/ Do it one time only..Indexing can take some time if its the first time to add your site to Google, so...
by PrinceWords
Sun Jun 14, 2009 8:59 pm
Forum: [3.0.x] Support Forum
Topic: functions_messenger.php error appear after update
Replies: 32
Views: 6027

Re: functions_messenger.php error appear after update

Yes, I understand, but we ofcourse want to make sure that it will be working correctly again in a next release :). sure! :) And I'm happy if I can help by any mean on this, well, the result is: getting the same exact errors, no update at all, so I think the changes from 3.0.4 to next versions have ...
by PrinceWords
Sun Jun 14, 2009 6:51 pm
Forum: [3.0.x] Support Forum
Topic: functions_messenger.php error appear after update
Replies: 32
Views: 6027

Re: functions_messenger.php error appear after update

Can one of you try this version: http://code.phpbb.com/repositories/entry/phpbb/branches/phpBB-3_0_0/phpBB/includes/functions_messenger.php?format=raw ? That version will be included in the next release, that solves another problem. the problem was solved by downgrading the file version as I said a...
by PrinceWords
Sun Jun 14, 2009 6:26 pm
Forum: [3.0.x] Support Forum
Topic: functions_messenger.php error appear after update
Replies: 32
Views: 6027

Re: functions_messenger.php error appear after update

the1_thedave wrote:I'll try that and see if it works. Thanks for the temp fix/ workaround.
You welcome :) tell me later if it was fixed for you too :) best luck
by PrinceWords
Sun Jun 14, 2009 5:52 pm
Forum: [3.0.x] Support Forum
Topic: functions_messenger.php error appear after update
Replies: 32
Views: 6027

Re: functions_messenger.php error appear after update

Im having the same problem after the update. well my friend, I solved it ( the only bad solution I can think of for now ) :D I downloaded 3.0.4 package and replaced the current 3.0.5 functions_messenger.php file with the old file from 3.0.4 package... and then No more errors! :) messages being sent...
by PrinceWords
Sun Jun 14, 2009 1:16 pm
Forum: [3.0.x] Support Forum
Topic: functions_messenger.php error appear after update
Replies: 32
Views: 6027

Re: functions_messenger.php error appear after update

oh, then it was the other one , sorry :)
and well, I really wish to hear any feedback of PHPBB team cause the problem is still there ? :roll:
by PrinceWords
Sat Jun 13, 2009 7:54 pm
Forum: [3.0.x] Support Forum
Topic: functions_messenger.php error appear after update
Replies: 32
Views: 6027

Re: functions_messenger.php error appear after update

Yea I saw your topic after I posted mine, :roll: and that what made me check the problem of E-mails...it seems now that all e-mails have problem... by the way...I wanted to ask a question about your problem...you said you have Spanish language files..right? did you updated them manually or replaced ...

Go to advanced search