Search found 97 matches

by Night4554
Sun Jul 28, 2002 12:40 am
Forum: [2.0.x] MODs in Development
Topic: [DEV] Subforums, Subcategories, Hierarchies, ...
Replies: 310
Views: 38229

FYI i installed the mod along with a huge other amount, and the onlything was was a small conflict with quick reply that was easily remedied.

good job and all :)
by Night4554
Wed Jul 17, 2002 12:07 am
Forum: [2.0.x] MOD Writers Discussion
Topic: How to go about a switchable area in the topic
Replies: 6
Views: 1624

I hate to bother people, but this is the hardest part for me, could someone write a quick SQL command that would give me an appropriate new data table thing :)
by Night4554
Tue Jul 16, 2002 8:44 pm
Forum: [2.0.x] MOD Writers Discussion
Topic: How to go about a switchable area in the topic
Replies: 6
Views: 1624

How to go about a switchable area in the topic

Basically I want to use the quick reply mod and make it so people can choose whether or not to see it. I know I will need to make a sql db change to save their option, and i know i will need to make some kind of marker to show the area switched on and off, but other than that, i'm pretty lost. Any i...
by Night4554
Tue Jun 25, 2002 1:04 pm
Forum: 2.0.x Support Forum
Topic: News Portal
Replies: 3
Views: 116

Ahhh, I knew it was officially "Supported" but it thught someoe mihgt see the problem.

man my spelling is atrocious :p
by Night4554
Tue Jun 25, 2002 1:52 am
Forum: 2.0.x Support Forum
Topic: News Portal
Replies: 3
Views: 116

News Portal

I have the news portal available at: http://www.pcforen.de/tools/news.zip However I get the error: Warning: Supplied argument is not a valid MySQL result resource in /home/dsawyer/blenderwars-www/phptest/news.php on line 48 Line 48 is: { But Line 47 is: if(!$db=@mysql_connect($server,$user,$password...
by Night4554
Wed Jun 19, 2002 11:34 pm
Forum: [2.0.x] MOD Writers Discussion
Topic: [solved] Inactive users MOD -> enhanced version...
Replies: 8
Views: 2119

There is a mod called "delete users" that allows you to delete the users that have not registered and such
by Night4554
Mon Jun 17, 2002 9:17 pm
Forum: [2.0.x] MODs in Development
Topic: [ABD] Forum AI v0.2.0
Replies: 2278
Views: 375194

mad hotness :P
by Night4554
Thu Jun 13, 2002 11:12 pm
Forum: [2.0.x] MODs in Development
Topic: [ABD] Super Moderators
Replies: 755
Views: 104915

all super mod does is give access to control panel

you have to set permissions and moderating status just like normal
by Night4554
Thu Jun 13, 2002 9:36 pm
Forum: [2.0.x] MODs in Development
Topic: [ABD] Super Moderators
Replies: 755
Views: 104915

just because you're a super mod doesn't mean you're a mod. you set moderator status just like normal
by Night4554
Fri Jun 07, 2002 6:59 pm
Forum: [2.0.x] MODs in Development
Topic: [ABD] Super Moderators
Replies: 755
Views: 104915

i've seen no problems on my test mod board, and my super mod hasn't had any problems he's told me about, and i replaced them
by Night4554
Thu Jun 06, 2002 9:33 pm
Forum: [2.0.x] MODs in Development
Topic: [ABD] Super Moderators
Replies: 755
Views: 104915

did you update the database? And has anyone had problems about it randomly bumping the person up to admin level, and then displaying him as a mod on the index.php? I mean, i see he has the color of a mod, green. So i goto permissions, and he's listed as an admin. What's up with that? twice it's happ...
by Night4554
Sun Jun 02, 2002 5:34 pm
Forum: [2.0.x] MODs in Development
Topic: [ABD] Super Moderators
Replies: 755
Views: 104915

worked like a charm wacky, thanks!
by Night4554
Sun Jun 02, 2002 3:21 pm
Forum: [2.0.x] MODs in Development
Topic: [ABD] Super Moderators
Replies: 755
Views: 104915

1) wacky could you share how you did the "level in memberlist" with the rest of us?

2) When i try and update the styles I get "Could not update themes table!" even if i didn't change the Font Color #4 setting
by Night4554
Sun May 12, 2002 7:03 pm
Forum: 2.0.x Support Forum
Topic: [fixed] I WENT AND KILLED MY BOARD! =(
Replies: 3
Views: 153

i fixed it :oops:

deleting this would be nice ;)
by Night4554
Sun May 12, 2002 4:51 pm
Forum: 2.0.x Support Forum
Topic: [fixed] I WENT AND KILLED MY BOARD! =(
Replies: 3
Views: 153

The Deafault style isn't defaulting, i'm getting a different one
I'm SEMI-logged in. I'm in an admin account, not sure which one though!
I cannot view the private board, or moderate but i can access the Admin Panel

I cannot FULLY login, it gives me header error line 87

Go to advanced search