Search found 60 matches

by Shadow of Nobody
Sun Nov 22, 2009 11:42 am
Forum: [3.0.x] Support Forum
Topic: Is multiple forums using the same database possible?
Replies: 9
Views: 486

Re: Is multiple forums using the same database possible?

Unfortunately not, since what I'm trying to find out is if it's possible to get multiple forums using different subdomains using the same database information, as opposed to a single forum using multiple domain names :| .
by Shadow of Nobody
Sun Nov 22, 2009 11:33 am
Forum: phpBB Discussion
Topic: What's the difference between ATOM and RSS?
Replies: 1
Views: 253

What's the difference between ATOM and RSS?

I've used neither in the past, since I'm stubborn enough to simply regularly check my bookmarks for new content. But I'm considering starting to do it, since it looks rather convenient. What's the difference between them?
by Shadow of Nobody
Sun Nov 22, 2009 11:29 am
Forum: [3.0.x] Support Forum
Topic: Is multiple forums using the same database possible?
Replies: 9
Views: 486

Re: Is multiple forums using the same database possible?

Basically, yeah. And I'd assumed as much - But figured I'd ask, anyway. It feels like something somebody might have tried before, or at least have knowledge of how to do.

Since I've not quite got the skills yet to do this, myself, has anyone got any ideas?
by Shadow of Nobody
Sun Nov 22, 2009 11:02 am
Forum: [3.0.x] Support Forum
Topic: Is multiple forums using the same database possible?
Replies: 9
Views: 486

Re: Is multiple forums using the same database possible?

Multiple forums, same database. same data, different subdomains would be what I'm trying to go for ;) . The idea would be that there'd be a single wiki as the main page of the website, and multiple forums on different forums, using different subdomains, all sharing the same login details. Each forum...
by Shadow of Nobody
Sun Nov 22, 2009 1:15 am
Forum: [3.0.x] Support Forum
Topic: Is multiple forums using the same database possible?
Replies: 9
Views: 486

Is multiple forums using the same database possible?

I feel like I could've used much better grammar for the topic title, but I kept running out of space. Anyway, as the topic title asks, is it possible to have multiple phpBB forum installations running off a single database? The reason I'm asking is because I'm thinking of a way to get a roleplaying ...
by Shadow of Nobody
Sun Nov 22, 2009 12:58 am
Forum: [3.0.x] MOD Database Releases
Topic: Application form
Replies: 179
Views: 46995

Re: Application form

Ahh, I see. I wasn't initially sure, so figured I'd make sure. Mod itself looks great, though I'll have to forego using it, myself; I use subsilver2 as my forum's default style and would rather not take the risk of accidently breaking something attempting to implement it properly for use.
by Shadow of Nobody
Sat Nov 21, 2009 4:37 pm
Forum: [3.0.x] MOD Database Releases
Topic: Application form
Replies: 179
Views: 46995

Re: Application form

Is the application form itself edited via something in the ACP or does it require manually editing via FTP? Past initial set-up, I mean.
by Shadow of Nobody
Fri Nov 20, 2009 6:07 pm
Forum: phpBB Discussion
Topic: Thank you, thank you, thank you!
Replies: 1928
Views: 877767

Re: Thank you, thank you, thank you!

I've already given my thanks in this topic, but I feel the need to say something else (That didn't seem important enough to start a whole new topic for). Props to the phpBB team for their MediaWiki style on the Development Wiki. Seriously, that's freaking amazing, haha. I showed it to a few people a...
by Shadow of Nobody
Fri Nov 20, 2009 12:48 pm
Forum: [3.0.x] AutoMOD
Topic: AutoMOD "Ghost" mods (3.0.6)
Replies: 4
Views: 350

Re: AutoMOD "Ghost" mods (3.0.6)

I see. I'd definitely find it helpful, personally, but I've ran into another problem, now - http://www.phpbb.com/community/viewtopic.php?f=70&t=1116985&start=735#p11267975 How do I uninstall this properly with autoMOD? I was trying to get it working on subsilver2 to no avail - Uninstalled, r...
by Shadow of Nobody
Fri Nov 20, 2009 12:32 pm
Forum: [3.0.x] Abandoned MODs
Topic: [ABD] Buttons menu MOD 2.3.0 + subsilver2
Replies: 1607
Views: 180227

Re: [RC] Buttons menu 1.1.0 (prosilver + subsilver)

How do I uninstall this properly with autoMOD? I was trying to get it working on subsilver2 to no avail - Uninstalled, restored the default stylesheet. It still shows up under the .MOD tab.
by Shadow of Nobody
Fri Nov 20, 2009 11:59 am
Forum: [3.0.x] Support Forum
Topic: Disable registration and explanation text
Replies: 3
Views: 179

Re: Disable registration and explanation text

A simple way would be to make a subforum viewable only by guests that you could use as/for the description. Should work fine, unless you've turned off the board entirely.
by Shadow of Nobody
Thu Nov 19, 2009 9:58 pm
Forum: [3.0.x] AutoMOD
Topic: AutoMOD "Ghost" mods (3.0.6)
Replies: 4
Views: 350

Re: AutoMOD "Ghost" mods (3.0.6)

Nevermind, STK fixed the problem for me :D . Any news on when AutoMOD will apparently be updated for full 3.0.6 support/use/etc? Another forum topic seemed to suggest it doesn't work properly with it, yet.
by Shadow of Nobody
Thu Nov 19, 2009 9:46 pm
Forum: [3.0.x] AutoMOD
Topic: AutoMOD "Ghost" mods (3.0.6)
Replies: 4
Views: 350

AutoMOD "Ghost" mods (3.0.6)

Not sure how else to describe this. Anyway... In a previous support topic , I was advised to update my board to the latest version to try fix an error. I did such, and unfortunately, when I go to the ACP, it lists all of the mods my forum previously had, before I'd updated it, despite the mods no lo...
by Shadow of Nobody
Thu Nov 19, 2009 8:17 am
Forum: [3.0.x] Support Forum
Topic: How to create a wiki page like http://wiki.phpbb.com
Replies: 5
Views: 280

Re: How to create a wiki page like http://wiki.phpbb.com

http://www.mediawiki.org/wiki/Extension:PHPBB/Users_Integration This is the MediaWiki extension most people use to intergrate the wiki software with phpBB. It's relatively simple, and acts seperately from phpBB itself; Shouldn't interfere with any mods, either. Since it grabs login information from ...
by Shadow of Nobody
Wed Nov 18, 2009 10:42 pm
Forum: [3.0.x] Support Forum
Topic: Error: Locked self out of ACP when editing cookies
Replies: 11
Views: 240

Re: Error: Locked self out of ACP when editing cookies

I'm using Firefox, too. Since it looks like it's something off on my end, -literally-, I guess my forum problem's fixed.

Thanks for your time, Pit$Bull. I appreciate it!

Go to advanced search