Search found 179 matches

by justbishop
Fri Jul 02, 2004 11:09 pm
Forum: [2.0.x] MODs in Development
Topic: [ABD] hyperion Weblogs
Replies: 931
Views: 94843

Yay! Almost everything is functional now except for this: When posting a new entry or a comment to an entry, this appears at the top of the redirect page, but everything works fine as far as the actual post... Warning: Missing argument 16 for prepare_post() in /home/justbis/public_html/includes/func...
by justbishop
Fri Jul 02, 2004 8:15 pm
Forum: [2.0.x] MODs in Development
Topic: [DEV] Multiple User "Avatars" [ UPDATED ]
Replies: 48
Views: 5602

Yay! This sounds awesome! Any hope of it working with blog posts on hyperion's weblog add-on?
by justbishop
Thu Jul 01, 2004 3:15 pm
Forum: [2.0.x] MODs in Development
Topic: [ABD] hyperion Weblogs
Replies: 931
Views: 94843

Ack! Anyone happen to know that fix so I don't have to reread 20 pages of this thread? (pretty please?)
by justbishop
Thu Jul 01, 2004 2:18 am
Forum: [2.0.x] MODs in Development
Topic: [ABD] hyperion Weblogs
Replies: 931
Views: 94843

Aha! Thank you...I don't know how that happened *smacks self on head* NEXT PROBLEM That's what I'm seeing on the BlogCP page now. I tried just hitting "Create Blog" anyway, but it gives me this error: The Blog header file for this style is missing, so your Blog cannot be created at this ti...
by justbishop
Wed Jun 30, 2004 2:52 am
Forum: [2.0.x] MODs in Development
Topic: [ABD] hyperion Weblogs
Replies: 931
Views: 94843

Alrighty, I know this has probably been answered before, but I did a forum search and an "Alt+F" on just about every page of this thread, and haven't found the answer to this error. I'm getting the following when I click on the "Blogs" link and the "BlogCP" link: Templa...
by justbishop
Mon Jun 21, 2004 4:01 am
Forum: 2.0.x Support Forum
Topic: Problems galore
Replies: 6
Views: 175

by justbishop
Sun Jun 20, 2004 8:57 pm
Forum: [2.0.x] MOD Requests
Topic: Show e-mail only to registered users
Replies: 3
Views: 107

Well, I'm just excited to be able to help, lol! I have hit a roadblock, though, so further progress depends on how quickly someone who knows more than I can lend me a hand. Hopefully soon, I would love to get it working on my board too! ETA: Yay! I've recieved some outside help, and it's progressing...
by justbishop
Sun Jun 20, 2004 1:49 am
Forum: [2.0.x] MOD Writers Discussion
Topic: [Solved] Switches on memberlist_body.tpl
Replies: 0
Views: 193

[Solved] Switches on memberlist_body.tpl

I'm trying to make a quick mod (from the request forum) so that only logged in users can see the email links, but no matter how i do it, I can't get logged in/logged out switches to work on memberlist_body.tpl :? I figured that I'd only need to edit the .tpl page, but maybe I'm wrong...am I going to...
by justbishop
Sun Jun 20, 2004 1:05 am
Forum: [2.0.x] MOD Requests
Topic: Show e-mail only to registered users
Replies: 3
Views: 107

I think I can whip this up! I'll let you know in a bit ;) ETA: Got it working on the profile page, but am having trouble everywhere else. I've asked for a little help in the mod author's forum, so I've just got to wait til someone comes to my rescue, lol! If you'd like to see what I've got so far at...
by justbishop
Wed Jun 16, 2004 2:22 am
Forum: [2.0.x] Styles Development & Discussion
Topic: Is it possible to lock a forum and display NEW icon also?
Replies: 2
Views: 146

Excellent question! I've been wondering that as well!
by justbishop
Wed Jun 16, 2004 2:20 am
Forum: [2.0.x] Styles Development & Discussion
Topic: Header Image
Replies: 8
Views: 445

Yes. Have a look in templates/yourTemplate/overall_header.tpl

It's all in plain HTML ;)
by justbishop
Mon Jun 14, 2004 9:28 pm
Forum: 2.0.x Support Forum
Topic: Help anyone?
Replies: 13
Views: 463

As for your next steps, try THIS.

But what do you mean by what domain name would phpbb have? If your talking about YOUR board, that would be whatever directory you upload it to ;)
by justbishop
Sun Jun 13, 2004 8:14 am
Forum: [2.0.x] Styles Development & Discussion
Topic: whos online question..
Replies: 2
Views: 249

templates/yourTemplate/index_body.tpl

(All HTML, so it shouldn't be too tough to find ;))
by justbishop
Sat Jun 12, 2004 5:37 am
Forum: [2.0.x] Styles Development & Discussion
Topic: Code to change image on hover?
Replies: 3
Views: 94

I believe I found mine at javascriptkit.com. PM me if you'd like me to give it to you ;)
by justbishop
Sat Jun 12, 2004 2:50 am
Forum: 2.0.x Support Forum
Topic: Easy Problem. Changing "phpbb" pic in upper left
Replies: 2
Views: 73

Look in templates/subSilver/overall_header.tpl. The whole header setup is there in plain HTML.

Go to advanced search