Search found 4326 matches

by HGN
Mon Mar 04, 2013 8:13 am
Forum: [3.0.x] Styles Support & Discussion
Topic: How do i get rid of silver board index banner.
Replies: 9
Views: 238

Re: How do i get rid of silver board index banner.

You are aware that the bar shows more than just a link to the board index? E.g. Links to subscribe top forums/topics, to bookmark a topic, to delete the board cookies. That bar is in styles/the_matrix/template/overall_footer.html : <div class="navbar"> <div class="inner"><span class="corners-top"><s...
by HGN
Mon Mar 04, 2013 2:19 am
Forum: [3.0.x] Support Forum
Topic: Account Settings in UCP Problem
Replies: 36
Views: 660

Re: Account Settings in UCP Problem

It's all up to you, but 3.2 Art Mobile and SEO works fine on 3.0.11 and will give the error you posted here on 3.0.10. That is because the language variable CURRENT_CHANGE_PASSWORD_EXPLAIN was added in 3.0.11. A 3.0.10 prosilver style and a 2.x Art Mobile and SEO style does not use that language var...
by HGN
Mon Mar 04, 2013 2:01 am
Forum: [3.0.x] Styles Support & Discussion
Topic: How do i get rid of silver board index banner.
Replies: 9
Views: 238

Re: How do i get rid of silver board index banner.

Well if you are 100% sure you want to remove all of that banner, you can remove the code I posted from overall_header.html.
After editing a template file (html) you need to go into the ACP, STYLES, Templates and refresh the templates for that style.
by HGN
Mon Mar 04, 2013 1:52 am
Forum: [3.0.x] Support Forum
Topic: Account Settings in UCP Problem
Replies: 36
Views: 660

Re: Account Settings in UCP Problem

I am about 100% sure that the board has phpBB 3.0.10 files, so if you would let me have a look. :)
by HGN
Mon Mar 04, 2013 1:38 am
Forum: [3.0.x] Support Forum
Topic: Account Settings in UCP Problem
Replies: 36
Views: 660

Re: Account Settings in UCP Problem

Could you still give a url to your board? You are stating twice that your board is 3.0.11, but I suspect the update may have gone wrong and part of the files are still 3.0.10. With a url to the board I could verify that for you.
by HGN
Mon Mar 04, 2013 12:57 am
Forum: [3.0.x] Support Forum
Topic: Account Settings in UCP Problem
Replies: 36
Views: 660

Re: Account Settings in UCP Problem

We don't need access to the board. Just the url.
by HGN
Mon Mar 04, 2013 12:47 am
Forum: [3.0.x] Support Forum
Topic: Account Settings in UCP Problem
Replies: 36
Views: 660

Re: Account Settings in UCP Problem

Still you can give the link. Anytime the board is available we will be able to see the style files.
If you don't want to post the URL here, you can PM it to a team member, e.g. me.
by HGN
Mon Mar 04, 2013 12:31 am
Forum: [3.0.x] Support Forum
Topic: Quoting and editing posts
Replies: 13
Views: 166

Re: Quoting and editing posts

gronthak wrote:Permissions image
Your trace is for a Category and not for a Forum. Please do the same for the Forum "Dyskusje bez celu".
by HGN
Mon Mar 04, 2013 12:26 am
Forum: [3.0.x] Support Forum
Topic: Account Settings in UCP Problem
Replies: 36
Views: 660

Re: Account Settings in UCP Problem

Are the files on your local server a copy of your live board?
by HGN
Sun Mar 03, 2013 11:53 pm
Forum: [3.0.x] Support Forum
Topic: Quoting and editing posts
Replies: 13
Views: 166

Re: Quoting and editing posts

You can also check the permission mask for your account: ACP PERMISSIONS View forum-based permissions Select a forum where you don't have the edit/quote buttons and click Submit At "Find a member" enter your username and click View permissions Select the tab Actions Click the https://www.phpbb.com/...
by HGN
Sun Mar 03, 2013 11:44 pm
Forum: [3.0.x] Support Forum
Topic: Quoting and editing posts
Replies: 13
Views: 166

Re: Quoting and editing posts

The test account is still able to edit (the own post), quote and delete (the last own post).
by HGN
Sun Mar 03, 2013 11:33 pm
Forum: [3.0.x] Support Forum
Topic: Quoting and editing posts
Replies: 13
Views: 166

Re: Quoting and editing posts

Could you remove the test account from the Newly Registered Users group? Or am I allowed to post some testposts in a topic? You can also check the permission mask for your account: ACP PERMISSIONS View forum-based permissions Select a forum where you don't have the edit/quote buttons and click Submi...
by HGN
Sun Mar 03, 2013 11:18 pm
Forum: [3.0.x] Support Forum
Topic: Account Settings in UCP Problem
Replies: 36
Views: 660

Re: Account Settings in UCP Problem

marian0810 wrote:Please fill out the Support Request Template Generator and post it back here to enable us to assist you better.
by HGN
Sun Mar 03, 2013 11:16 pm
Forum: [3.0.x] Support Forum
Topic: Quoting and editing posts
Replies: 13
Views: 166

Re: Quoting and editing posts

I see you already copied the english images to the styles/lucid_lime/imageset/pl/ folder. With the test account you provided I see the quote button and when clicking it, it works as expected.
Was your issue solved?

Go to advanced search