Search found 251 matches

by amoun
Sun Apr 09, 2006 10:34 am
Forum: 2.0.x Support Forum
Topic: Can't delete users in 2.0.20 update : SORTED
Replies: 4
Views: 198

Hi Kevin

Thanks for your reply. :)

Sadly I'm already using the default subsilver and all the files have been updated. :cry:

I'm thinking of replacing them with the 2.0.19 ones, if i still have them. :oops:

Will let you know what happens :roll:

Amoun
by amoun
Sun Apr 09, 2006 9:54 am
Forum: 2.0.x Support Forum
Topic: Don't show new users as members before activation : SORTED
Replies: 13
Views: 1179

Thanks karlsemple looks like hubertCh has it sorted, so I'll try that.

Thanks again hubertCh :)

EDIT : Yep that's sorted it

Thanks again hubertCh

Amoun
by amoun
Sun Apr 09, 2006 9:31 am
Forum: 2.0.x Support Forum
Topic: Don't show new users as members before activation : SORTED
Replies: 13
Views: 1179

Don't show new users as members before activation : SORTED

Hi. Related to spammers. I would think that if a user's name is not shown under the registered user list at the bottom of the forum page, before its been activated then they can't exploit the link. Why are unregistered user shown? Can I make it so that only registered user are shown? Thanks Amoun So...
by amoun
Sun Apr 09, 2006 9:27 am
Forum: 2.0.x Support Forum
Topic: Can't delete users in 2.0.20 update : SORTED
Replies: 4
Views: 198

Can't delete users in 2.0.20 update : SORTED

Hi First off I can't get any results on the search and I have been through some of the more recent posts. As soon as I updated, via 'Changed Files' from 19 to 20 I had a spamer register, but I couldn't delete them. Rather than a popup asking me if I'm sure I want to delete i was returned to the prev...
by amoun
Sat Apr 08, 2006 11:43 pm
Forum: 2.0.x Support Forum
Topic: 2.0.20 update : functions_post.php error? NO It's OK :oops:
Replies: 2
Views: 145

Thanks espicom.

I could see it's in quotes, so I wondered if it should be ok. Well I deleted that bit, so maybe I should put it back :)

Amoun
by amoun
Sat Apr 08, 2006 10:54 pm
Forum: 2.0.x Support Forum
Topic: how
Replies: 4
Views: 192

Hi.

There are two options.

1. Use a free website that provide a forum but will have adverts.
2. Buy some webspace with PHP and MYSQL enabled and then load phpBB if it's not already provided.

Search the web for the first.

Do you have a domain name and hosting company?

Amoun
by amoun
Sat Apr 08, 2006 10:38 pm
Forum: 2.0.x Support Forum
Topic: Server Migration: unable to login
Replies: 6
Views: 215

Hi iraqigeek

Just looked at your site and I see lots of questions marks but no posts.

The question marks may be a language problem but i see lots of arabic script otherwise.

Did you copy and transfer the database?


Amoun
by amoun
Sat Apr 08, 2006 10:17 pm
Forum: 2.0.x Support Forum
Topic: Server Migration: unable to login
Replies: 6
Views: 215

Hi. Will you provide a link to the site.

Sometimes there are cache problems if you've only just changed over.

Is the variable [$table_prefix] correct?

Amoun
by amoun
Sat Apr 08, 2006 9:56 pm
Forum: 2.0.x Support Forum
Topic: 2.0.20 update : functions_post.php error? NO It's OK :oops:
Replies: 2
Views: 145

2.0.20 update : functions_post.php error? NO It's OK :oops:

Hi. I think there may be an error in the 2.0.20 update for functions_post. I've found some concerns around it and think I have the problem. I answered a post in http://www.phpbb.com/phpBB/viewforum.php?f=15 at http://www.phpbb.com/phpBB/viewtopic.php?t=380742 but I'm not sure it will get the Support...
by amoun
Sat Apr 08, 2006 9:38 pm
Forum: [2.0.x] MOD Database Releases
Topic: [Tool] phpBB 2.0.19 to phpBB 2.0.20 Changes
Replies: 200
Views: 44726

I think the code has an error : the bit "$html_match = '#<[^\w<]*(\w+)((?:"[^"]*"|\'[^\']*\'|[^<>\'"])+)?>#';" shouldn't have the '?>' bit as it ends the php script ??? I think. There's screwed hightlighting in my editor. Remove the ?> and it all looks fine. Can someone confirm that it is an error p...
by amoun
Sat Apr 08, 2006 8:37 pm
Forum: 2.0.x Support Forum
Topic: Updating to 2.0.20
Replies: 7
Views: 370

Just like to to thank those that sent me stuff by pm. You know you you are :)

I now have the 2.0.19_to_2.0.20.zip file

All the best

Amoun
by amoun
Fri Apr 07, 2006 8:27 pm
Forum: 2.0.x Support Forum
Topic: Updating to 2.0.20
Replies: 7
Views: 370

Hi Reepicheep. I have just downloaded the Code Changes as mentioned, as a way of not downloading the whole Changed Files option which comes in at 6megs, but it's too much work for me for now. Couldn't use the SourceForge option, had to downlaod from phpBB site :- http://www.phpbb.com/files/releases/...
by amoun
Sun Mar 26, 2006 6:02 pm
Forum: [2.0.x] MOD Database Releases
Topic: Fix For The Firefox "Remember Passwords" Problem
Replies: 147
Views: 39637

Just to say thanks to all. Came here from a link provided by JinFury on my topic http://www.phpbb.com/phpBB/viewtopic.php?t=376417 Have just installed "fix_firefox_pwd_1.2.0.mod" and everything seems fine. Probably unrelated but the 'look up' list still has all the old user names, although the 'user...
by amoun
Sun Mar 26, 2006 5:37 pm
Forum: 2.0.x Support Forum
Topic: Worrying "Change Password" popup - SORTED :)
Replies: 3
Views: 607

Ok JinFury

I've installed the MOD, that was cool, and things are looking good.

Will continue the topic on the link you offered for the mod

http://www.phpbb.com/phpBB/viewtopic.ph ... ht=firefox

Thanks

Amoun
by amoun
Wed Mar 22, 2006 10:57 am
Forum: 2.0.x Support Forum
Topic: Worrying "Change Password" popup - SORTED :)
Replies: 3
Views: 607

Thanks JinFury.

Will check out your link and MOD and report back.

All the best

Amoun

Go to advanced search