Search found 374 matches

by edgar davids
Thu Feb 13, 2014 10:22 pm
Forum: [3.0.x] Support Forum
Topic: Can't disapprove posts
Replies: 20
Views: 1828

Re: Can't disapprove posts

So they're in a forum called "Global announcement", the trouble is, there is no forum called "Global announcement" listed in ACP. Maybe I can search through my web hosts's cPanel??
by edgar davids
Thu Feb 13, 2014 10:03 pm
Forum: [3.0.x] Support Forum
Topic: Can't disapprove posts
Replies: 20
Views: 1828

Re: Can't disapprove posts

Still can't find the posts :cry:
by edgar davids
Thu Feb 13, 2014 9:38 pm
Forum: [3.0.x] Support Forum
Topic: Can't disapprove posts
Replies: 20
Views: 1828

Re: Can't disapprove posts

The posts apparently are in the 'Global Announcement' forum, I can't seem to find this forum (or enable it via the ACP) so it looks as if I may need to install the 'Global Announcements on Index page' MOD, enable the forum and maybe delete the posts?
by edgar davids
Thu Feb 13, 2014 9:26 pm
Forum: [3.0.x] Support Forum
Topic: Can't disapprove posts
Replies: 20
Views: 1828

Re: Can't disapprove posts

Any support would be appreciated.
by edgar davids
Sun Dec 15, 2013 11:33 pm
Forum: [3.0.x] Support Forum
Topic: Can't disapprove posts
Replies: 20
Views: 1828

Re: Can't disapprove posts

anyone?
by edgar davids
Sun Dec 01, 2013 3:24 am
Forum: [3.0.x] Styles Support & Discussion
Topic: Add links - I forgot my password/Resend activation e-mail
Replies: 1
Views: 815

Add links - I forgot my password/Resend activation e-mail

I'd like to add the following links to my Board index (I forget which file it is)

[Spam link removed]

I forgot my password
Resend activation e-mail
by edgar davids
Wed Nov 27, 2013 10:52 pm
Forum: General Discussion
Topic: Domain blacklist
Replies: 5
Views: 32291

Re: Domain blacklist

Why wouldn't it help? Wouldn't it at least prevent .ru domain registrations?
by edgar davids
Tue Nov 26, 2013 9:55 pm
Forum: General Discussion
Topic: Domain blacklist
Replies: 5
Views: 32291

Re: Domain blacklist

Could I for instance block *.ru from registration?
by edgar davids
Tue Nov 26, 2013 1:32 am
Forum: [3.0.x] Support Forum
Topic: Been spammed a lot lately, why?
Replies: 2
Views: 369

Re: Been spammed a lot lately, why?

Have a read of this topic --> Lots of Spam since yesterday
by edgar davids
Tue Nov 26, 2013 1:22 am
Forum: [3.0.x] Support Forum
Topic: Can't disapprove posts
Replies: 20
Views: 1828

How to remove posts that no longer exist

After recently being bombarded with spammers, I now have 3 posts (1 reported, 2 topics) sitting in the MCP which I can't delete. The 1 reported post, I deleted the user (spammer) + selecting "Permanently delete posts" which I thought would have also nuked the 1 reported post sitting in the MCP, not ...
by edgar davids
Tue Nov 26, 2013 12:32 am
Forum: General Discussion
Topic: Domain blacklist
Replies: 5
Views: 32291

Domain blacklist

Has someone got a domain blacklist used quite regularly by spammers? tx
by edgar davids
Sun Nov 24, 2013 10:45 am
Forum: [3.0.x] Support Forum
Topic: Lots of Spam since yesterday
Replies: 63
Views: 7018

Re: Lots of Spam since yesterday

Need some good Q&A's for my board. Can some PM me a few.
by edgar davids
Sun Nov 24, 2013 12:17 am
Forum: [3.0.x] Support Forum
Topic: Lots of Spam since yesterday
Replies: 63
Views: 7018

Re: Lots of Spam since yesterday

Our forum also got hit on November 22. Luckily it was only 125(ish) spammers. Our previous Q&A was Boat is to sea as plane is to ______, I've now changed this and the spammer registrations have stopped.
by edgar davids
Sat Nov 23, 2013 11:48 pm
Forum: [3.0.x] Support Forum
Topic: Can't disapprove posts
Replies: 20
Views: 1828

Re: Can't disapprove posts

Anyone?
by edgar davids
Sat Nov 23, 2013 1:03 am
Forum: [3.0.x] Support Forum
Topic: Can't disapprove posts
Replies: 20
Views: 1828

Re: Can't disapprove posts

Kevin Clark wrote:On a side note, your moderator notice alert MOD looks to have been installed incorrectly as it shows the approval notice twice in your screenshot. That may not be related, but it might.
I just fixed this and went to 1.0.5 at the same time.

Go to advanced search