Search found 218 matches

by andrew55
Thu Oct 30, 2014 2:30 am
Forum: Abandoned Extensions
Topic: [ABD] phpBB Wall
Replies: 118
Views: 18375

Re: [DEV] phpBB Wall

Thank you and I'm looking forward to the extension.
by andrew55
Wed Apr 30, 2014 9:30 pm
Forum: [3.0.x] Styles Support & Discussion
Topic: how to disable visited link color only in navigation
Replies: 6
Views: 194

Re: how to disable visited link color only in navigation

That was the issue. Thank you for the css help. Just when I think I know what I'm doing, I realize I need to go back and study.
by andrew55
Wed Apr 30, 2014 8:44 pm
Forum: [3.0.x] Styles Support & Discussion
Topic: how to disable visited link color only in navigation
Replies: 6
Views: 194

Re: how to disable visited link color only in navigation

Fixed it - I just had to move that css down the sheet a little. Thank you for your help.
by andrew55
Wed Apr 30, 2014 8:37 pm
Forum: [3.0.x] Styles Support & Discussion
Topic: how to disable visited link color only in navigation
Replies: 6
Views: 194

Re: how to disable visited link color only in navigation

Thank you.

I tried

Code: Select all

#custom_nav a:visited
and also ...

Code: Select all

.custom_nav a:visited
It got two of the links to display white, but some of the nav links are still dark blue. That doesn't make sense to me. Any suggestions greatly appreciated.
by andrew55
Wed Apr 30, 2014 8:24 pm
Forum: [3.0.x] Styles Support & Discussion
Topic: how to disable visited link color only in navigation
Replies: 6
Views: 194

Re: how to disable visited link color only in navigation

The name of the division which includes the navigation links is custom_nav

I tried different variations, including:

Code: Select all

a.custom_nav:visited {
	color: #FFFFFF !important;
	}
But I can't seem to get nav links to stay white.
by andrew55
Wed Apr 30, 2014 7:45 pm
Forum: [3.0.x] Styles Support & Discussion
Topic: how to disable visited link color only in navigation
Replies: 6
Views: 194

how to disable visited link color only in navigation

On our test board, I have some navigation links I've created. They become dark blue when visited, but I need them to stay white: http://visionrise.com/community/index.php Here a WordPress version of site where the same navigation links are always white (Home, Website Design, Website Marketing, etc):...
by andrew55
Thu Mar 06, 2014 9:23 am
Forum: [3.0.x] MOD Writers Discussion
Topic: How do I place the Piwik js in each one of my pages?
Replies: 15
Views: 2723

Re: How do I place the Piwik js in each one of my pages?

I'm happy to have found this post. Piwik seems to be the most advanced "private" analytics script, and it seems to be a great compliment to phpBB. It would be great to integrate the usernames into the tracking. I've searched and searched but can't figure it out. Anyone have any ideas on how to integ...
by andrew55
Mon Apr 08, 2013 10:30 pm
Forum: [3.0.x] Styles Support & Discussion
Topic: page broken only in Internet Explorer
Replies: 8
Views: 594

Re: page broken only in Internet Explorer

About 60% of our site visitors are using mobile devices of various sizes, including tablets. So for now it makes sense to me that responsive design is the way go. I believe there are also some great technologies which can be used to cut down the size of responsive themes (adaptive images, cut out un...
by andrew55
Mon Apr 08, 2013 4:26 pm
Forum: [3.0.x] MOD Requests
Topic: Link to profile from ACP (in User administration)
Replies: 4
Views: 115

Re: Link to profile from ACP (in User administration)

Much can be seen in the select form, but many features cannot be accessed there. I think it would be good to see statistics, friends, foes, and other info which is available only by seeing profile. Our board uses Social Network Mod and of course, this includes user updates, activities, comments from...
by andrew55
Sat Apr 06, 2013 11:44 pm
Forum: [3.0.x] MOD Requests
Topic: Link to profile from ACP (in User administration)
Replies: 4
Views: 115

Re: Link to profile from ACP (in User administration)

I'd actually love to get the whole profile of the individual, just at is it on the board, opened up in a popup.
by andrew55
Sat Apr 06, 2013 11:38 pm
Forum: [3.0.x] Styles Support & Discussion
Topic: page broken only in Internet Explorer
Replies: 8
Views: 594

Re: page broken only in Internet Explorer

On the page in question (link above), I did notice that the styling for the credits, at bottom of page, is not working as it is in the rest of pages on board. This is so in all browsers. If the reason for this styling being broken can be discovered, my guess is that may give insight into the issue I...
by andrew55
Sat Apr 06, 2013 8:55 pm
Forum: [3.0.x] Styles Support & Discussion
Topic: page broken only in Internet Explorer
Replies: 8
Views: 594

Re: page broken only in Internet Explorer

I have IE 9 installed. Works fine in FF for me too.
by andrew55
Sat Apr 06, 2013 8:34 pm
Forum: [3.0.x] MOD Requests
Topic: Link to profile from ACP (in User administration)
Replies: 4
Views: 115

Link to profile from ACP (in User administration)

When viewing a users info in "User administration" in ACP, it would be great to have a simple link that would open users profile in a popup. This would allow admin to see profile activity and view profile without having to go back to board, search for user, and view their profile through those steps...
by andrew55
Sat Apr 06, 2013 7:49 pm
Forum: [3.0.x] Styles Support & Discussion
Topic: page broken only in Internet Explorer
Replies: 8
Views: 594

page broken only in Internet Explorer

On our board, the main page looks fine in browsers I have tested (FF, Chrome, etc), except Internet Explorer. It's completely broken: http://www.lifeleap.org/community/ It's a portal page, but I can't seem to reach mod author. It seems almost as if it's not getting the style sheet for forums. I disa...
by andrew55
Wed Mar 27, 2013 2:59 am
Forum: [3.0.x] MOD Requests
Topic: Embedding videos hosted on your website (solved!)
Replies: 17
Views: 8400

Re: Embedding videos hosted on your website (solved!)

Consider this option: http://powered-by-haiku.co.uk/?p=189

Get the the Enable HTML phpb mod (set html for admins only). Blows away anything else I've seen available. Videos are also responsive if you have a responsive theme.

Go to advanced search