Search found 445 matches

by Swanny
Fri Oct 04, 2002 11:53 pm
Forum: 2.0.x Support Forum
Topic: redirect after registration
Replies: 2
Views: 181

I'm looking for this too. I just installed an authorization mod so when people view an article, they get the first screen of it and then they have to login or register to view the whole article. The redirect works fine when people sign in, it takes them back to the full article. But, when someone si...
by Swanny
Tue Aug 20, 2002 2:26 am
Forum: 2.0.x Discussion
Topic: Help with SQL statement
Replies: 0
Views: 139

Help with SQL statement

Hi, I'd like to create a SQL statment that will give me this information, broken down by month: - Number of posts made - Number of new members (or total members) What I want to do is execute an SQL statement that will give me a breakdown of the total number of posts as of the last day of the month, ...
by Swanny
Fri Aug 02, 2002 9:48 pm
Forum: 2.0.x Support Forum
Topic: Topics not appearing in forums
Replies: 4
Views: 131

I'm having the same problem....
by Swanny
Fri Aug 02, 2002 9:23 pm
Forum: 2.0.x Support Forum
Topic: New posts not showing up.
Replies: 15
Views: 1371

I am having a similar problem with some posts not showing up. Could you explain to a newbie exactly how to check for corruption and repair if necessary? Thanks. Actually, we finally tracked it down; the phpbb_posts table had gotten corrupted, so I did a REPAIR operation and it is now fine. I highly ...
by Swanny
Thu Jul 04, 2002 10:13 pm
Forum: 2.0.x Support Forum
Topic: Add prefix to table names? Simple or hard?
Replies: 1
Views: 105

Add prefix to table names? Simple or hard?

I want to add a prefix to all my DB tables. I have a 3rd party script that wants me to have a prefix. When I upgraded to 2.0, I chose to leave out the prefix (to be the same as 1.4) How can I go about doing this? Can I just change the entry in config.php and rename all my table names? Or is it a lot...
by Swanny
Thu Apr 25, 2002 10:41 pm
Forum: [2.0.x] MODs in Development
Topic: [Release] Display x Recent Topics on any page
Replies: 47
Views: 8217

FYI, your download doesn't work. I get "The requested URL was not found on this server."
by Swanny
Mon Apr 15, 2002 4:22 am
Forum: 2.0.x Support Forum
Topic: [Solved] Can't log out , need help
Replies: 13
Views: 544

I got it fixed not too long after I made my post. I did some thinking, and I had changed the cookie name earlier.

I went into my Cookies folder on my hard drive, deleted all, and tried again. I was able to log in and out just fine then.

Thanks.
by Swanny
Mon Apr 15, 2002 2:17 am
Forum: 2.0.x Support Forum
Topic: [Solved] Can't log out , need help
Replies: 13
Views: 544

I have this exact same problem - cannot logout.

I am running the official release of 2.0. How can I fix this? Or should this be a bug report?
by Swanny
Sun Apr 14, 2002 9:26 pm
Forum: 2.0.x Support Forum
Topic: Tables / Layout problem
Replies: 1
Views: 179

OK, I'll try to illustrate it here:

Good:
Image

Bad:
Image

I'm using the same template, so I can't figure out what the problem is. Any ideas?
by Swanny
Sun Apr 14, 2002 6:53 pm
Forum: 2.0.x Support Forum
Topic: Tables / Layout problem
Replies: 1
Views: 179

Tables / Layout problem

I have a weird problem with my phpBB2. I customized overall_header.tpl and overall_footer.tpl to integrate the board into my site, using tables. What I did was basically put phpBB inside a table. The first table that I added puts in my navigation area on the left hand side (using table align="l...

Go to advanced search